Sehr langsames Hochfahren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sehr langsames Hochfahren

    Hallo Gemeinde!
    Seit kurzer Zeit muss ich leider feststellen, dass mein PC viel mehr Zeit braucht um hochzufahren als sonst.
    Habe am System nichts verändert, hoffe das mir jemand paar Lösungsansätze sagen kann.

    OS: Windows XP Home SP2
  • Also du solltest erstmal nach Spyware/Viren schauen... dann mal dein Autostart aufräumen, temporäre Files löschen und dann könntest du mal defragmentieren.

    Das sind eigentlich so die häufigsten Ursachen für ein langsames Starten des Systems, wenn dieses scho ne Weile läuft ;)

    MfG Nullchecka
  • Wie lange Dauert das hochfahren genau.Stopp mal die zeit.
    Ab wann zählst Du hochfahren zum hochfahren.Also wenn die blauen oder grünen Leuchtdioden durchlaufen,beim Ladebildschirm oder wenn der blaue Wilkommen bildschirm da ist.Oder erst Wenn der Desktop schon da ist und die Programme in der Taskliste noch Starten?

    Bei mir ist es so das die blauen Leuchtdioden beim Ladebildschirm 5 mal durchlaufen,dann kurz zwei sec der Wilkommensbildschirm und dann dauert es noch 15 secunden bis alle Programme in der Taskliste geladen sind und meine Netzwerkverbindung als letztes geladen ist.

    Also insgesammt ca .35 secunden alles zusammen.

    Ansätze zum schnelleren hochfahren sind zum beispiel das Defragmentieren mit O&O Defrag 8.5 gibt es hier im Board.
    Dann kann man verschiedene Dienste die nicht gebraucht werden abschalten,so das die nicht mehr geladen werden.Dazu gibt es eine sehr gute hilfe Seite und zwar hier :h*tp://www.windows-tweaks.info/html/windows-xp.html

    Dort weiter unten auf der Seite findest Du
    Windows XP Systemtuning und Geschwindigkeit erhöhen.
    Dort steht genau beschrieben welche Windows Dienste man getrost abstellen kann und wo das geht.

    Dann kannst Du zum Beispiel in den Ordner einstellungen bei der Systemsteuerung,den haken rausmachen bei AUTOMATISCH nach NETZWERKORDNERN suchen.

    Desweiteren gibt es ein tool das heißt Bootvis und Analysiert den Bootvorgang und kann den auch Optimieren.
    Dazu siehe hier.h*tp://www.chip.de/downloads/c1_downloads_13002882.html

    So das wars mal von mir soweit.
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Danke erstmal für die lange und ausführliche Antwort!
    Bei mir ist es so, dass der Vorgang wenn ich den PC einschalte wo das schwarze Fenster kommt sehr lange dasteht bis dann das Windows Fenster kommt.
    Alles weitere geht wie normal voran, nur dauert es jetzt ewig bis der schwarze Bildschirm mit dem blinkendem Space weggeht...
  • Retroman85 schrieb:

    Habe am System nichts verändert, hoffe das mir jemand paar Lösungsansätze sagen kann.


    Schau dir mal unter die Computerverwaltung die Anzahl der von deine Datendödel hochfahrende Dienste genauer an. Das CCC hat hierzu mal ein ganz nützliches Tool herausgebracht, gibt es BTW hier. Ansonsten hilft es vielfach bereits weiter, wenn man beim Autostarttyp als Default statt automatisch einfach nur manuell einstellt. Wenn besagter Dienst doch mal gebraucht wird (z.B. das Fax-Dienst, daß ich höchst selten brauche), dann wird es schlicht vom System nachgestartet.

    //edit:
    Hast Du ein S.M.A.R.T.-Health-Proggie am laufen? Eventüll macht einfach nur deine HD langsam schlapp?


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Nein... Je länger ein Windowssystem läuft, desto zugemüllter wird es. Sprich: Es wird sau lahm.

    Entweder du holst dir Linux o.Ä. oder musst dein System mindestens in 1 Jahres Abständen neuinstallieren.
  • Aschenbash0r schrieb:

    Nein... Je länger ein Windowssystem läuft, desto zugemüllter wird es.


    Dafür gibt es Spezial-Tools. Wer die Registrierung von Windows regelmäßig optimiert, hat damit kaum Probs. Ich verwende hierzu z.B. NTREGOPT v1.1j bei bedarf und PageDefrag von Mark Russinovich im Defrag every boot-Modus.

    Retroman85 schrieb:

    Also kann es nur die Festplatte sein oder?


    Wenn Du uns verrätst, welche HD Du verwendest, dann könnten wir dir sogar verraten, welchen HD-Tool Du dafür verwenden sollst...

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • hast du eventuell eine externe festplatte und an den usb angeschlossen?
    wenn ja, hast du vielleicht den disk-cache deaktiviert?

    oder anders ausgedrückt:
    mehr als einmal hat es bei freunden von mir bereits zu einem schnelleren xp-systemsatrt geführt, wenn du nacheinander mal vor jedem neustart jeweils ein usb-gerät abstöpselst? vielleicht erwischst du den verzögerer ...

    vielste grüße
    ---> mayok
    [SIZE=4]ooops, i did it again ...[/SIZE]
  • Hast du evtl. das Tool XP-Antispy installiert? Wenn ja, prüfe mal, ob du hier die Option "Auslagerungsdatei beim Herunterfahren löschen" aktiviert hast. Ist das der Fall, ist dies dein Problem für das langsame booten. In dem Fall wieder deaktivieren, dass heißt, Haken in dieser Option wieder entfernen.

    MfG hei1911