Pc startet nicht mehr / kein piepen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Pc startet nicht mehr / kein piepen

    Moin,

    ich habe seit gestern folgendes Problem beim PC meiner Schwester.

    Wenn ich den Computer anschalte, drehen sich alle Lüfter und auch die Festplatte fängt an sich zu drehen. Auf dem Monitor erscheint nichts und der PC startet nicht. Normalerweise piept er ja einmal, nichtmal das macht er.

    Wenn ich ein Teil ausbaue (z.b. die Grafikkarte), dann piept er auch nicht.

    Kann vielleicht jemand sagen, was mit dem PC sein könnte? Ich habe nichts geändert oder so und vorher lief der PC astrein.

    Es ist ein K7S5A Mainboard von Elitegroup und ein Athlon XP1900+.

    Vielen Dank im Voraus!

    lg liquid
  • ganz einfach komponente für komponenete wechseln...(cpu, platte etc.)

    und so das Prob einkreisen (vlt. hat ja ein Kumpel mal ein paar teile die er die leihen kann)
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • ja, das ist leider das Problem.
    Ich habe nichts zum Wechseln hier.
    Ich teste mal das RAM, aber könnte wirklich das Board sein.
    Das hatte schon immer Probleme mit der Batterie (BIOS Einstellungen waren plötzlich zurückgesetzt und sowas...)

    Vielen Dank jedenfalls erstmal für die Tipps :)

    /edit: Ich habe gerade das RAM rausgenommen und jetzt geht garnichts mehr. Wenn ich auf den Anschaltknopf drücke, fangen nicht mal mehr die Lüfter an sich zu drehen. Auch wenn ich den RAM wieder reinstecke...Ich kann mir das nicht erklären...

    lg liquid
  • mein tipp system komplett zerlegen, neu zusammenbauen. schritt für schritt,
    beispielsweise kann es ja das dasd deine sys unabsichtlich nen stück alufolie hintersboard geklemmt hat um zu testen ob der kleine bruder es rausbekommt... nene spass bei seite. nur rein cpu ram und graka. nichts weiteres anschließen ausser netzteil natürlich. wenns immernoch nich läuft dann agp oder pci-e graka durch ne alte pci mal erstezten, asso ja bevor du das system das erste mal dann wieder startest. würd ich bios kurzschließen damit du sichergehen kannst das es keine dumme bios einstellung ist die das syst. crashen lässt. also was weiss ich jumpern auf CLEAR oder baterie raus fürn paar sek oder minuten.-
    gib info obs geklappt hat.

    grüße iggy
  • Vielen Dank für eure Tipps!

    Also, dass es das Netzteil ist, schließe ich aus. Ich vermute inzwischen, dass es ein Wackelkontakt ist, wie auch immer der zustande kommt (ich kenn mich da nicht aus).

    Ich habe ihn auseinandergebaut und wieder zusammengebaut und er lief plötzlich wieder...Ich hatte das schon abgehakt, dann kam meine Schwester wieder und meinte er lief wieder nicht.
    Ich hab den PC aufgeschraubt, RAM ausgebaut und wieder eingesetzt. Der CPU Lüfter zuckte schon, wenn ich anschaltete, aber an ging er nicht. Dann hab ich den PC mal schräg hingestellt und siehe da er lief (habe sogar eine DVD mit CCE encoded, was ca 10 Stunden gedauert hat. Somit sollte es auch kein Wärmeproblem sein).

    Ich weiß also nur nicht, obs am Board oder am RAM liegt...

    lg liquid