tmc geht nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • tmc geht nicht

    hallo hab eine frage unzwar hab ich ein medion 96710. da hab ich navigon 5 drauf gemacht und alles funktioniert auch ausser dieses tmc. gps signal hab ich aber bvekomme halt kein signal beim tmc stauwarnen weiß jemand warum

    thx im vorraus
  • Hallo, was für ein Programm hast Du auf deinem Medion MD 96710 ??? Medion oder Navigon

    wen es Medion ist, wird der TMC-Anzeige erst nach einstecken des Gerätes in den Empfänger erkannt und angezeigt. Du mußt das Gerät mit der automatischen Erkennung im den Einstellungen einstellen. Als Angaben: Automatische Erkennung, GPS intern, TMC extren, suchen lassen und speichern. Mit Navigon ist das gleich, nur das die anzeige die ganze Zeit angezeit wird. TomTom hat kein TMC und igo 2006 auch nicht.

    Gruß Audiclub

    :hy: :hy: :hy: :hy: :hy:
  • Es gibt bei Navigon 2 Versionen des 5.2.6 Updates, eine mit und eine ohne TMC-Dateien. Du musst die Version nehmen mit ca. 9,5 MB gepackte Grösse.
    "Deutsch_50_WM5_MN526.zip"
    Dann funktioniert auch TMC.

    Servus,
    Larry
  • thx erstmal....also ich habe da navigon mn 5 version 5.2.6 aber ich weiß nicht ob mit oder ohne tmc wie kann ich mir das angucken ? und ich steck den pda in die halterung und mit nem kabel in den zigarretten anzünder....muss ich da noch ein anderes kabel anschliessen ? und ich habe gps intern und tmc extern eingestellt gehabt wie audio es schon sagte.achso die fehler meldung ist " Es wurde kein TMC-Empfänger erkannt! überprüfen sie zunächst, ob ein gp-empfänger erkannt wurde"

    gps signal hab ich ^^

    hoffe ihr könnt mir helfen ^^

    mfg