Kann keine Texte mehr kopieren!!

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kann keine Texte mehr kopieren!!

    Also wenn ich zb irgendeinen Text aus dem I-Net kopiere und woanders einfügen möchte funktioniert das nicht mehr.



    Der Button "einfügen" bleibt einfach durchsichtig so als hätte ich vorher gar nichts kopiert.


    Hilfe !!!!!!!
  • Benny92 schrieb:

    Also wenn ich zb irgendeinen Text aus dem I-Net kopiere und woanders einfügen möchte funktioniert das nicht mehr.


    Ist eventüll der Dienst Remoteprozeduraufruf (RPC) deaktiviert? Dann muß in der Registrierung unter KEY_LOCAL_MACHINE\SYSTEM\ControlSet001\SERVICES\RPcSs der Wert bei Start von 4 auf 2 zurückgesetzt werden. Ohne RPC funktioniert nämlich die Eigenschaftsseite und damit auch C&P nicht...

    //edit:
    @Benny92: Du bist zu ungeduldig, wir sind doch kein D-Zug - ich muß z.B. immer erst nachdenken, bevor ich mit dem Tippen anfange...


    //edit2:
    @DOcean: Guckst Du hier. Registrierung ist einfach sicherer... :rolleyes:


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • geht schnneller über start->ausführen->"services.msc"

    dann den RPC suchen, und dort gucken ob bei Starttyp automatisch steht...
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • Ok also es stand manuell da habe es in Automatisch geändert aber trotzdem ist nichts anders =(

    Liberty Valance schrieb:

    Ist eventüll der Dienst Remoteprozeduraufruf (RPC) deaktiviert? Dann muß in der Registrierung unter KEY_LOCAL_MACHINE\SYSTEM\ControlSet001\SERVICES\RPcSs der Wert bei Start von 4 auf 2 zurückgesetzt werden. Ohne RPC funktioniert nämlich die Eigenschaftsseite und damit auch C&P nicht...

    //edit:
    @Benny92: Du bist zu ungeduldig, wir sind doch kein D-Zug - ich muß z.B. immer erst nachdenken, bevor ich mit dem Tippen anfange...


    //edit2:
    @DOcean: Guckst Du hier. Registrierung ist einfach sicherer... :rolleyes:


    HTH + CU





    Sry das ich jetzt ganz doof frage aber ich hab keine Ahnung wo ich das was du sagst finden kann

    [B]Wir haben hier eine Editierfunktion!!! Also nutze sie bitte! mfg... Imperator[/B]
  • Mal ne dumme frage von mir, hast du eventull einen virus, der deinen rechner zum runterfahren zwingt, du dann aber (damit er ebend nicht runterfährt) im cmd "shutdown -a" eingibst? Weil sobald du das einmal gemacht hast, funktioniert das kopieren ansich nicht mehr, texte inbegriffen.
  • Benny92 schrieb:

    Ok also es stand manuell da habe es in Automatisch geändert aber trotzdem ist nichts anders =(


    Hast Du dazwischen dein Datendödel auch rebootet? Oder wenigsten den RPC-Dienst händisch gestartet? Sonst bringt es nämlich nicht viel...

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • HoschY schrieb:

    Mal ne dumme frage von mir, hast du eventull einen virus, der deinen rechner zum runterfahren zwingt, du dann aber (damit er ebend nicht runterfährt) im cmd "shutdown -a" eingibst? Weil sobald du das einmal gemacht hast, funktioniert das kopieren ansich nicht mehr, texte inbegriffen.




    Also ja er fährt sich ab und an einfach runter gibt dann auch komische Geräüusche von sich und es dauert dann immer bis er wieder funktioniert

    Liberty Valance schrieb:

    Hast Du dazwischen dein Datendödel auch rebootet? Oder wenigsten den RPC-Dienst händisch gestartet? Sonst bringt es nämlich nicht viel...

    HTH + CU




    Aleo gestartet hab ich alles so wie ich es mir dachte aber trotzdem ist nix passiert und was meinst du mit Datendödel ?? Was soll ich da machen ??


    [B]Wir haben hier eine Editierfunktion!!! Also nutze sie bitte! mfg... Imperator[/B]
  • Benny92 schrieb:

    was meinst du mit Datendödel ??


    Guckst Du hier.

    Benny92 schrieb:

    Was soll ich da machen ??


    Wenn der RPC-Dienst auf automatisch starten eingestellt ist, dann startest Du einfach nur deine Kiste AKA PeZä neu...

    Benny92 schrieb:

    Also ja er fährt sich ab und an einfach runter


    Könnte auf eine W32.Blaster-Infektion hindeuten. Sollte aber bei aktuellen Patch-Level eigentlich nicht vorkommen. Probier prophylaktisch einfach die kostenlose Entfernungstools mal aus...

    Benny92 schrieb:

    gibt dann auch komische Geräüusche von sich


    Könnte aber auch auf Probs mit der Platte hindeuten. Welche Marke?

    //edit:
    Du solltest ganz dringend dein Doppel-Post revidieren, sonst könnten deine Prozente eventüll noch meine übersteigen... :D


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Benny92 schrieb:

    Also ich habe eine Western Digital


    Dann ist der Western Digital Data Lifeguard Diagnostic dein Freind!

    //edit:
    Hat dein Datendödel eventüll eine sog. Personal Firewall? Es ist nämlich hinlänglich bekannt, daß PFs diesbezügliche Probs verursachen können. Schallte es einfach mal ab und versuche es erneut. Solltest Du allerdings keine PF verwenden, dann fällt mir als letzter Lösungsansatz eigentlich nur noch die Reparaturinstallation ein...


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.