XP lässt sich nicht installieren

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • XP lässt sich nicht installieren

    Hallo Leute,

    heute morgen schaltete ich meinen PC an und ging derweil ins Bad. Als ich dann wiederkam, stellte ich fest, dass er immer noch bootete. Er hing am blauen Ladebalken fest. Ich hab Reset gemacht, wieder kam er nicht über den XP Balken hinaus. Tjo, rein in den abgesicherten Modus und ein paar Sachen gecheckt. Schien alles in Ordnung zu sein. Dann hab ich mir gedacht, dass ich Windows einfach nochmal neuinstalliere... denkste, das Setup funktioniert nicht! Ich brech die Scheiße ab und beschloss, die ganze Platte zu formatieren (glücklicherweise hab ich erst letzte Woche Backups gemacht). Formatierung läuft also, Dateien werden von der CD überspielt, nach 15 Sekunden startet er neu und nun sollte das eigentliche Windows Setup kommen. Ich bekam aber einen schwarzen Bildschirm, auf dem folgendes stand: ntfs.sys beschädigt oder fehlerhaft. Blabla. Ich hab wieder formatiert, immer das gleiche. Ich probierte weiter, dann kam ich ins richtige Setup, aber auch da wurde ich mit einem "schwerwiegenden Fehler" konfrontiert. Die Installation musste abgebrochen werden.

    Ich weiß jetzt echt nicht mehr weiter. Zumal ich am gestrigen Tag nichts am PC gemacht habe, er streikte aus heiterem Himmel.

    Mein System:
    AMD Athlon 64 3400+
    MSI K8N Neo3
    1024 MB RAM (2 Riegel)
    6600 GT
    Windows XP Professional

    Liegts an der Festplatte? Dass da irgendwelche Rückstände sind, die die Installation blockieren? Falls ja, wie krieg ich das Scheißding sauber?
  • schau mal hier vllt hilft dir das weiter.
    Hier

    ich gehe mal mit sehr großer Wahrscheinlichkeit davon aus, dass die Speicherbausteine defekt sind.
    Habe solch einen Fehler schon des öfteren erlebt.
    Ein meist typisches Zeichen dafür ist der Bluescreen nach dem einsezten neuer Speicherbausteine.
    Versuche dochmal probeweise wieder den alten Speicher einzusetzen.
    Anschließend kannst du ja mal ein Mix der neuen mit den alten Modulen ausprobieren, unter umständen lässt sich so ja der Übeltäter lokalisieren.
  • denke nicht das es die Festplatte ist denn er konnte doch Formatieren und Daten überspielen.

    -> würde sagen deine XP Cd hat eine Makke weg, Probiers bitte mal mit einer anderen CD denke dann wird die ntfs.sys richtig überspielt und du kannst ohne Probleme installieren :) ?
    [thread=194422]UPz[/thread]
  • Hmmm, RAM also? Ich hab vergessen zu erwähnen, dass ich die besagte Datei mit der Reparaturkonsole von der CD auf die Festplatte überspielt hab, das Setup Fenster leuchtete dann auf, doch nach wenigen Sekunden kam ein kleines Fenster mit ner Fehlermeldung. Der PC startete so schnell neu, dass ich sie nicht lesen konnte.

    Achja, formatieren: Bei mir klappt nur noch die schnelle Variante. Wenn ich die normale nehme, passiert stundenlang gar nichts. Fortschritt immer nur 0%. Ich hab gelesen, dass Windows sich nicht selbst killt und so einen Schritt nicht ausführt. Ist das der Grund? Dann wäre ich ja beruhigt, dass es nicht die Festplatte ist...

    Edit: Wenn ich mal bis ins Setup komme, startet der PC auch zwischendurch neu, sodass ein Fortschreiten unmöglich ist. Stimmt schon, das könnte echt der Arbeitsspeicher sein. Ich werde mal einen anderen einbauen. Die neue Windows CD ist in Arbeit :D.
  • So, gerade hat die Formatierung hingehauen, ich hab Grafik- und Motherboardtreiber installiert und den PC neugestartet. Danach das selbe wie gestern (der Grund warum ich überhaupt formatiert habe)! Der blaue Balken kommt nicht vorwärts. Er läuft und läuft...

    An der CD liegt es definitiv nicht, Arbeitsspeicher hab ich auch einen anderen reingetan. Netzteil mit 520 Watt dürfte reichen.
  • Es gibt Festplattentools von den Herstellern, die die Festplatte Sektor für Sektor prüfen und mögliche beschädigte Sektoren als defekt markieren, so dass sie vom Betriebssystem nicht mehr genutzt werden können.
    Die brauchen aber meist bei intensiver Suche etliche Stunden. Die Zeit lohnt aber unter Umständen, denn dann bleibt dir eventuell der Kauf einer neuen Platte erspart.
    Ansonsten würde ich mal Spur 0 der Festplatte killen -> google mal nach "S0Kill" oder schicke mir ne PN.

    Viel Erfolg

    Sossus
    Irren ist menschlich, aber um richtig Mist zu bauen braucht man einen Computer.!
  • Hi,

    genau das selbe Problem habe ich auch.
    Bei mir war es nach einen Prozessorwechsel.
    Ich habe sämtliche Hardware gewechselt und wenn ich den alten Prozzi wieder reingebaut habe ging der PC wie am ersten Tag.
    Der Prozzi ist jetzt zur Überprüfung beim Händler da die Vermutung auf einen Defekt im Speichercontroller der CPU liegt.
    War bei mir ein Opteron 170. Mein SD3700+ läuft auf den Komponenten einwandfrei.

    MfG
    voyager2006
    Wer Rechtschreibfehler findet, darf sie behalten
    Meine UPs: UP1 UP2 UP3 UP4 UP5
  • Ich tippe auf Festplatte defekt.Es muss nichts bedeuten wenn Windows bei der Installationsroutine ohne Fehler die Platte Formatiert.War bei mir genauso.Hatte eine Samsung 160 GB SATA Festplatte drann,die lief schon ne ganze weile 1A.Dann wollte ich Windows neu Installieren und hatte genau die gleichen Symptome.Festplatte wurde Formatiert und die Daten wurden auch auf die Platte kopiert.Nach dem Neustart kam die Meldung die Installation wurde abgebrochen weil irgendwelche Daten von der Windows Installation fehlen.

    Andere Festplatte genommen,alles funktioniert wieder Super.
    Wie schon gesagt wurde,die Platte kann man im normalfall noch benutzen,wenn man mit einem anderen tool Formatiert und die defekten Sektoren markiert werden.Dann werden die defekten Sektoren ausgeschlossen.Windows macht das glaube ich nur im Desktop Betrieb,nicht aber bei der Installation.
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Hi,

    das mit den Festplattendefekt hatte ich auch erst vermutet. Aber warum sollten 3 Festplatten kaputt sein, wenn ich mit SD 3700+ darauf ohne probleme installieren kann.
    Ausserdem konnte ich auch mit Standard PC installieren, nur sobald er als DualCore laufen sollte ging es nicht.

    MfG
    voyager2006
    Wer Rechtschreibfehler findet, darf sie behalten
    Meine UPs: UP1 UP2 UP3 UP4 UP5
  • voyager2006 schrieb:

    Ausserdem konnte ich auch mit Standard PC installieren, nur sobald er als DualCore laufen sollte ging es nicht.


    XP Pro oder Home? Die Home-Version kann nämlich mit echte MultiCores gar nichts anfangen. Hierzu muß sich die CPU erst als MT-fähiger SingelCore maskieren...

    Silas schrieb:

    Arbeitsspeicher hab ich auch einen anderen reingetan.


    Mach keine halbe Sachen! Teste es einfach mit Memtest86. Wenn Du uns BTW die Marke deiner Platte verrätst, dann könnten wir dir natürlich auch den entsprechenden HD-Tool nennen...

    IMHO haben beide Probs wahrscheinlich nicht viel miteinander zu tun.

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.