Graka @95°C

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Graka @95°C

    Hallo liebe Community,

    ich hatte mir heute meine Asus EN7800GTX mal ausgebaut um sie von Staub usw. zu befreien. Da vielen mir auch die "Wärmeleitpads" auf, die standartmäßig vom Hersteller zur Wärmeabgabe montiert waren. Ich hatte daraufhin auch den Lüftersatz entfernt, sodass ich Zugriff auf die GPU hatte. Ich griff nun zum Taschentusch und beseitigte erstmal alle verbliebenen Reste der WLP.

    Nun trug ich die neue auf. Es war "TITAN Silver Grease". Ich zog mit einem Cuttermesser die überflüssige WLP von GPU und den RAMs ab.
    Das gleiche tat ich auch mit dem Mosfett der Graka.

    Joah nu glücklich, alles staubfrei und auch sicher, dass die neue WLP jetz besser kühlt.
    Ich gehe also in Windows rein und starte nen Benchmark. Nun erhitzte sich die GPU auf 92°C :eek: ! Normalerweise lief sie unter Last bei 81°C.

    Ich hab also das nicht glauben wollen und hab die Temp im Hintergrund protokollieren lassen und hab Hitman - Bloodmoney gestartet. Nach 5min Spiel traute ich meinen Augen kaum. Da standen doch wirklich 95°C :eek: :eek:


    Das alles war natürlich ein herber Rückschlag für mich. Ich hab hier mal ein paar Gedankengänge von mir. Schreibt doch bitte, ob die so korrekt sind, oder habt ihr womöglich noch bessere Vorschläge/Ideen:

    1. Der Abstand zwischen Kühler und GPU ist so groß, das meine dünne Schicht WLP diesen nich ausgleichen kann.
    2. Durch die bessere Wärmeleitfähigkeit kommt die Temp schneller zum Temp.-fühler der Graka. Also mit den Wärmeleitpads scheint es ja immer lange gedauert zu haben :(
    3. Die Wärmeleitpaste reicht nicht aus ?!

    Danke euch schonmal! Bin für jede Hilfe dankbar!

    Gruß, julle
  • Na mher als drauf war hätte ich wohl kaum machen können ^^. Ich hab mal in einem Computerladen gearbeitet. Mir wurde da auch bei beigebracht, wie man richtig WLP aufträgt. dAS macht man indem man einen Klecks auf die GPU oder CPU macht und dann mit der Seite der Schneide eines Cuttermessers (die du immer abbrichst, wenn dus wieder scharf haben willst) das ganze abziehst bis nur noch ein ganz dünner Film drauf is. Ich tippe jetzt mal auf 0,3 - 0,4mm.

    Also das schließe ich daher schonmal aus ^^. Irgendwelche anderen Ideen?
  • zu 1
    nein. die paste is ja nich dazu da irgendwelche abstände aus zu gleichen. der kühler hat fest auf der gpu zu sitzen.

    zu 2
    rofl

    ich würd mal sagen du hast beim neu zusammenbauen irgendwas falsch gemacht. am besten nochmal zerlegen und neu zusammen bauen.

    ausserdem weiss ich ja nich wo du da gearbeitet hast, aber mit messeren, schraubenziehern u.ä. macht man sowas definitiv nicht.

    mfg
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • Joah am besten ich bau das ding nochmal aus :-/!

    Hoffe ich finde da einen Fehler! Ich melde mich dann nochmal, sobald mir was auffällt!
    ---
    Naja viel gebracht hats nich :( ! Hab den Lüfter nochmal runter. Wieder ausreichend WLP rauf und dann das ganze Bombenfest angezogen (Anpressdruck). Wenigstens bleibt er jetzt bei "nur" 89°C <_< .

    Waren etwa die Komischen Wärmeleitpads, die vorher drauf waren besser als WLP ?!
    Noch irgendwelche Vorschläge?
  • pads sind normalerweise schlechter als paste, halten nur länger. es sei dann natürlich das du so ne billiger, super schleche paste genommen hast...

    mfg

    p.s. tolle erfindung, nennt sich ändern, machmal auf edit genannt. verhindert doppelposts...
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.