Wie das derzeit nervigen Popup "Version vulnerable" von eDonkey2000 abstellen?

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wie das derzeit nervigen Popup "Version vulnerable" von eDonkey2000 abstellen?

    Wie das derzeit nervigen Popup "Version vulnerable" von eDonkey2000 abstellen?

    Hallo Gemeinde!

    Seit einiger Zeit kommt bei eDonkey2000 1.4X die Meldung: "This Version is vulnerable".
    Nun soweit stört mich das nicht aber zusätzlich poppt immer noch in einem bestimmten Zeitintervall
    ein Popup Fenster auf, mit der gleichen Meldung, was man mit "OK" bestätigen muß, kommt aber
    immer wieder. Und dieses Nervt, kann man das net abstellen?

    Ich möchte auf diesem Rechner die Version beibehalten, weil da die Upload-Download Ratio
    entfernt ist, ich brauch das damit ich auch meinen Homie verünftig drauf laufen lassen kann. Auf andern Rechnern läuft eh die "normale" Version

    Also ich brauch entweder eine Lösung für das doofe Fenster oder eine neue Version ohne
    Upload-Download Ratio

    Danke für die Hilfe
    Biosman
    In Memoriam: Mein 1000'ter Post ; Mein Seti@Home Rang ; Trekkie arbeite mit bei Star Trek Wikia
    Da ich die Datasette noch kenne, ist alles schnell was über 1000 Baud liegt.
  • Biosman schrieb:

    eine Lösung für das doofe Fenster


    Weißt du überhaupt was dir die Fehlermeldung sagen will? ^^
    Soviel wie, "Diese Version ist unsicher/hackbar"

    Da frage ich mich ob es dir soviel weniger ausmacht, wenn dein Server von irgendjemandem gehackt wird, als dass du einfach ne Version mit UL nimmst..

    Ansonsten würde ich dir sowieso eher zu eMule als client raten, das wird zumindest noch regelmäßig geupdatet und hat auch allgemein mehr und bessere Funktionen. Und wenn du unbedingt ein Schmarotzer sein willst, gibts für eMule auch jede Menge "Leechmods", die deinen UL abstellen..

    MfG xlemmingx