60hz Bug

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo,

    hab schon andere Threads gelesen, aber bei mir ists nen bisschen anders mit dem 60hz Bug.
    Komme ich erstmal zu meiner Hardware:
    (nicht lachen, ist schon alt, lief alles bis dieses Jahr prima!)

    CPU: AMD Athlon 2400+ (2,00 Ghz)
    GraKa: ATI Radeon 9200 SE
    RAM: 512 MB DDR
    MoBo: Asrock xxx... is eh unwichtig!

    Nun kommen wir zu meinem Problem:

    Ich habe vor nem Monat von stone666 Hitman: BloodMoney geleecht und es lief mit ca. 20 FPs

    dann hab ich das Spiel gelöscht weil es nach dem 1. Level immer abgestürzt ist, nen Kumpel jedoch hat nen Patch gefunden, der auch dieses Problem fixxt und nun hab ich das Game wieder installiert und gepatcht, aber...:

    Das Game läuft mit weniger als vorher und daraufhin hab ich direkt mal nen Detonator draufgezogen:
    Catalyst 5.5 (5-5_xp-2k_dd_cp_wdm.exe)
    Konnte ich installieren, lieft auf, nur ich hab in Windows 60hz und in Spielen z.B. Counterstrike 1.6 + Hitman nur 60 fps max.!

    Ist meine Graka im Eimer??
    Habe schon mit "Refreshlock", "Hz Tool" und "PowerStrip" versucht die 60hz auf 100 hz zu "zwingen", selbst über Windows und über meinen Detonator funktioniert es nicht, und ohne Detonator hab ich dann auch komischerweise nur 60hz!

    Kann mir da bitte jemand weiterhelfen??

    MfG sYnleY
    -Danke- im voraus!
    [size="1"]
    ڜڛڛڜڛڛڛ Upps/Blacky/Userpage ڜڜڛڛڜڛڛ [/size]
  • Man braucht keine zusätzliche Software um den 60Hz bug zum umgehen

    Microsoft bringt die Möglichkeit von haus aus mit und ist 100% funktionstüchtig


    also

    START --> Ausführen --> dxdiag eingeben --> OK

    DirectX Diagnoseprogramm startet ..wenn es das erste mal ist dauert es ein weilchen

    jetzt einfach den Reiter "Weitere Hilfen" --> Ausser Kraft setzten.... drücken -->

    bei dem Punkt "Wert für Ausserkraftsetzung:" ist ein freies Feld .. da kann man einen Wert einsetzen der dann die Maximale Wiederhohlfregquenz in den Programmen wiederspiegelt .. aber vorsicht ist geboten der wert solte nicht höher sein als die Wiederhohlfrequenz der höchsten verwendeten Auslösung .. wenn man dies trotzdem tut hat das katastrophale Auswirkung


    und zum schuss einfach auf OK drücken und dann dxdiag mit "Beenden" beenden

    mehr muss nicht gemacht werden ..
  • hmm scheint nicht zu klappen:

    "dxdiag" konnte nicht gefunden werden. Stellen Sie sicher, dass Sie den Namen korrekt eingegeben haben und wiederholen Sie den Vorgang. Klicken Sie auf "Start" und anschließend auf "Suchen", um eine Datei zu suchen.



    Sorry :(
    [size="1"]
    ڜڛڛڜڛڛڛ Upps/Blacky/Userpage ڜڜڛڛڜڛڛ [/size]
  • Vertikale Synchronisation Ausschalten...
    Anti-Aliasing ausmachen
    Antisotrope-filterung ausmachen
    systemleistung auf leistung stellen..

    60fps problem dürfte gelöst sein...

    100hz.. normal lässt er sich nciht einstellen?
    Einstellungen -> Erweitert -> Monitor -> 100Hz klicken?

    hattest ja dauernd nur von den tools geredet! :D
  • Einstellungen -> Erweitert -> Monitor -> 100Hz klicken?


    gut das hab ich alles schon gemacht, bin ja kein Laie, nur dann steht da auch 100 hz, aber es sind nur 60 ;)


    halskrause, danke, aber es hat nichts bewirkt :/


    MfG sYnleY
    [size="1"]
    ڜڛڛڜڛڛڛ Upps/Blacky/Userpage ڜڜڛڛڜڛڛ [/size]
  • Versuche mal in der Registry den folgenden Pfad und dann den Wert ändern.

    Kopiert aus dem 3D Fusion Forum.
    Geschrieben von Boris:

    HKEY_LOCAL_MACHINE\Software\ATI Technologies\Driver

    Dort findet Ihr einige Ordner, zum Beispiel 0002. Hier findet Ihr den einen Ordner mit dem Namen DAL, der folgendem Schlüssel beinhaltet:

    IDCRegOptionDontUseOSMonitorInfo

    Der eingestellte Wert lautet:

    01 00 00 00

    Um die Begrenzung aufzuheben in folgenden Wert umwandeln:

    00 00 00 00

    Nachdem Ihr dies geändert habt, schließt Regedit wieder, startet Windows neu und das Problem müsste endlich behoben sein!

    Hast Du im Gerätemanager Deinen Monitor als PlugandPlay Monitor oder mit den richtigen Monitortreibern installiert.
    Bei solchen Problemen immer zuerst die Monitortreiber Installieren.
    Wenn das auch nicht helfen sollte,würde ich mal an Deiner stelle den Treiber komplett entfernen.Das heißt auch in der Registry alle Einträge von ATI und Controlcenter.
    Danach den neuesten Installieren.6.7 Catalyst.
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Nope, leider nicht... bei mir ist der Ordner gar nicht erst vorhanden, bei mir siehts so aus:

    HKEY_LOCAL_MACHINE\SOFTWARE\ATI Technologies\Installed Drivers\ATI Control Panel, ATI Display Panel\

    und dort befinden sich jeweils 1 File drin... aber nichts von "0002" zu sehen!?

    MfG
    [size="1"]
    ڜڛڛڜڛڛڛ Upps/Blacky/Userpage ڜڜڛڛڜڛڛ [/size]
  • da dzu den ati treiber hast musst du 1. da auf 100 stellen wo du schon hast

    2. musst du allerdings noch im erweiterten ati menü da wo man die einzelnen bildschirme sieht also fernseher und monitor auf monitor gehen und da auf 60 hz stellen..


    Also ich hab über Windows 100hz laufen, falls du das meinst und über ATI Control Software kann man das nicht einstellen, dort steht nix von hz-Zahl einstellen... ich werd wahrscheinlich formatieren oder neue Graka kaufen!
    [size="1"]
    ڜڛڛڜڛڛڛ Upps/Blacky/Userpage ڜڜڛڛڜڛڛ [/size]