Fragen zu Linux 10.1<<<<<<<<<<<<<

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fragen zu Linux 10.1&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;

    habe oben genannte version drauf und ein paar fragen da ich dazu irgendwie net viel finde

    möchte gern das die benutzer die selben rechte haben wie der root.
    wo stell ich das ein?

    der netzwerkzugriff von linux auf windows funktioniert, blos wie geht es umgekehrt?

    dann wie kann ich das interne wlan einrichten, sofern treiber da ist.

    befinde mich mom noch im newbie status von unix und könnte gern ein paar hilfen gebrauchen von jemandem der sich da auskennt. würde nämlich gern total umwechseln.

    grüße iggy
  • 1.) Linux ist nicht Unix, sind zwei verschiedene Sachen.
    2.) SUSE Linux 10.1 heist die Distribution; Linux bezeichnet nur den Kernel

    Das mit dem User der die selben Rechte hat wie root würde ich dir abraten, wenn du root-Rechte brauchst nimm doch einfach den root^^.

    Netzwerkzugriff sollte glaube ich mit Samba gehen.
    Das Problem ist das du Treiber hast um NTFS-Dateisysteme zu lesen, aber Windows hat keine ext3-Treiber...

    WLan sollte mit Yast zu konfigurieren sein, eigentlich geht bei SUse alles mit Yast.

    mfg
    Tischler
  • danke soweit aber geholfen hats mir nicht, mit yast gehts irgendwie net einzustellen das der admin gleich wie der root is. oder ich stelle mich zu dumm an.

    den root würde ich ja nehmen aber beim boot loggt der immer auf admin,
    kann ich da irgendwie admin löschen sodass ich immer als root starte?
    wenn ja wo mache ich das.

    grüße iggy


    PS: wenn ich versuche den benutzer admin zu löschen kommt "Dieser benutzer kann nicht gelöscht werden, da er zurzeit angemeldet ist", obwohl ich als root angemeldet bin, will ich mich als admin einloggen kommt, fehler, bitte checken sie ihre installation fehler beim laden von kstartupconfig oder sowas. wie krache ich also den account admin raus?

    ?????????????
  • ganz einfach:

    du gibst als bootparameter "3" ein, damit er im 3. Runlevel startet. Dann wird Admin nicht im grafischen system automatisch eingeloggt, weil gar kein grafisches system gestartet wurde :)
    dann hast du da eine eingabeaufforderung, in der steht:

    Quellcode

    1. >dein PC name< login:

    da gibst du root ein, in der passworteingabeaufforderung das passwort, man glaubts kaum :eek:

    dann gibst du ein:

    Quellcode

    1. userdel -r Admin


    (das "-r" bewirkt, dass sein home-verzeichnis (/home/Admin) auch weg is, wenn du das noch brauchst, die option weglassen)

    ... und schon ist der account weg
    [COLOR="Green"]"A dream you dream alone is only a dream. A dream you dream together is reality"[/color]

    John Lennon

    [SIZE=1],,,[/SIZE][SIZE=1]*&#801;&#844;l&#801;*,,,,,,,,,,&#801;&#801; &#801;&#820;&#305;&#820;&#820;&#801; ,,,,,,,,,*&#801;&#844;l&#801;*,,,,,,,,,,*&#801;&#844;l&#801;*&#801;&#801; &#801;&#820;&#305;&#820;&#820;&#801; &#801;&#801;&#865;|&#818;&#865;&#818;&#865;&#818;&#865; &#818;&#9643;&#865;&#818; &#818;&#865;&#818;&#865;&#818;&#960;&#818;&#865;&#818;&#865; &#818;&#865;&#818;&#9643;&#818;&#865;&#818;&#865; &#818;|&#801;&#801;&#801; &#801; &#801;&#820;&#305;&#820;&#801;&#801; *&#801;&#844;l&#801;*_,,,,,,,,&#801;&#801; &#801;&#820;&#305;&#820;&#820;&#801; ,,,,,,,,*&#801;&#844;l&#801;*,,[/SIZE][SIZE=1],,,[/SIZE][SIZE=1],,,,,,&#801;&#801; &#801;&#820;&#305;&#820;&#820;&#801; ,[/SIZE][SIZE=1],,[/SIZE]
    [SIZE="1"][COLOR="Purple"]Up 1[/color][/SIZE] [SIZE="1"] [COLOR="Olive"]Up 2_The_Beatles_Red_Album[/color][/SIZE]
  • hast du icq? da können wir das so klären

    PS: wenn ich failsave beim boot lade und das so mache wie du sagst mit dem -r da kommt dann

    userdel -r admin
    ->> no crontab for admin

    mach ich das ohne -r
    ->> Unknown user `admin`

    was meinste mit bootparameter, wo setzte ich den denn fest?
  • Wenn du willst das ein normaler user root ist aber es keine gefährlichen konsequenzen gibts, probier mal Kubuntu(KDE der desktop von Suse) oder Ubuntu(Gnome). Beide sind sehr anfänger freundlich und das Paketsystem ist genial und hat eine geniale Gui bekommen.
  • äh das ist nicht so die gute idee das der "normale" user root rechte hat...

    gerade wenns sich dieser im normalen Betrieb etwas holt kann der root dieser ihn noch immer löschen und das Problem ist weg

    aber sonst deaktiviere die automatische einloggung am anfang reboote und melde dich dann als root an und lösch den user wenn du unbedingt willst..

    mfg
    [SIZE="1"] Wenn wer nen IPV sucht, melden!!!
    (\_/)
    (o.0)
    (><)
    This is Bunny. Copy Bunny into your signature to help him on his way to world domination
    [/SIZE]
  • k das problem mit den usern hat sich nun geklärt. gehe jetzt immer als root rein und da funkt auch alles wie es soll danke dafür erstma.

    nächstes problem is die installation von zusätzlicher software, ich will beispielsweise bei yast eine zusätzlich quelle definieren auf der festplatte wo rpms liegen die ich installieren möchte zusätzlich, da spinnt der bei mir voll rum und meint ich kann den pfad nicht hinzufügen. irgendwas mache ich also falsch blos was?

    grüße iggy
  • bin mir nicht sicher aber das sind quellen für die updates...

    um rpm packete zu installieren in der console: rpm -i packetname

    oder wennsn download ist mit firefox öffnen und statt diese auf der platte zu speichern gleich mit einem installer (wird vorgeschlagen) installieren

    good luck

    mfg marx
    [SIZE="1"] Wenn wer nen IPV sucht, melden!!!
    (\_/)
    (o.0)
    (><)
    This is Bunny. Copy Bunny into your signature to help him on his way to world domination
    [/SIZE]
  • so mal wieder neues problem für den hobby noob iggy :D

    also wollte gern das auch filme auf dem system laufen
    hab mir mplayer gezogen mit allen dazu benötigten packeten

    doch eins fehlt anscheint wenn ich

    rpm -i mplayer.rpm ein gebe

    kommt

    libfaac.so.0 is needed by MPlayer-1.0pre8-8.pm.svn20060811.i586

    also geh ich davon aus das das obige fehlt, was mache ich nun? wo bekomm ich das her? und wie gehts danach weiter?

    danke für hilfe, und wenn jemand zu dem grafiktreiber noch ne info für mich hat immer her damit, hab gerade treiber für 9600pro geladen und würd diesen gern nutzen.

    danke iggy
  • google suche erster Treffer: RPM Search libfaac.so.0()(64bit)

    einfach deine Distribution auswählen
    [COLOR="Green"]"A dream you dream alone is only a dream. A dream you dream together is reality"[/color]

    John Lennon

    [SIZE=1],,,[/SIZE][SIZE=1]*&#801;&#844;l&#801;*,,,,,,,,,,&#801;&#801; &#801;&#820;&#305;&#820;&#820;&#801; ,,,,,,,,,*&#801;&#844;l&#801;*,,,,,,,,,,*&#801;&#844;l&#801;*&#801;&#801; &#801;&#820;&#305;&#820;&#820;&#801; &#801;&#801;&#865;|&#818;&#865;&#818;&#865;&#818;&#865; &#818;&#9643;&#865;&#818; &#818;&#865;&#818;&#865;&#818;&#960;&#818;&#865;&#818;&#865; &#818;&#865;&#818;&#9643;&#818;&#865;&#818;&#865; &#818;|&#801;&#801;&#801; &#801; &#801;&#820;&#305;&#820;&#801;&#801; *&#801;&#844;l&#801;*_,,,,,,,,&#801;&#801; &#801;&#820;&#305;&#820;&#820;&#801; ,,,,,,,,*&#801;&#844;l&#801;*,,[/SIZE][SIZE=1],,,[/SIZE][SIZE=1],,,,,,&#801;&#801; &#801;&#820;&#305;&#820;&#820;&#801; ,[/SIZE][SIZE=1],,[/SIZE]
    [SIZE="1"][COLOR="Purple"]Up 1[/color][/SIZE] [SIZE="1"] [COLOR="Olive"]Up 2_The_Beatles_Red_Album[/color][/SIZE]