BlindWrite erstellt fehlerhafte Images

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • BlindWrite brennt fehlerhafte Images

    Moin
    Siehe meinen Thread
    freesoft-board.to/f36/nero-bre…e-images-mehr-174201.html
    Darauf habe ich mir Blindwrite 6.0.0.16 installiert.
    Wie ich auch schon in diesen Thread bestätigt habe lief das PRG anfänglich auch gut.

    Erst jetzt bin ich dazu gekommen mehrere Images zu brennen. Auf den ersten Blick sehen diese CD auch vollkommen normal aus. Bei der Installation der Soft/Games stellen sich dann aber fatale Fehler heraus.

    Daten können nicht kopiert werden da anscheinend kein Speicherplatz oder Zugriff auf den Ziellaufwerk besteht.
    Die Setup.exe ist keine zulässige Win32 Anwendung.

    Entpacke ich die .BIN mit IsoBuster und brenne die Daten dann mit Nero ist die CD voll funktionsfähig.

    Nun kommt der Witz, um zu probieren habe ich eine CD-RW verwendet. Die hat Blindwrite auch erkannt als Solche.
    Nach dem Brennen kann man die aber nicht wieder löschen/neu beschreiben. Jegliche Software erkennt die Scheibe nur als normale CD-Rom an.
    :rot:

    @recon Du nutzt doch auch Blindwrite, was sind Deine Erfahrungen?
    :check:
    Was mach ich da Falsch kann ich mit BlindWrite nicht umgehen?
    Ist meine Kopie vielleicht defekt?

    CU
    KaHe10
  • o.g. probleme kann ich bislang nicht nachvollziehen. alle images und iso's die ich gebrannt habe, funktionieren bis jetzt einwandfrei. werde aber beim nächsten mal darauf achten...

    p.s.: hast du auf die neue version 6.0.0.17 aktualisiert?

    in dieser version wurde folgender bug behoben:

    - 0000246: [Bug] Media not closed after burning
  • Blase16 schrieb:

    Das mit den RW's passiert, wenn du zu oft die gebrannt hast, dann kannst du die nicht mehr löschen. Könnte das bei dir der Fall sein?


    Och Nö.

    Es liegt an der Kennung des Mediums. HP hatte früher einmal ein solches Tool mitgeliefert mit dem man den Index des eingelegten Mediums verändern konnte.
    Das wurde damals gebraucht um den DVD-Playern eine ROM vorzugaukeln.

    KaHe

    p.s.: hast du auf die neue version 6.0.0.17 aktualisiert?


    Nein habe ich noch nicht gemacht, denkst Du da der Fehler liegt daran?
    Es ko*** mich im Allgemeinen an, dass der Endanwender in diesen Update/Versionenwust kaum noch weiß welche Software zuverlässig arbeitet.
    Bei Nero gibt es bei jeden Update neue Fehler, selbst in Modulen die bislang einwandfrei gearbeitet haben.

    Gerade bei so kleinen Fehlern ist doch eine Kontrolle unmöglich?:hot:
    Von einem Programm was ausschließlich zum kopieren ist sollte man erwarten, dass es diese Funktion auch fehlerfrei beherrscht.
    Muss denn immer der Endanwender die Fehler finden..............?

    CU
    KaHe

    Na da hab ich mir mal die Version 6.0.0.17 als Testversion installiert.

    Nach dem Brennen sah die CD zuerst einwandfrei aus und der Installer startet einwandfrei. Erst bei der Installation traten dann wieder die gleichen Zugriffs-. und Lesefehler auf.

    Ich habe wieder eine CD-RW verwendet, auch diese Scheibe kann ich jetzt nicht mehr löschen.

    Um allen Zufällen entgegen zu wirken habe ich das ganze auf zwei Rechnern gemacht. Die Ergebnisse waren identisch.

    Ich werde Blindwrite löschen und muss dann eben vorläufig vor dem Brennnen die .BIN mit ISOBuster entpacken.:flag:

    CU
    Kahe

    Das mit dem Löschen einer RW habe ich jetzt herausgefunden.
    Die CD-RW's lassen sich nur mit den mitgelieferten RW-Tool löschen.

    Gruß
    KaHe
  • KaHe10 schrieb:

    Komisch, dass es hier zeitgleich mit Ahed's Nero die gleichen Probleme gibt?
    Hast du evtl. mal ein Spiel mit StarForce-Schutz auf deinem Rechner installiert gehabt?

    Dieser Kopierschutz ist mittlerweile bekannt dafür auf manchen Rechnern diverse Probleme zu verursachen (siehe z.B. hier oder hier).

    Wenn du mal SF auf dem System hattest könnte evtl. ein SF-Removal-Tool (vielleicht das hier: StarForce Drivers Removal (hab ich nicht getestet!)) helfen oder eben gleich eine Windows-Neuinstallation.

    Gruß,
    Commander Keen
    Ich habe das Wort "Europa" immer im Munde derjenigen Politiker
    gefunden, die von anderen Mächten etwas verlangten, was sie im
    eigenen Namen nicht zu fordern wagten. [SIZE="1"](Nov. 1876)[/SIZE]
    [SIZE="1"]Otto von Bismarck[/SIZE]
  • @Commander Keen
    Hast du evtl. mal ein Spiel mit StarForce-Schutz auf deinem Rechner installiert gehabt?

    Ja, ich habe die Star-Force Treiber auf einen der Rechner entdeckt und entfernt.
    Der andere Rechner hatte diese Treiber allerdings nicht.

    Ich habe jetzt festgestellt, dass meine 6.0.16 einen Fehlerhaften Patin Couffin Treiber enthielt. Dieser wird natürlich bei einen Update auf 6.0.17 nicht ersetzt und der Fehler bleibt.
    Erst als ich eine 5.X.X Version installiert habe wurde ich gefragt ob der Treiber durch die ältere Version ersetzt werden soll. Da ich dieses mit JA beantwortet habe funktionierte BW jetzt wieder richtig.
    Jetzt ist es auch möglich die 6.0.17 zu installieren und der aktuellen Patin Treiber wird mit installiert.

    Ja, schon kompliziert und kostet ne Menge Nerven und Zeit.
    Gruß
    KaHe