TV Out - Fime werden nicht gezeigt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TV Out - Fime werden nicht gezeigt

    sers,
    folgendes problem: nach mehrtägigem basteln bin ich nun endlich soweit dass mein tv genau das anzeigt, was auch auf dem monitor passiert, sprich der tv out funktioniert bis dato so wie ich mir das vorgestellt habe...
    nur: sobald ich nen fim über den fernseher anschaun möchte, öffnet sich zwar der mediaplayer, nur da, wo eigtl der film laufen sollte, is alles schwarz. hab alle möglichen player ausprobiert, formate von divx bis svcd, geht alles nicht. lass ich jedoch ne animation bei z.b. mp3s laufen, wird diese auf dem tv angezeigt...

    hab winXP mit ner GF4 MX 440...
    hat jemand ne ahnung wie das funzen könnte?

    greetz `n thx im vorraus,

    gisi
  • sers dreamweber,
    welche karte ?
    hab winXP mit ner GF4 MX 440
    ;)
    am tv out sitzt son umwandlerkabel, d.h. von dort gehts dann mit nem chinch kabek weiter. dieses landet in nem scartadapter der letzten endes im fernseher scart anschluss steckt.
    Format is PAL-B und das ganze läuft über die normale videoverbindung, also kein svhs...
    inzwischen hab ich mal zum test win98 draufgehauen, damit kann ich jetzt divx am fernseher anschaun, nur die vcds und svcds wollen noch nicht so richtig :(

    hab mal woanders gelesen dass dvds nen schutz hätten dass man sie nicht über tv out schaun kann, kann das sein dass es mit vcds genauso is??

    gibts da vlt irgendwie nen "sperre-aufheb-tool":D

    greetz gisi
  • also von so einen tool weiss ich nix und das da was gespeert sein soll glaub ich sowieso nicht.

    aber dein prob ist mir zu hoch :(

    wenn er alles annimmt verstehe ich nicht warum er dies bei vcd u. svcd nicht tut.

    hast du den neuesten treiber installiert ?

    hmm im moment steh ich an ?
  • Hört sich recht komisch an die Problemschilderung, so wie ich das verstehe hast du ein Desktopbild auf dem Fernsher laufen und sobald du eine VCD oder Svcs gucken wiillst geht es nicht.

    Blöde Frage von mir hast du sie im Full-Sizemodus laufen ?

    Also z.B. bei dem Mediaplayer kannst du ja auch mpg dateien oder avi datein abspielen. nimm mal den Mediaplayer und lass den Film ablaufen erstmal eine avi-datei in einem normalen Fenster, so das man noch den Desktop im Hintergrund sieht, sollte das klappen machst du das ganze mit der VCD und dem Mediaplayer.
    Wenn es so nicht funzt wieß ich auch nicht weiter.

    gruss

    Chris
    Fahre niemals schneller als dein Schutzengel fliegen kann !!!
    Zum Glück schafft mein Engel locker 300 km/h
  • sers ihr beiden...
    jo hab die neusten detonator drauf!

    um etwas näher auf eure fragen einzugehen:
    ich kann avis, mpeg und jedes andere format im fullsize sowie im fenstermodus anschaun, nur sobald... (s)vcd... ihr wisst schon :(
    der mediaplayer öffnet sich zwar ganz normal, nur eben in der fläche innerhalb des players, in der eigtl der film laufen sollte, is nur schwarz :confused:

    naja, danke trotzdem euch beiden, vlt hat ja noch jemand anders nen rat?

    jegliche hilfe is immer willkommen, und wenn noch so blöd gefragt wird wie von Chris (kleiner Joke, was war denn an deiner frage blöd :) )... haut rein...


    greetz gisi
  • also!

    bei mir laufn keine dvds am fernseh übern tv-out, da die frequenz irgendwie zu niedrig ist... aber alle copiez laufn einwandfrei daher *scheiß-drauf*

    vielleicht liegts ja daran.. wie alt ist dein TV gisi? bzw. welche frequenz hat er...

    jone
  • sers yone ( ;) )
    am tv liegts nicht, hab eben nen nagelneuen von meiner schwester probiert, genau das gleich :(
    frequenz? öhm... kein plan, wo stehtn das :confused:

    hab mir jetzt folgendes gedacht: vlt wärs ja möglich, das bild nicht zu klonen, sondern den fernseher quasi als 2. monitor zu benutzen, diesen dann als primär definieren und das ganze nochmals zu versuchen. nur jetzt hab ich das problem, dass ich zwar den 2. monitor (also den tv) aktivieren kann, dieser sich aber nicht als primär definieren lässt :(

    jemand nen rat für mich?

    greetz `n thx gisi
  • Original geschrieben von Gisi
    nur sobald... (s)vcd... ihr wisst schon :(
    der mediaplayer öffnet sich zwar ganz normal, nur eben in der fläche innerhalb des players, in der eigtl der film laufen sollte, is nur schwarz :confused:


    hi gisi,
    hab ich das richtig verstanden? du willst svcd und vcd mit dem media player abspielen? das klappt bei mir auch nicht! :)
    versuchs mal mit einer dvd soft! z.b. powerDVD...

    gruß, splash
  • hrhr :)
    svcd schau ich mir schon mit powerdvd an, is mir schon klar ;)
    ...wobei sich normale vcds sehr gut per wmp abspielen lassen, nur so am rande...

    ach ja, btw: filme im realplayer format gehen auch nicht, wieder da, wo im realplayer eigtl der film laufen sollte, bleibts schwarz :(

    trotzdem thx für deine antwort...

    greetz gisi
  • such mal per "suche" auf dem Board. Das Problem hatte shconmal jemandu nd dem wurde geholfen. Ich weiß leider nicht mehr wie.... aber da war irgendwas! Versuch es mal mit einem direkt Anschluss eines SVHS Kabels. Das hat mir geholfen (GF 4 4200)
    Mfg
  • hi bonne und co:)

    prob hat sich gelöst, kann zwar weiterhin keine filme per klon modus laufen lassen, wenn ich allerdings das bild auf den tv erweitere, lassen sich beliebige player per nview auf den tv "beamen" und dort wunderbar anschaun :)

    ...kann geclosed werden

    greetz gisi
  • Hi,

    des rätsels lösung ist die Activex Steuerung.
    Man muss in den Grafikarteneinstellungen den TV-out als Primäres Anzeigegerät auswählen, dann klappt es auch Filme Auf dem Fernseher zu sehen.
    Des liegt daran, dass die Grafiktreibr es nicht schaffen activex-medien auf 2 Ausgängen anzuzeigen.


    Gruß asahi-Sam
    mag zwar etwas spät sein, jedoch tritt dieses Problem nicht nur bei dir auf...