bei Age Of Empires III Instalation

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • bei Age Of Empires III Installation

    Hi!

    Ich hoffe ihr könnt mir helfen! Wenn ich 'Age Of Empires III' installieren will kommt nach einiger Zeit eine Fehlermeldung mit dem Text 'Der Prozessor Ihres Computers unterstützt den erweiterten Befehlssatz (SSE) nicht, der für Age of Empires III erforderlich ist.' und ich muss die Installation abbrechen! Ich denke mir das liegt daran, dass ich nur einen 'AMD Athlon 1000 Mhz' Prozessor habe, mein PC ist ziehmlich alt... so ungefähr von 1997 :D !!

    Also wisst ihr ob man das irgendwie umgehen kann, oder das irgendwie ändern kann?? Weil ich im Moment einfach kein Geld habe mir einen neuen PC zu kaufen, weil nur einen neuen Prozessor würde nichts bringen, da ich mir dann auch ein neues Mainboard kaufen müsste!

    Mfg, Snake13
  • Ich denke mal da kannste wohl od. übel nichts machen, ausser dir halt nen neuen cpU mit entsprechender Technologie zu kaufen.
    [SIZE=1]~'`^´'°[≈¡пƒ¡п¡t¥≈]°'`^´'~
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Current System_
    GigaByte P35-DS4_._XFX Geforce 8800 GTS 640 MB_._Core2Dou E4300 @ 3,4 Ghz_._GeIL Ultra DIMM 2 GB DDR2-800 Kit_._Thermaltake Armor_._Zalman CNPS 7700-Cu_._
    Samsung HD161HJ (SpinPoint S)_._Enermax Liberty 500W_._LG GSA-H62N_._
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~[/SIZE]