Festplatte läßt sich nicht klonen - Acronis

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Festplatte läßt sich nicht klonen - Acronis

    Hallo an alle,

    nach einigen Pannen will ich meine Festplatten klonen, um immer eine komplette Sicherheitskopie zu haben.

    Ich hab schon früher dazu Arconis True Image 9 genommen, doch diesmal mag mich die Software scheinbar nicht.

    Anfangs lies sich die Platte nicht perfekt klonen, brachte nen Bluescreen, welcher aber nach nem Neustart verschwand.

    Probleme habe ich mit registrierten Programmen - nicht etwa XP, vielmehr sagt mir mein Adobe Photoshop CS 2, daß die Registrierungsdaten nicht mehr passen und ich das Programm neu aktivieren müßte.

    Leg ich die alte Platte wieder ein, funzt das Proggy.

    Egal wie ichs mache, HDD komplett klonen, oder Partitionen einzeln aufziehen - die Aktivierung von Adobe ist weg. Anfangs passierte mir das auch bei Office 2003.

    Und noch viel interessanter - sogar bei modell- und bauglichen HDDs tritt das Problem auf.

    Hat jemand dazu Erfahrungen oder Ratschläge?

    Würde mich freuen - danke.
  • abend,

    welcher version nutzt du??

    schon einmal ein backup gemacht, statt klonen?? (CD)

    schon einmal beim klonen probiert die versteckten ordner/datein

    vorher anzeigen zu lassen (schuß ins blaue).

    du sprichst im plural, welche programme/software noch??

    schon einmal true image deinstalliert und wieder installiert??

    schon einmal registry aufgeräumt und vorher defragmentiert??

    mfg
    ich bin, ich weiß nicht wer, ich komme, ich weiß
    nicht woher, ich gehe, ich weiß nicht wohin,
    mich wundert, daß ich so fröhlich bin.
  • Adobe verwendet einen speziellen Sektor (33) auf der HDD für die Aktivierungsdaten, mit dem kommt fast kein Programm klar. Ich würde an deiner Stelle das mal mit DriveSnapshot (hxxp://www.drivesnapshot.de/) versuchen. Ansonsten bleibt dir nichts anderes übrig als die Adobe Sachen vor dem HDD-Wechsel durch Entfernen der Aktivierung wieder Aktivierungsfähig zu machen, so dass Du den Kram bei der anderen Aktivieren kannst.

    Du kannst aber auch versuchen ein Image (komplettes Sektor:Sektor-Image) zu erstellen, damit sollte es ihmo gehen.
  • Danke für die Ausführungen und Anregungen.

    Zunächst werd ich mal versuchen, meine Registry aufzuräumen - ist vor der Sicherung ohnehin ratsam.

    Backups hab ich genauso viel versucht wie clonen - aber beides führt nicht zum Erfolgt; nur komisch, bei meinem damaligen Notebook gings.

    Hauptsächlich schwächelt Adobe PS CS2, aber auch bei Office 2003 hatte ich das Registrierungsproblem. Hier hat das Proggy aber nur ne Datei nachinstalliert.

    Welche Version von True Image? Keine Ahnung, eine der ersten - gibts schon was neueres im Board? Ich weiß, die SuFu verwenden.

    Ne, also deswegen hab ich mir noch keine Gedanken gemacht, weil es ja damals auch funzte.

    Ich werd noch etwas dran probieren.
  • So, nen kleiner Zwischenbericht:

    Habs gestern mal versucht, die Registry mittels Tune-Up 2006 etwas aufzuräumen. Na ja, nicht sonderlich viel, zudem gab es ein paar Fehler zu beheben, die ich dann auch automatisch reparieren lies.

    Nach dem Registry-Defrag verlangte das System einen Neustart und da fing mein Problem an. Bislang problemlos, doch diesmal ist das System wieder hochgefahren und hat nur mein Desktop-Bild gezeigt, keine Startleiste und keine Icons.

    Na ja, zum Glück hatte ich die Partition noch auf meinem Rechner gesichert, sodaß ich die gleich nochmal aufgezogen habe (mit Acronis).

    Doch vergeblich, gleicher Fehler - ich versuchte das ganze nochmal, doch auch hier zeigte es mir nur das Desktop-Bild an. In der Hoffnung, daß sich noch was tut, hab ichs dann mal so stehen gelassen.

    Und siehe da, später war wieder alles da - allerdings mit dem Hinweis, daß Hardware neu installiert wurde und das System neu gestartet werden muß. Das macht es jetzt auch wieder Problemlos.

    Ober der Zustand auf Dauer gut ist? Ich denke fast, ich werde mal das System neu aufsetzen - zumal mir kürzlich der Bluescreen "Kernel_Stack_Inpage_Error" gezeigt wurde, was immer das auch heißt.
  • @Okrim,

    du solltest wenigstens folgende versionen von acronis haben,
    übrigens, was früher ging, muß heute schon lange nicht mehr gehen,
    da alle programme/software/hardware, ziemlich komplex sind.
    was bei dem einen geht, muß bei dir noch lange nicht gehen!

    true image: Version 9.0 (build 3.641)

    disk director suite: 10 (build 2067)

    vor diesen versionen, mußte man noch dvds zur sicherung formatieren,
    z.b. mit incd. (kannst du auch alles bei acronis faqs durchlesen)

    tune up 2006: entschuldige, ein mistprogramm (subjektive meinung)
    da es unter umständen, auch symantec gehört dazu, obwohl dieses
    besser ist (windoctor etc.) sachen durchführt, die du nicht nachvollziehen
    kannst, automatisch, mit ein klick, durchführt.

    ahnungslose wähnen sich in sicherheit und es ist ja sooo unkompliziert,
    einfach ein klick und keine sorgen mehr, weit gefehlt!!
    was dir die firmen versprechen, müßte lauten:
    tja tut uns leid, zwar nicht perfekt, aber testet doch einmal und schickt
    uns die fehlermeldungen, wir bessern dann nach!!

    das problem ist auch, keiner (behaupte ich einmal, mit wenigen ausnahmen)
    macht sich die mühe,
    die funktionsweise und das hintergrundwissen anzueignen, bevor
    solche tool eingesetzt werden!!

    hinterher ist das geschrei groß, hat nicht geklappt, teilweise geklappt,
    system zerschossen etc..

    zu der festplatte: besorge dir ein diagnosetool vom plattenhersteller und
    überprüfe die festplatte, wenn sektoren beschädigt sein sollten, dann
    können unerklärliche fehlermeldungen aufteten.

    abschließend: egal was du auch machst, software immer auf den neuesten
    stand halten/bringen, regelmäßige defragmentierung, voraussetzung, eine
    ordentliche festplattenaufteilung mit mehreren partitionen.

    die registry pflegen, zum beispiel mit jv 16 power tools.

    regelmäßig eine sicherung machen, für den fall der fälle.

    bemüht sein, alles nachvollziehen zu können, um zu wissen, was man
    gemacht hat.

    von mediewirksamen tools, abstand nehmen.
    (halten nicht das, was sie eigentlich versprechen).

    viel lesen, probieren, um zu verstehen. (aber nicht auf dem hauptsystem,
    sondern zweitsystem, oder einer geschaffenen umgebung)

    eine bitte habe ich, fasse meine ausführung nicht als belehrung auf, sondern
    als gedankenstütze!!


    mfg
    ich bin, ich weiß nicht wer, ich komme, ich weiß
    nicht woher, ich gehe, ich weiß nicht wohin,
    mich wundert, daß ich so fröhlich bin.
  • Danke an Fide, und keine Angst - ich habs nicht als Kritik aufgefaßt.

    Und wenn, Kritik ist immer ein Geschenk des Himmels und man lernt daraus.

    Nun zu meinem Problem. Auch mit der neuen Version von Acronis True Image ist mein Problem nicht behoben.

    Zwar geht das Klonen zuverlässiger und haut beim ersten mal hin, doch beim booten bekomm ich die Meldung, daß nen neues Laufwerk gefunden wurde (obwohl es ne baugliche Platte ist). XP versucht es zu installieren, meldet dann aber einen Fehler, der auch nach nem Neustart nicht behoben ist. In der Systemsteuerung ist dann nur ein Laufwerk mit Ausrufezeichen angegeben.

    Ich kann zwar daran arbeiten, doch ist mir es zu ungewiß, wenn das Laufwerk nicht richtig funktioniert.

    Aber dann hab ich immer noch das Problem, daß Photoshop CS2 mitteilt, daß der Lizenzeintrag nicht mehr paßt und ich es neu installieren muß :(
  • hallo,

    keine ursache.

    hast du ein plattendiagnosetool des herstellers durchlaufen lassen??

    hast du die sicherung mit cd, oder dvd gemacht??

    dir ist bekannt, daß du eine sicherung nur auf das gleiche system,
    software und hardware, zurückspielen kannst, sonst wären andere
    voraussetzungen vorhanden und es würde scheitern!!??

    auch eine baugleiche platte ist eine veränderte hardware, daher
    meldet auch windows, neue hardware erkannt!!
    du kannst die festplatte mit true image hinzufügen.

    das hinzufügen mit xp unterbinden, sondern mach das mal mit true image.

    wie lautete die fehlermeldung??

    treten immer noch fehlermeldungen auf, wortlaut xp/true image??

    pn bitte lesen!!

    mfg
    ich bin, ich weiß nicht wer, ich komme, ich weiß
    nicht woher, ich gehe, ich weiß nicht wohin,
    mich wundert, daß ich so fröhlich bin.
  • Hallo Fide,

    danke für die Infos und die aufklärende pn - hab mir erst mal die neueste Version von True Image besorgt.

    Festplattentool hab ich noch nicht drüber laufen lassen, muß ich mir erst mal besorgen.

    Aber die Sicherung hab ich immer auf externe HDD gemacht und dann wieder auf ne 2. externe HDD gezogen. Ein andermal direkt die Platte geklont.

    Beides wie beschrieben, ohne sichtlichen Erfolg. Beim hochbooten dauert es recht lange bis der Desktop gezeigt wird (vor allem, wenn ich eine nicht baugleiche HDD klone).

    In beiden Fällen (baugleiche und nicht baugleiche HDD) sucht XP nach der neuen Platte und gibt dann xp-seitig den Hinweis, daß beim Installieren ein Fehler aufgetreten ist und die HDD nicht installiert wurde. In der Systemsteuerung zeigt es mir dann nur ein Laufwerk, ohne nähere Bezeichnung.

    Acronis zeigt keine Fehlermeldungen - da ist immer alles prima verlaufen.

    Wie meinst Du das, mit Acronis die HDD hinzufügen - nicht über XP.
  • So, nach Neuinstallation von Acronis True Image 9 (Build 3.715) hab ich mal die Partitionen auf ne externe HDD gesichert.

    Dann mittels Acronis ne neue Festplatte hinzugefügt und dann die Partitionen auf die bereits formatierten Partitionen neu aufgezogen - erstmals hab ich auch die Option, den MBR mit aufzuziehen.

    Irgendwas zeigte er mir am Schluß an, etwa Sektor 63 in Partition 2 (also nicht System) konnte nicht geschrieben werden.

    System verlangte danach einen Neustart, hiernach hab ich die HDDs getauscht und die neue booten wollen, als ich gleich den Fehler gemeldet bekam:

    Windows konnte nicht gestartet werden, da folgende Datei fehlt oder beschädigt ist:
    <Windwos root>\system32\hal.dll
    Installieren Sie ein Exemplar der oben angegebenen Datei erneut.


    Langsam weiß ich auch nicht mehr, was ich tun soll.

    Und das Diagnosetool hat nichts erkannt, weil ich es per Diskette starten müßte und ich natürlich kein Laufwerk drin hab.
  • Mein weiterer Versuch:

    Hab meine neue Platte neu partitionieren wollen, da kam ständig ne Meldung "Fehler beim Lesen von Sektor 63, ... 64, usw."

    Also hab ich die Platte mal sauber formatiert, was auch ohne Fehler abgeschlossen wurde.

    Nun hab ich dann versucht die Festplatte zu klonen. Hat natürlich nen Neustart verlangt, aber es hat wunderbar geklappt. Neue Platte rein und erstmals hat XP die neue Platte erkannt und auch in der Systemsteuerung aufgeführt.

    Na ja, das Problem mit Photoshop blieb - ich müßte es neu aktivieren. Aber wenn das alles ist, ist es ja ein geringes Problem.

    So, dann wollte ich mich von der Recovery vom ASUS W5F trennen und hab dies gelöscht. Wollte dann die Security Zone löschen, auf ne Partition zuschlagen und später neu verteilen.

    Nun hat mir Acronis die Fehlermeldung "MFT Bitmap Corrupted" gebracht und natürlich nix verteilt.

    Weiß nicht, ob ich nun die Partition neu aufziehen soll? Und ob das dann den Fehler beseitigt, denn leider ist das meine Datenpartition.

    Gibt es Befehle, um meine bisherige Platte zu prüfen, ob dort auch schon der MFT beschädigt ist?
  • hallo,

    zu deinem post 10:

    "auf die bereits formatierten Partitionen neu aufgezogen"

    das ist falsch, keine partitionen anlegen!!

    du hast baugleiche platten, darunter verstehe ich folgendes:
    gleiche gig-größe und fat 32, oder ntfs, richtig??
    (ntfs, ist immer die bessere wahl) nur eines geht!!

    eine platte kann größer sein, aber nicht kleiner!!
    beispiel: du kannst eine 80ger auf eine 120ger clonen,
    (danach könntest du die partitionen vergrößern, zwecks
    festplattennutzung)
    aber nicht eine 120ger auf eine 80ger.
    du kannst auch nicht partitionieren, da sonst alles durcheinander
    gewürfelt wird und nur fehlermeldeungen dabei herauskommen!!

    daher auch deine fehlermeldung:

    Irgendwas zeigte er mir am Schluß an, etwa Sektor 63 in Partition 2 (also nicht System) konnte nicht geschrieben werden.

    die festplatte hattest du ja überprüft, um defekte sektoren auszuschließen?!

    deine weitere meldung:

    Windows konnte nicht gestartet werden, da folgende Datei fehlt oder beschädigt ist:
    <Windwos root>\system32\hal.dll
    Installieren Sie ein Exemplar der oben angegebenen Datei erneut.

    es gibt verschiedene lösungen:

    die einfachste wäre gewesen, die windows-cd einzulegen, reparieren,
    zwecks herstellung der dll.
    es geht auch per hand.
    eine ausführliche lösung sende ich dir per pn!! (bitte lesen)

    eine boot-cd von acronis erstellen, ist unerläßlich!!

    und lese dir das handbuch durch, dann wäre dir das mit den partitionen
    und nachfolgefehlern erspart geblieben!!

    etwas grundsätzliches:

    das problem mit usb/platten ist bekannt(externen), bei dem einen
    geht es ohne komplikationen, bei dem anderen nicht!!

    besser wäre, da nicht so anfällig, es über firewire zu machen,
    oder, wenn die möglichkeit besteht und platz vorhanden ist,
    direkt auf die festplatte und von da aus dann sichern.

    auch gut wäre, wenn du die platte, auf der du sichern möchtest, in den
    pc einzubauen, (auf jumperstellung achten) besser als über usb.

    post 11:

    patitionierungsfehler hatte ich schon angesprochen!!

    formatieren war genau richtig!!

    deine fehlermeldung:

    Nun hat mir Acronis die Fehlermeldung "MFT Bitmap Corrupted" gebracht und natürlich nix verteilt.

    kam von dem löschen, du kannst die partition nur neu anlegen,
    alles andere wird nicht funktionieren.

    abschließend:

    bevor du sicherst etc.:

    defragmentieren, nicht partitionieren, am besten ntfs, handbuch lesen,
    usb meiden, wenn möglich, festplattenvoraussetzungen beachten!!

    ferner, hast du die möglichkeit, die sicherung durch acronis überprüfen
    zu lassen, solltest du einmal machen, wie, steht auch im handbuch.

    deine frage:

    Gibt es Befehle, um meine bisherige Platte zu prüfen, ob dort auch schon der MFT beschädigt ist?

    sende dir noch eine pn, zwecks ausführlicher lösung, auch zu den schon
    angesprochenen themen, sonst schreibe ich mir noch die finger wund.

    eine bitte habe ich noch, da hier auch user mitlesen, lasse uns an deine
    lösung und wie, teilnehmen.

    gruß fide
    ich bin, ich weiß nicht wer, ich komme, ich weiß
    nicht woher, ich gehe, ich weiß nicht wohin,
    mich wundert, daß ich so fröhlich bin.
  • @ fide

    Nicht daß Du denkst, ich melde mich nicht mehr, weil alles funzt.

    Ne, komm nur im Moment nicht so recht dazu - außerdem muß ich erst mal alles verdauen, was Du mir mit den Zeilen vorher geschrieben hast.

    Dafür aber besten Dank.

    Nun, hab mittlerweile mal eine Platte geklont (80 Gig auf 100 Gig). Hat sogar funktioniert, aber auf dem Sektor 63 soll immer noch dieser Fehler sein.

    Hab diese Platte versucht, aus XP zu klonen (100 Gig auf 80 Gig - soll lt. Acronis auch funktionieren), doch dann brauch das System nach dem Reboot ab.

    Doch mit der Boot-CD hat das klonen geklappt - bis auf die Fehlermeldung "MBR 1 error". Soweit ich verstanden hab, kann ich das mit fix-mbr neu schreiben, mittels XP-Wiederherstellungskonsole.

    Wenn das funktioniert, will ich die Platte zurückspiegeln, weil dann meine SecureZone und die Recovery des Herstellers (beides Fat 32) weg sind. Dann wäre nur noch NTFS formatiert, und i hope, that funzing :)

    Muß am Wochenende erst mal meine Flieger einfliegen - will dann nächste Woche mit Acronis weiterärgern.
  • Hast su mal ein alternatives Programm ausprobiert?
    Ich benutze seit Jahre Ghost (2003) bei sehr vielen PCs und habe erst ein einziges Mal Probleme gehabt.

    Und es gibt ja noch weitere Klone-Tools.

    Hope it helps...
    Irren ist menschlich, aber um richtig Mist zu bauen braucht man einen Computer.!
  • Hmm, mit Ghost hatte ich damals auch schon gearbeitet, als ich nen TC1000 einrichten wollte. Da war Ghost das einzige Programm, was mit dyn. Datenträgern zurecht gekommen ist.

    Aber mit Ghost konnte ich mich nicht so anfreunden und war bisher mit Acronis eigentlich äußerst zufrieden.
  • 3 - 2 - 1 - das Problem ist wieder meins.

    Hab mal wieder Zeit gefunden, mit Acronis zu testen. Diesmal hab ich XP komplett runtergefahren, mittels Boot-CD Acronis gestartet und die Platte automatisch klonen lassen.

    Soweit, so gut - doch etwas stutzig machte es mich, als bei 2 Partitionen nur kopieren stand. Bei einer andere Partition "Sektor für Sektor kopieren" ???

    Was immer das auch heißt, ich habs noch nie gesehen und die Platte funzt natürlich auch nicht - wieder, daß der MBR beschädigt ist.
  • Nächstes Problem - Arconis zeigt Fehler 9 usw.

    Hmm, dachte eigentlich, ich lese noch was interessantes.:(

    Also, zwischenzeitlich kann ich klonen, von einer Platte auf die andere, auf die nächste und wieder zurück, alles wunderbar.

    ABER: Ich kann keine Securezone anlegen, weil mir der folgende Fehler von Acronis mitgeteilt wird:

    Operationsstapel kann nicht vorbereitet werden. Fehlercode: 9 "Fehler im Dateisystem gefunden" mit erweitertem Code: 458.774 "Block-Bitmap beschädigt"

    Tja, da bin ich mal nen Schritt weiter, schon tut sich das nächste Problem auf.:confused:

    knows anyone answere?
  • abend,

    du bist ja schon ein stückchen weitergekommen;)
    übung macht den meister.

    nur kurz, da ich wenig zeit habe:

    die fehlermeldung besagt eigendlich, daß ein hardwaredefekt
    vorliegt, (da wären wir wieder bei der festplatte, die du aber
    allerfeinst überprüft hast, wie du erwähntest??!!) oder,
    das filesystem ist beschädigt!!

    ich gehe einmal davon aus, daß du das anlegen, der zone, im
    handbuch nachgelesen :read: hast??!!

    gruß fide

    bitte, keine ursache!!
    ich bin, ich weiß nicht wer, ich komme, ich weiß
    nicht woher, ich gehe, ich weiß nicht wohin,
    mich wundert, daß ich so fröhlich bin.
  • Die Antwort hat auf sich warten lassen.

    Ja, Filesystem scheinte beschädigt zu sein, denn die eine Partition hat sich in der Größe nicht geändert, obwohl die Verteiltung proportional war.

    Hab also nochmals die Festplatte überprüft, es wurden 2 Fehler gefunden.

    Klonen ging dann problemlos - nur das Adobe CS2 verlangt immer wieder nach ner neuen Aktivierung.

    Aber wenns nur das ist, darauf kann ich auch verzichten. Hauptsache, ich kann bei nem Crash die geklonte Platte reinschieben und hab möglichst wenig Datenverlust.

    Danke nochmals für die vielen Hilfestellungen.