DVD-Laufwerk+DVD-Brenner lesen nicht korrekt

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DVD-Laufwerk+DVD-Brenner lesen nicht korrekt

    Hi,

    ich hab mein PC komplett platt gemacht und neu installiert.

    Ich hab ne Originale DVD von dieser Microsoft Works Suite, das n paar Programme enthält, u. a. Microsoft Picture It 9 und AutoRoute 2004.

    Wenn ich die ins DVD-Laufwerk einlege - erkennt er die gar nicht.
    Im Brenner erkennt er die, dann hängt der ganze PC und startet ca. nach 1 - 2 Minuten neu.

    Dann hab ich noch ne Sicherheitskopie von der ComputerBild JahresCD 2004 gemacht, lege ich die ein, lesen beide Laufwerke die CD, aber erscheinen nicht im Arbeitsplatz, also ich kann nicht draufzugreifen.

    Andererseits funktionieren wieder einige andere CD/DVDs.

    Ich hab den ASPI Treiber Ver. 472 installiert, seitdem hängt sich der PC glaube ich auch auf.

    Fehlt da sonst noch was? Bevor ich den platt gemacht hab, lief alles Problemlos.

    Zudem habe ich auch öfters diese Fehlermeldung mit diesen Fehlerbericht senden - hab ich erst Mal abgestellt. U. A. bei Acronis True Image 9.

    Mittlerweise denke ich darüber nach, wieder alles wie vorher herzustellen...

    aber vielleicht hat einer von euch die rettende Idee :)

    Gruß

    BadBoy!
    Gruß
    Baddy
  • BadBoy! schrieb:

    aber vielleicht hat einer von euch die rettende Idee :)


    Was sagt die Ereignisanzeige dazu? Unter Anwendung oder System müßten entsprechende Fehlermeldungen sein. Poste sie mal...

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Hi,

    danke für die schnelle Antwort, also dort hab ich folgendes unter Anwendung gefunden:

    Zu Acronis True Image 9: Fehlgeschlagene Anwendung trueimage.exe, Version 9.0.0.2245, fehlgeschlagenes Modul trueimage.exe, Version 9.0.0.2245, Fehleradresse 0x00243f9d.

    Das muss zu CB JahresCD2004 gehören:
    Fehlgeschlagene Anwendung autostart.exe, Version 0.0.0.0, fehlgeschlagenes Modul kernel32.dll, Version 5.1.2600.2945, Fehleradresse 0x00012a5b.

    Und folgendes unter System:

    Ereignistyp: Fehler
    Ereignisquelle: Cdrom
    Ereigniskategorie: Keine
    Ereigniskennung: 7
    Datum: 30.08.2006
    Zeit: 17:08:13
    Benutzer: Nicht zutreffend
    Computer: BADBOY
    Beschreibung:
    Fehlerhafter Block bei Gerät \Device\CdRom0.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter go.microsoft.com/fwlink/events.asp.
    Daten:
    0000: 03 00 68 00 01 00 b8 00 ..h...¸.
    0008: 00 00 00 00 07 00 04 c0 .......À
    0010: 00 01 00 00 9c 00 00 c0 ....œ..À
    0018: 00 00 00 00 00 00 00 00 ........
    0020: 00 e0 a4 29 00 00 00 00 .à¤)....
    0028: 69 45 00 00 00 00 00 00 iE......
    0030: ff ff ff ff 01 00 00 00 ÿÿÿÿ....
    0038: 40 00 00 c4 02 00 01 00 @..Ä....
    0040: 00 20 0a 12 48 02 00 40 . ..H..@
    0048: 00 00 00 00 88 13 00 00 ....ˆ...
    0050: 00 00 00 00 10 23 6c 89 .....#l‰
    0058: 00 00 00 00 f0 d6 6b 89 ....ðÖk‰
    0060: 02 00 00 00 9c 34 05 00 ....œ4..
    0068: 28 00 00 05 34 9c 00 00 (...4œ..
    0070: 06 00 00 00 00 00 00 00 ........
    0078: 70 00 03 00 05 34 9c 0a p....4œ.
    0080: 00 00 00 00 11 06 00 00 ........
    0088: 00 00 00 00 00 00 00 00 ........

    _________________________________________________


    Ereignistyp: Warnung
    Ereignisquelle: Cdrom
    Ereigniskategorie: Keine
    Ereigniskennung: 51
    Datum: 30.08.2006
    Zeit: 17:08:19
    Benutzer: Nicht zutreffend
    Computer: BADBOY
    Beschreibung:
    Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\CdRom0.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter go.microsoft.com/fwlink/events.asp.
    Daten:
    0000: 03 00 68 00 01 00 b8 00 ..h...¸.
    0008: 00 00 00 00 33 00 04 80 ....3..€
    0010: 2d 01 00 00 13 00 00 c0 -......À
    0018: 00 00 00 00 00 00 00 00 ........
    0020: 00 e0 a4 29 00 00 00 00 .à¤)....
    0028: c4 46 00 00 00 00 00 00 ÄF......
    0030: ff ff ff ff 01 00 00 00 ÿÿÿÿ....
    0038: 40 00 00 c4 02 00 01 00 @..Ä....
    0040: 00 20 0a 12 48 02 00 40 . ..H..@
    0048: 00 00 00 00 88 13 00 00 ....ˆ...
    0050: 00 00 00 00 10 23 6c 89 .....#l‰
    0058: 00 00 00 00 f0 d6 6b 89 ....ðÖk‰
    0060: 02 00 00 00 9c 34 05 00 ....œ4..
    0068: 28 00 00 05 34 9c 00 00 (...4œ..
    0070: 06 00 00 00 00 00 00 00 ........
    0078: 70 00 02 00 00 00 00 0a p.......
    0080: 00 00 00 00 3a 00 00 00 ....:...
    0088: 00 00 00 00 00 00 00 00 ........

    ____________________________________________________

    Dann hab ich noch das hier gefunden, ob das auch noch was damit zu tun hat?

    Ereignistyp: Fehler
    Ereignisquelle: Service Control Manager
    Ereigniskategorie: Keine
    Ereigniskennung: 7023
    Datum: 30.08.2006
    Zeit: 15:53:04
    Benutzer: Nicht zutreffend
    Computer: BADBOY
    Beschreibung:
    Der Dienst "Anwendungsverwaltung" wurde mit folgendem Fehler beendet:
    Das angegebene Modul wurde nicht gefunden.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter go.microsoft.com/fwlink/events.asp.

    ______________________________________________


    Wenn du daraus schlau wirst - dann Hut ab :D

    Kenn mich eigentlich recht gut aus - aber da hab ich noch nie geguckt ;)

    Gruß

    BadBoy!
    Gruß
    Baddy
  • BadBoy! schrieb:

    Zu Acronis True Image 9: Fehlgeschlagene Anwendung trueimage.exe, Version 9.0.0.2245, fehlgeschlagenes Modul trueimage.exe, Version 9.0.0.2245, Fehleradresse 0x00243f9d.


    Da ist deine schon etwas betagte Acronis Version 2245 abgesoffen. Solltest abdaten!

    BadBoy! schrieb:

    Das muss zu CB JahresCD2004 gehören: Fehlgeschlagene Anwendung autostart.exe, Version 0.0.0.0, fehlgeschlagenes Modul kernel32.dll, Version 5.1.2600.2945, Fehleradresse 0x00012a5b.


    Da ist eine Kernkomponente von Windows abgesoffen. Wahrscheinlich ein Fehler innerhalb der Speicherverwaltung. Ein korrekt konfigurierter Dr. Watson dürfte da mehr hergeben...

    BadBoy! schrieb:

    Fehlerhafter Block bei Gerät \Device\CdRom0.


    Dürfte selbsterklärend sein. Firmware-Update sollte eventüll weiterhelfen...

    BadBoy! schrieb:

    Dann hab ich noch das hier gefunden, ob das auch noch was damit zu tun hat?

    Ereignistyp: Fehler
    Ereignisquelle: Service Control Manager


    Guckst Du hier.

    BadBoy! schrieb:

    Wenn du daraus schlau wirst - dann Hut ab :D


    Du darfst mich gerne Meister nennen... :D


    BadBoy! schrieb:

    Kenn mich eigentlich recht gut aus - aber da hab ich noch nie geguckt ;)


    Ein Fehler. Dort schreit nämlich Win32 gewöhnlich nach Mama.

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Liberty Valance schrieb:

    Da ist deine schon etwas betagte Acronis Version 2245 abgesoffen. Solltest abdaten!


    Hhmm, das wusste ich schon, dass die älter ist, aber trotzdem sollte es laufen, der schmiert mir immer an einer bestimmten STelle ab, wenn ich starte passiert noch nix, dann möchte n Abbild von n Image erstellen, klicke darauf und wenn ich dann auf Weiter klicke um das Image zu suchen schmiert der ab. Ich versuch es morgen, bzw. heute ;) mal mit ne Neuinstallation.


    Liberty Valance schrieb:


    Da ist eine Kernkomponente von Windows abgesoffen. Wahrscheinlich ein Fehler innerhalb der Speicherverwaltung. Ein korrekt konfigurierter Dr. Watson dürfte da mehr hergeben...


    hmm, dort steht ja nun auch nicht, wie man das richtig konfiguriert, eher sind da die einzelnen Punkte erklärt, aber was nu gut oder schlecht ist kann ich da nicht raus lesen.


    Liberty Valance schrieb:


    Dürfte selbsterklärend sein. Firmware-Update sollte eventüll weiterhelfen...


    Mein Brenner (LG 4167B) und mein DVD Laufwerk (Sony DDU 1612) sind auf den aktuellsten Stand :(


    Liberty Valance schrieb:


    Guckst Du hier.



    OK, deswege werde ich aber nun nicht da anrufen um den Hotfix zubekommen, der Eintrag kam ja nur, weil ich etwas aus Software entfernt habe - solange die Software auch gelöscht wird, kann mir das ja egal sein.


    Liberty Valance schrieb:


    Du darfst mich gerne Meister nennen... :D
    --- Hier war ein Bild :P : *duckundweg* ;) ---


    OK MEISTER *niederknie* :D

    Ist ja aber auch komisch, das vor der Neuinstalltion von Windoof alles klappte. Ich dachte eher, das nach einer Neuinstallation alles besser und schneller lüp, aber irgendwie...:rolleyes:

    ...kann man Windoof voll in die Tonne hauen...

    ...wenn man nicht drauf angewiesen wäre :D


    Besten Dank für deine Hilfe bis hier hin :)

    Gute Nacht

    BadBoy!
    Gruß
    Baddy
  • BadBoy! schrieb:

    wie man das richtig konfiguriert


    Wie die Kreuzchen dort gesetzt wurden, ist es schon ganz brauchbar. Du kannst aber die Wartezeit ruhig von 30 auf 8 Sekunden herabsetzen und den automatischen Neustart deaktivieren...



    BadBoy! schrieb:

    Mein Brenner (LG 4167B) und mein DVD Laufwerk (Sony DDU 1612) sind auf den aktuellsten Stand :(


    Schlecht! Dann ist der Datenträger defekt bzw. kann an diese Stelle nicht korrekt gelesen werden. Eventüll hilft ein Mikrofasertuch weiter...

    //edit:

    BadBoy! schrieb:

    Ist ja aber auch komisch, das vor der Neuinstalltion von Windoof alles klappte. Ich dachte eher, das nach einer Neuinstallation alles besser und schneller lüp, aber irgendwie...


    Es hat sich in letzter Zeit ziemlich viel geändert im NT-Kern. Ein historisch gewachsenes System ist viel Fehlertoleranter als ein komplett neu aufgesetzter, gerade wenn man noch ältere Soft verwendet. Wenn man etwas neu macht, dann sollte nach Möglichkeit auch wirklich alles neu sein.


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Liberty Valance schrieb:

    Wie die Kreuzchen dort gesetzt wurden, ist es schon ganz brauchbar. Du kannst aber die Wartezeit ruhig von 30 auf 8 Sekunden herabsetzen und den automatischen Neustart deaktivieren...


    Den automatischen Neustart hatte ich schon deaktiviert, da man dann meisten auch ne Fehlermeldung erhält. Die Wartezeit hab ich auch verändert.

    Liberty Valance schrieb:


    Schlecht! Dann ist der Datenträger defekt bzw. kann an diese Stelle nicht korrekt gelesen werden. Eventüll hilft ein Mikrofasertuch weiter...


    Die DVD und auch die CD sind einwandfrei, ich versuch mal die Suite zu brennen und dann mit der Kopie das zu installieren. Ich hatte es schon geschafft, manuell aus dem Verzeichnis die beiden Programme zu installieren, aber beim STarten kam ne Meldung das ich die Lizensbedingungen annehmen muss - aber das Fenster dazu kam nicht...


    Ich werde mich gleich mal dran setzten und das Ergebnis hier editieren :)

    Bis dann

    BadBoy!

    Edit:

    So die Suite hab ich gebrannt und dann ins DVD-Laufwerk gelegt - der liest und liest und liest...
    dann wieder rausgenommen und in DVD-brenner gepackt und siehe da - da lüp es :)

    Ich hab bald bedenken, das mein DVD-Laufwerk fürn Popo ist...
    Kann ich eigentlich einfach so den aktuellen Intel Chipsatztreiber installieren? Ich hab nämlich den alten auf der Medion CD installiert - kann das nicht auch daran liegen?

    Wegen Acronis True Image werde ich hier mal schauen und werde mich dann nochmal melden, wenn ich die neue Version installiert hab.
    Gruß
    Baddy
  • BadBoy! schrieb:

    Kann ich eigentlich einfach so den aktuellen Intel Chipsatztreiber installieren?


    Warum nicht? Vor allem, wenn Du vorher noch ein BackUp machst, dann kann eigentlich nichts schief gehen...

    BadBoy! schrieb:

    Ich hab nämlich den alten auf der Medion CD installiert - kann das nicht auch daran liegen?


    Eher nicht...

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.