Problem mit Dualprozessorsystem

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Dualprozessorsystem

    Hallo.

    Ich bin im Besitz einer IntelliStation Z Pro (Machine Type und Modell: 6865-200). Diese besitzt in der Ursprungskonfigurationen einen Intel Pentium II Xeon mit 450MHz und die Möglichkeit auf dem Motherboard eine zweite CPU zu installieren.

    Ich habe daraufhin zwei baugleiche Pentium II Xeon mit 450MHz und 2MB L2 Cache gekauft. Jedoch nach dem Einbau erwies sich dies als nicht so einfach als ich mir das vorgestellt hatte und daher würde ich etwas Hilfe bei der Installation benötigen.
    Ich habe bereits ein BIOS-Update durchgeführt auf die Version NYJT33A (v33A) (Link: IBM - Flash BIOS update - IBM IntelliStation Z Pro (Type 6865))
    Dieses behob jedoch nur eine Kleinigkeit, welche später erwähnt wird, jedoch das eigentliche Problem nicht.

    Zur Situation:
    Wenn zwei CPUs eingebaut sind, wird im BIOS angezeigt, dass es sich um um EINEN Celeron-Prozessor handelt der 0 KB Cache besitzt. Im Feld Doppelprozessor wird "Nicht Installiert" angezeigt.

    Wenn ich nun eine der neuen CPUs einbaue und an die Stelle des 2. Prozessors den Terminator einsetze wird alles normal und korrekt erkannt. Das bedeutet, dass beide CPUs an sich funktionstüchtig sind. Im alten BIOS wurde noch angezeigt, (warum auch immer), dass die CPU 4MB L2 Cache besitzt, jedoch werden durch das Update jetzt nur mehr die richtigen 2MB angezeigt.

    Ich bin nun ziemlich Ratlos, warum die zwei CPUs nicht parallel arbeiten können und hoffe jetzt auf einen guten Tipp oder Hinweis, damit ich beide Xeon-CPUs benutzen kann und mich dann über ein (funktionierenden) Multiprozessorsystem freuen kann :)

    Danke,
    asterix
    [SIZE=1]Ich mache viele Klammern fest, an allem was sich klammern lässt: 09-f9-11-02-9d-74-e3-5b-d8-41-56-c5-63-56-88-c0
    Freunde: idefix, NoName, Feuerstein, THXQ[/SIZE][SIZE=1], tischler[/SIZE]
  • Nein, das hab ich schon kontrolliert...

    Das einzige, was ich gefunden habe, was etwas damit zutun haben könnte, ist ein Anschluss am moterboard: VRM Connector for Secondary CPU

    Laut Lexikon (VRM - Hardware-Fachbegriffe Online Lexikon) ist es nichts auffälliges. Kennt das jemand oder hat jemand damit erfahrung?
    [SIZE=1]Ich mache viele Klammern fest, an allem was sich klammern lässt: 09-f9-11-02-9d-74-e3-5b-d8-41-56-c5-63-56-88-c0
    Freunde: idefix, NoName, Feuerstein, THXQ[/SIZE][SIZE=1], tischler[/SIZE]