!!!!!!!FlashFXP 2.0 Warnung!!!!!!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • !!!!!!!FlashFXP 2.0 Warnung!!!!!!!

    Hab ich in anderen boards gefunden, ich übernehm das jetzt mal wort wörtlich.



    quote:
    --------------------------------------------------------------------------------
    Das wurde mir heute zugetragen. Den Wahrheitsgehalt dieser Aussage habe ich nit überprüft, aber Vorsicht ist besser als Nachsicht! FlashFXP version 2 is suspicios to send your sites.dat to spa.org, an anti-piracy group. If that happens u all can imagine the consequences. Please don't even install the new version and tell this to all people affilated with FXP.
    --------------------------------------------------------------------------------




    Reply dazu:

    quote:
    --------------------------------------------------------------------------------
    FlashFXP 2 ist sowieso ein RIESEN SCHEISS !!

    Dinge die Sie scheisse gemacht haben :

    1. Quick Connect ist immer Anonymous angekreuzt bei Stros musst man den hacken dann immer wegmachen. DAS NERVT !
    2. Wenn man einmal das F6 (Options) Menu aufruft und wieder wegmacht kann man es nicht mehr aufrufen.Man muss es schliessen.

    LASST FlashFXP runter vom RECHNER !!!
    --------------------------------------------------------------------------------



    und nochn reply :


    quote:
    --------------------------------------------------------------------------------
    hier noch etwas dazu!

    !!!!!!!! FlashFXP version 2 !!!!!!! Wichtig!!!!!!

    I'm not sure at the moment if it is true, but i heard it from several sources, so we better be safe than sorry.
    FlashFXP version 2 is suspicios to send your sites.dat to spa.org, an anti-piracy group. If that happens u all can imagine the consequences.
    Please don't even install the new version and tell this to all people affilated with FXP.

    ein kumpel von mir hat gemeint!:



    quote:
    --------------------------------------------------------------------------------

    Also da hier viele auf die selben Pubis oder Stros zugreifen würde ich sagen alle die das Teil benutzen löschen es erstmal und nehmen kleinere Version zb.1.4.4 857 oder so.
    Ich denke mal es stimmt da allein gestern wo ich drauf war 2 stros auf einmal Down waren.
    Kann auch zufall sein aber ging zu schnell das ganze.

    --------------------------------------------------------------------------------



    und grad sagt ein andere:

    quote:
    --------------------------------------------------------------------------------

    Also an den FlashFXP 2.0 muß was drann sein habe gerade von 34Stros 20 löschen können alle Down
    --> stimmt 100%

    --------------------------------------------------------------------------------



    Also ich würde sagen, das wir diese Version erst mal gar net benutzen auch wenn manche denken sie könnten das durch Firewalls und was weiss ich was um gehen. Nehmt einfach ne ältere Version die ist auch ed schlechter!!! Oder am besten gleich Smart FTP!!!

    --------------------------------------------------------------------------------

    "FlashFXP 2.0 (eingetlich ein ReleaseCandidate), das es zur Zeit überall zum Downloaden gibt schickt die sites.dat an B*S*A. Dass das net so toll is, sollte jedem klar sein. Es handelt sich hierbei nicht nur um ein Gerücht, ich habe es selber getestet.
    Also lasst die 2.0 besser, viel neues gibts eh net, ausser SSL/TLS support, aber den kann man auch schon bei 1.4 benutzen, wenn man die netsprecheneden dlls hat, hatte nie probleme damit.


    mfg

    __________
  • ach was. :eek: :eek:

    das ist schon seit dem release datum von flash fxp 2.0 bekannt. und wurde schon mehrmals im [Fragen/Antworten für Software] Forum zigmal durchgekaut.

    Ein tipp für Leute mit 500+ Posts:
    Suchfunktion benutzen.

    naja trotzdem danke.