TMC Meldung von MN5 Version 5.2.6

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TMC Meldung von MN5 Version 5.2.6

    Bei mir rauschen mit MN5.2.6 keine TMC-Meldungen rein, obwohl der TMC-Empfänger und die Sender erkannt werden. Habe dann noch mal die alte Version 5.2 eingespielt. Dort funktionrt es. Habe gehört, dass es am Karten-Material liegen kann. Es hätte angeblich TMC-Dateien in Karte integriert.

    Wer kann helfen?
    Wer hat dieses Problem auch?
  • Ähnliches Problem

    Hallo Hucclecote
    Hat es denn bei dir nun funktioniert, oder bleibt das Problem immernoch bestehen?
    (Welches Update hast du benutzt?)
    Ich habe nämlich ähnliches Problem mit 5.26 wie Anna007.
    Auch bei mir kommen keine TMC Meldungen rein (Mit 5.2 klappt es).

    Würde mir aber eigentlich gerne das Update 5.26 einspielen, das sich der MN5.2 gerne mal während der Fahrt aufhängt. Bild friert einfach ein. Das System scheint überlastet. Auch die TMC-Meldungen kommen nach dem Drücken des TMC-Knopfes erst stark zeitversetzt später.
    (Hat dieses Problem auch schon einer gehabt. Beim Medion-Navigator passiert das nicht.

    Gruss Tante Hanna
  • Navigon MN 5.2.6

    Hallo Jungs und Mädels, habe mich Heute verstärt mit dem TCM-Problem angenommem. Ich kann es leider nicht zustimmen. Ich war Heute mehr als 400 KM unterwegs zwischen Stuttgart und Frankfurt. Ich hatte mit meinem Medion MD 96700 fast immer TCM-Empfang und meine Route wurde sogar wegen eine TCM-Meldung geändert. Ich glaub das Problem ist auf vielzahl der Geräte zurück zuführen. Mein TCM-Modul ist fest mit der PDA-Halterung verbunden und hat zum Empfang eine Wurfantenne. Die war ader nicht an der Scheibe montiere sondern ist nur in der Mittelkonsole zusammen gerollt abgelegt. Also mein Ergebnis: Es geht alles ohne Probleme. Mein Gerät: Medion MD 96700 mit MN 526 mit Europa C-Map.

    Gruß Audiclub

    :hy: :hy: :hy: :hy: :hy: :hy: :hy: :hy: :hy: :hy: