GeForce 7800 GS - Kann keine Videos mehr abspielen?

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • GeForce 7800 GS - Kann keine Videos mehr abspielen?

    Grüße,

    ich habe seit gestern in meinem PC eine Geforce A7800 GS TDH von WinFast und naja, in Spielen flitzt sie zwar, jedoch wenn ich ein Video (egal ob per WMP, RealPlayer, WinAmp oder VLC) abspielen möchte, passiert nicht viel außer das der PC EXTREMST langsam wird und ich dann nur per Knopf ausmachen und neustarten kann... Habe dieses Problem seit ich die Grafikkarte eingebaut habe, vorher war es nicht da. Habe neuste Treiber installiert, mein restliches System:
    Athlon XP 3000+, 1 GB RAM, Windows XP Home Edition

    Hoffe jemand kann mir helfen, möchte die GraKa nicht zurückschicken, da sie in Spielen wirklich sehr gut ist!
    [FONT="Arial Black"][SIZE="2"]www.xenon-gaming.eu[/SIZE][/FONT][SIZE="2"][/SIZE][SIZE="3"][/SIZE]
  • Der Treiber heißt "91.47 Forceware whql"... Temperatur ist konstant unter 50° C, sie flitzt bei so ziemlich allen Spielen (außer bei FEAR, das ruckelt immernoch ohne Ende... aber FarCry, DOOM³ etc. läuft perfekt). Achja, wenn ich ein Video angucke, kann ich den TaskManager gar nicht öffnen, da der PC so ausgelastet ist dass das ca. 10 Minuten dauern würde... außerdem wenn ich STRG-ALT-ENTF drücke baut er sich laaaangsam auf und das Bild wird immer wieder mal schwarz... (also nicht das Bild vom Video sondern überhaupt der ganze Bildschirm, der Monitor geht aber nicht aus sondern wird einfach schwarz).
    [FONT="Arial Black"][SIZE="2"]www.xenon-gaming.eu[/SIZE][/FONT][SIZE="2"][/SIZE][SIZE="3"][/SIZE]