Probleme mit dem Netzwerk bzw. ins Internet zu kommen

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit dem Netzwerk bzw. ins Internet zu kommen

    So, ich habe 2 Probleme, die möglichst schnell gelöst werden sollten.

    In unserem Haus haben wir 2 PCs, der eine steht direkt neben dem Router (T-Sinus 130 DSL) und ist per LAN an den Router angeschlossen. Der 2. PC (meiner) ist ein Stockwerk höher und ich hatte immer eine Wlan Verbindung zum Router.
    Da die Verbindung ziemlich schlecht war habe ich mir einen provisorischen Verstärker gebaut, nämlich um den Wlan Empfänger an meinem PC eine Pringles Packung gestülpt, desen Öffnung auf unseren Router gerichtet war. Außerdem habe ich die Routerantennen so weit mit Alufolie umwickelt, das die Verbindung verstärkt wird.
    Das hat aber nict geklappt, ich hatte gar keine Verbindung mehr. Also die Sachen abgebaut, dannach ging es kurz wieder (glaube ich).
    Dann, nach dem Essen ging das Internet nicht. Es konnte keine Wlanverbindung aufgebaut werden. Ich habe PC neugestartet, Verbindung getrennt und wieder connectet, im Router die Wlan Verbindung aus und eingeschaltet und auch den Router resettet. Trotzdem bekomme ich keine Wlanverbindung mehr hin, die Wlan-Kontrolllampe am Router leuchtet aber noch.

    Weil die Wlanverbindung ihren Geist aufgegeben hat, habe ich mir erstmal ein 20 Meter LAN Kabel gekauft und das mit dem Router verbunden um so aufs Internet zuzugreifen.
    Allerdings bekomme ich keine Verbindung zustande. Auch über die LAN Verbindung komme ich nicht ins Internet. Vl liegt es an den Einstellungen, ich habe nicht so die Ahnung was ich wo einstellen muss um per LAN eine Verbindung zum Router/Internet herzustellen.
    Der Router ist auf jeden Fall (bis vielleicht die Wlanverbindung) in Ordnung, vom unserem unteren PC (der auch per LAN am Router hängt) bekomme ich eine Verbindung zustande.

    Ich habe das Gefühl das entweder mein PC da ein paar Macken hat und alles daran liegt, oder wirklich die Wlanfunktion vom Router schrott ist und das es nur eine Einstellungssache ist um zum Router per LAN zu verbinden.

    Es wäre nett wenn ihr mir ein paar Tipps geben könntet, denn nun sind meine Computerkenntnisse am Ende...

    MfG
    Hellsing
  • Habe auch manchmal in unserem Haushalt W-Lan Probleme. Sind wirklich hartnäckig diese Sachen. Meine Vermutungen sind:

    1.) Stimmt die MAC Adresse, die du im Router eingegeben hast? Vll. hat der Router sie resetet oder so, man weiß ja nie

    2.) Liegt es vll. an der WLAN Karte? Haben uns auch eine neue Karte gekauft, mit einer besseren Übertragungsrate und dann klappte es.

    Leider weiß ich bei WLAN Netzwerken auch nicht so recht, was ich davon halten soll, da ich selbst per Kabel an den Router verbunden bin.

    Allerdings sollte dein Router deinen PC erkennen, wenn du per Kabel mit ihm verbunden bist! Zeigt er dir auch keinen Kontakt zum Router bzw. eine LAN Verbundung an?

    Gruß,
    CanCann