problem mit XPeigenem Virenschutz

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • problem mit XPeigenem Virenschutz

    Leute ich hab ein prob des is voll krank wenn ich irgenda datei öffnen will unter xp dann geht des net dann muss ich erst irgendwie ausführen als und dann as häckchen bei Computer und Daten vor nicht autorisierter Programmaktivität schützen, wegmachen dann startet erst as programm.
    Des is anscheinend a Windoseigener Virenschutz und ich krieg in nimmer weg dessweng helfts ma bitttteee!!!!
  • das hört sich irgendwie so an, dass du keinen administratoraccount hast... bzw das du mit dem nicht eingeloggt bist in XP! meiner meinung nach hat WinXP keinen virenscanner [berichtigt mich da aber ich bin mir da sehr sicher!]... so wie du es beschreibst schauts so aus als ob du nur als "billiger" user angemeldet bist der keine besonderen rechte besitzt zum ausführen von dateien die nur für administratoren zugänglich sind...

    schau mal unter "benutzer" nach und vergib dir mal adminrechte!

    glaube daran könnte es liegen!

    hoffe konnte helfen, greetz dA_LoRd
  • wenn des so einfach wär ich komm ja net mal in benutzer nei !!! ;(
    weil dann der komische fehler kommt.
    Aber bei dem ding heissts dann immer das des a schutz ist, damit viren diese progs net kaputt machen können und net zugreifen können.
    Aber trotzdem danke für den hilfeversuch.:rolleyes:
  • juhuu endlich schreibt mal wer was dazu (danke) weil ich hab das problem immer no ;(
    ALSO:
    Das hat auf ner LAN begonnen da haben wir ein paar TOOLZ ausprobiert und uns versucht uns gegenseitig zu hacken naja dann hat irgendwann mei Windows XP gsagt ich darf nimmer auf exe dateien zugreifen damit ein Virus auch nicht drauf zugreifen kann. Jetzt muss ich jedes mal wenn ich was öffne erst Rechtsklick u. dann ausführen als machen u. dann sagen dass ich der Scorpion (Administrator) bin. Hab jetzt SP1(an neuesten) droben aber das funktioniert auch nicht ich schau mich im mom mal in der Systemsteuerung um aber finde dort auch nichts was mich von meinem Leiden befreien könnte
    Formatiern hab ich kein bock u. Neuinstallation vo windows a net dauert mir zu lange.
    Hab an antivieren scan drauf aber der is des glaub ich nicht (anti vir)
  • Installieren & Formatiern dauert bei mir insgesamt ne Stunde...

    aber ich würde mich Mal als Master-Administrator einloggen...

    Ganz am Anfang wenn Windows gestartet ist und du jetzt deinen Benutzernamen anklicken musst und dann dein Kennwort eingeben musst....

    musst du Strg + Alt + Entf drücken und dann bei Benutzername Administrator eingeben...natürlich auch das dazugehörige Passwort und du hast alle Rechte und dann löscht du am besten dein Scorpion Account und legst in neu an...kannst natürlich auch schauen welchen Status der hat, und wenn er keine Adminrechte hat dann genügt es nur ihm welche zu verschaffen...
  • u formatieren u. löschen:
    Ich bin zu faul die ganzen progs wieder raufzupacken
    u. wenn ich win allein lösch brauch ich wieder hundert verknüpfungen u. lauter so sachen


    Das funktioniert leider nicht. als ScorpioN hab ich volle Adminrechte ich muss das nur vor jedem ausführen eines Programms vorher sagen. Wenn ich als Administrator angemeldet bin ist das das selbe