Bootfehler beim Neuinstallieren

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bootfehler beim Neuinstallieren

    Tach Leutz,
    Mein Kumpel hat ein Problem.Hoffe einer kann helfen
    Also:
    Habe ihn zum Geburtstag ne Festplatte geschenkt.
    dann haben ich seine alt festplatte formatiert, seine neue eingebaut, zuschrauben fertig.
    So jez zum Problem:
    Ich stell im Bios booten von CD ein.
    Bis dahin funtzt alles einwandfrei. Anlschließend bottet er von CD.Dann habe ich die neue Festplatte formatiert.Dann muss Windows irgendwann neustarten und nachdem Windows neugestartet hat kommt immer folgenddes Problem:

    Fehler beim Lesen des Datenträgers
    Neustart mit Strg+Alt+Entf

    Er hat einen alten Compaqrechner.
    Liegt das an seinen Board oder vll. an der Festplatte?
    Hoffe ihr könnt mir helfen!
  • Hallo enaz!

    Ich vermute mal die Festplatte. Mir ist so etwas ähnliches vor nicht all zu langer Zeit auch schon passiert.
    Nachdem mein Notebook beim Zocken ein paar eingefroren war, und ich jedes Mal einen "erzwungenen Neustart" machen musste, kam dann irgendwann die gleiche Fehlermeldung.

    War so, als ob die Festplatte die boot.ini nicht lesen konnte. Ein zwei Mal hat es dann wieder geklappt. Aber die HDD hat irre lange für die boot.ini gebraucht.

    Jedenfalls war ich total verzweifelt, aber als ich nach ein paar Stunden es noch einmal versuchen wollte, lief das Ding plötzlich wieder wie geschmiert (Gott sei Dank).

    Der Fehler ist seitdem auch nicht mehr aufgetreten. Frage mich jetzt nur, ob das nur so ein "kurzer Aussetzer" war, oder ob das schon erste Anzeichen für das Dahinscheiden sind. o_O?
  • enaz schrieb:

    Er hat einen alten Compaqrechner.


    Wie alt ist sein Datendödel und wie groß ist die geschenkte Festplatte? Eventüll kommt sein MoBo nicht mit HDs größer als 128 GBs klar...

    //edit:
    Korrektur MB → GB

    WinTotal: Festplatte über 128 GB und ihre Probleme schrieb:

    Festplatten werden normal über INT13 im BIOS angesprochen und durch den 28-Bit-Adressraum ist die Größe der Platte damit auf 128 GB beschränkt. Größere Festplatten benötigen dagegen einen 48-Bit Adressraum, der bereits in den ersten Boards und Controllern implementiert ist. Damit können Festplatten bis zu 128 PetaByte angesprochen werden.
    Es war schon spät gestern, eine Gehirnhälfte hat wohl schon geschlafen... :rolleyes:


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Wenn das der Fall ist wie ihn Liberty Valance beschreibt, kann man die Installation von Windows als Betriebssystem vergessen. Bei einem Laufwerk C mit einer 128 MB Partition würde ichs mal mit DOS 6.xx versuchen. :eek:

    Falls die maximale Festplattengröße jedoch bei < 500 MB liegt, könnte das Problem behoben sein wenn du vor der Installation die Festplatte in 500 MB Partitionen unterteilst. Unter 500 MB lohnt es sich nicht irgendein Windows als Betriebssystem zu nutzen weil ja auch Platz für Auslagerungsdateien benötigt wird. (falls die Festplatte aber über 10 GB hinaus geht, ist es natürlich quatsch da zahlreiche Minipartitionen draus zu machen).
  • also an der festplatte dürfte es nicht liegen!

    1.
    Die ist nämlcih nicht größer als 128 GB!
    2.
    Habe die Festplatte bei meinem PC angeschlossen und alles lief astrein. Konnte Windows wie gewohnt installieren.
    Nach einer Viertelstunde war er dann fertig.

    Jetzt wollte ich die Festplatte wieder bei seiner Compaq Kiste anschließen. Dummerweise kommt wieder dieser Fehler:
    Fehler beim Lesen des Datenträgers
    Neustart mit Strg+Alt+Entf

    So, dann habe ich gedacht es könnte an den IDE-Kabeln liegen. Habe sie dann bei mir drangemacht und es lief alles wieder. Alsoi kann es daran auch nicht liegen.

    Dann habe ich den IDE Kabel von der Festplatte am Secondary IDE (da wo sonst das Laufwerk ist) angeschlossen und es hat sich auch nix getan.

    Weiß echt nicht wwas ich noch machen soll!
  • Habt Ihr schon mal dran gedacht bei der alten Kiste das BIOS Upzudaten.
    Danach erledigen sich die meisten Probs von alleine.
    Gruß Jens

    Edit
    weitere Fehlerquelle können alte IDE-Geräte wie CD-Laufwerk sein.
    Einfach mal ein anderes reinhängen und nach Möglichkeit nicht als Slave
    sondern als 2. Primär.
    Weiterhin würde ich ausprobieren ob die Platte als 2.Laufwerk läuft und dann
    auch wieder die Varianten Slave oder 2. Primär. Oftmals sind die BIOS an den
    Stellen fehlerhaft. Es gab nicht so große Platten als diese geschrieben wurden.
    Gruß Jens
    Eine Kuh macht Muhhh, viele Kühe machen Mühe ...............