MN5.X für MDPNA200 / MD 95308

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN5.X für MDPNA200 / MD 95308

    HI nochmals zusammen!

    Ich benutze das o.g. Teil von Medion. Ursprünglich war darauf
    die Navigator-Version 4.X installiert.

    Eine Kollegin lieh mir zu "Testzwecken" mal Ihre CDs, sie hat
    eine neuere Version des PNAs. Die darauf enthaltenen Version
    5.1A läuft auf meinem PNA ebenfalls einwandfrei.

    Die von Audiclub hier beschriebenen Karten vertragen sich auch
    einwandfrei mit meiner Version :D

    Jedoch läuft die Version des Navigators 5.1A aus dem Thread:
    Thread 5.1a inkl. aller Karten

    nicht auf meinem PNA... Das ist Schade, weil hier die Fahrtenbuch-
    funktionalität und die automatische Nachtumschaltung beinhaltet
    sind... :eek:

    Was ist denn jetzt eigentlich die aktuelleste Version der Software
    für mein PNA??? :confused:

    Gibt es was aktuelleres und wenn ja, wer hats ??? :rolleyes:

    Danke Euch schon jetzt ganz artig für Eure Infos ...

    Gruss thefan