nur 240 kb/s

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo zusammen,

    Ich hoffe mal das ich hier richtig bin!?

    Also ich hatte bis vor kurzem DSL2000. Nun habe ich auf DSL6000 gewechselt.
    Seit dem 12.09.06 sollte DSL 6000 zur Verfügung stehen.
    In meinem Freenet Vertrag steht auch schon DSL 6000 drin!

    Aber nach mehrmaligem Speed test komme ich nicht über 240 kb/s hinaus. Auch ein Upgrade der Fritz box Sl mit neuester Firmware brachte nichts ein.

    Muß ich noch irgendwo erwas einstellen?
    Hoffe mir kann jemand von euch helfen?

    Gruß
    oiram
    %%% LAGERREGAL heist rückwärts LAGERREGAL %%%
  • mein kumpel hat so ähliches problem denn er bekommt nur die hälfte seiner dsl geschwindigkeit
    später stellt sich heraus dass bei ihn die leitung nicht für den entsprechenden Speed fähig war
    sollte aber bei provider melden und fragen
  • Ein ähnliches Problem hatte auch schon ein Kumpel von mir bei 1und1. Auch der wollte auf die 6.000er Leitung switchen, kam aber nie auf den Speed. Ein Anruf bei 1und1 (besser gesagt ziemlich viele Anrufe) haben dann ergeben das er die 6.000er nicht bekommen kann, weil das die Leitung eben nicht her gibt.

    Am besten mit Freenet in Verbindung setzten und das Problem melden.
  • ja das ist das problem, du hast den vertrag mit freenet.
    das problem liegt aber bei der telekom. entweder ist deine leitung nicht auf 6000 umgestellt und du hast nur 2000. oder deine leitungsdämpfung ist so hoch dass nicht mehr kommt, dann müsste die leitungsqualität aber auch bescheiden sein.
    du kannst nicht anderes mache, als dich bei freenet beschweren, da die deine vertragspartner sind. und freenet ist ein sch..... verein.
  • Auch wenn deine Leitung auf DSL 6000 läuft, oder auch mit 25MBit/s hast du bei ADSL Verbindungen nie eine Garantie wirklich die 6 MBit/s zu bekommen. Bei SDSL ist dies anders.

    Desweiteren kann es sein das dein Download Server von Speed-Test eben mal sehr ausgelastet war. Es könnte auch sein das an deinem Rechner/Router die MTU oder RWIN Size falsch eingestellt ist, d.h. das der Rechner fast doppelt so viele Pakete rausschicken muss wie eigentlich nötig ist.

    Zu der Frage ob du DSL 6000 hast und ob du evtl. Fehler auf der Leitung hast kann dir die Fritzbos helfen. Irgendwo unter Advanced oder so gibts Diagnose da stehen Details zu deiner Verbindung wie Fehlerrate, Speed, interleaved/FP, ..
  • hab alice mit dsl 2000 (steht jedenfalls im vertrag), ich leche aber auch immer nur mit bis zu 130k/s. auch mit download accelerator ändert sich daran nichts. kann es maybe auch daran liegen, dass an meinem router noch 3 andere rechner dran sitzen?
  • @gc_log
    Sind die nur angeschlossen oder auch zu den Zeiten wo du den Speed testest aktiv am Netz (beim surfen)? Wenn sie zur selben Zeit aktiv mit surfen ist es klar das du deine 2.000er Leitung an deinem PC nicht ausschöpfen kannst, da sich alle Systeme den Speed teilen und nicht jeder einzelne 2.000 kBit/s bekommt.