Eigene Dateien

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Eigene Dateien

    Hallo!
    Also, seit ein paar tagen kann ich niocht mehr über ->Arbeitsplatz -> Eigene Dateien von...(nicht wichtig ;) ) in meine eigenen dateien schauen. Wenn ich darauf doppelklicke kommt einfach ein leerer ordner. Ich habe mir dann mal angeschaut womit dieser ordner Eigene Dateien von... verknüpft und es istmir was komisches aufgefallen. Dieser Ordner verweißt auf
    C:\Dokumente und Einstellungen\LocalService\Eigene Dateien
    ???? was soll den das... soweit ich weiß sind die eigenen dateien in
    C:\Dokumente und Einstellungen\"Benutzername"\Eigene Dateien
    . Wie kann ich das wieder auf en "Standard" zurücksetzen?? Ich habemir jetzt auf den Desktop eine Verknüpfung gemacht auf den normalen Ordner und das geht...

    MFG :D

    EDIT: Diesen Ordner LocalService gibt es außerdem gar nicht auf meinem PC ^^
  • Den Ordner LocalService gibt es schon, ist versteckt von Windows her.

    Wie waere es wenn du Rechtsklick auf Eigene Dateien/Eigenschaften und da den Pfad eintraegst?
    [size=1]If You use this Software, buy it You damn bastard. We did!!! Blacklist Edit|Blacklist
    The tips at the end of shoelaces are called \'aglets\'. Their true purpose is sinister. No pm to newbies
    To get download link you have to be registered at least 1 month. - Nix Begruessung => Ignore| Es werden keine dummen Fragen beantwortet <Qui-Gon> ich bin für alles zu blöd|<Rudi-Reiert> dafür hab ich n kleinen Pimmel| <IRCFreaky|FSB> meiner ist zwar nicht lang aber dafür unheimlich dünn|* Tischler ist total dumm|<bartzilla> ich bin ein kinderpopper
    [/size]
  • Kommt da ne Fehlermeldung oder was? Schonmal die Buttons ausprobiert die unter dem Pfad stehen?
    [size=1]If You use this Software, buy it You damn bastard. We did!!! Blacklist Edit|Blacklist
    The tips at the end of shoelaces are called \'aglets\'. Their true purpose is sinister. No pm to newbies
    To get download link you have to be registered at least 1 month. - Nix Begruessung => Ignore| Es werden keine dummen Fragen beantwortet <Qui-Gon> ich bin für alles zu blöd|<Rudi-Reiert> dafür hab ich n kleinen Pimmel| <IRCFreaky|FSB> meiner ist zwar nicht lang aber dafür unheimlich dünn|* Tischler ist total dumm|<bartzilla> ich bin ein kinderpopper
    [/size]
  • -=[P3ac]=- schrieb:

    hioer mal ein screenshot


    Regedit ist dein Freund.

    Gehe zu: HKEY_CURRENT_USER\Software\Microsoft\Windows\Current Version\Explorer\User Shell Folders\

    Schaue dort nach, ob da irgendwo LocalService auftaucht (unter Wert müßte alles mit %USERPROFILE% beginnen). Aus LocalService machst Du dann $Benutzername. ($Benutzername == dein lokaler Benutzername, wahrscheinlich L*vin) :devil:

    Es versteht sich von selbst, daß Du vorher dringend ein BackUp machen solltest...

    //edit:
    Wieso hast Du deine Eigene Dateien überhaupt auf einen Server bzw. Netzlaufwerk ausgelagert?


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Liberty Valance schrieb:

    Regedit ist dein Freund.

    Gehe zu: HKEY_CURRENT_USER\Software\Microsoft\Windows\Current Version\Explorer\User Shell Folders\

    Schaue dort nach, ob da irgendwo LocalService auftaucht (unter Wert müßte alles mit %USERPROFILE% beginnen). Aus LocalService machst Du dann $Benutzername. ($Benutzername == dein lokaler Benutzername, wahrscheinlich L*vin) :devil:

    Es versteht sich von selbst, daß Du vorher dringend ein BackUp machen solltest...

    //edit:
    Wieso hast Du deine Eigene Dateien überhaupt auf einen Server bzw. Netzlaufwerk ausgelagert?


    HTH + CU


    wie ?? habe ich doch gar nicht...
  • Gehe in deine Anzeigeeinstellungen, dann unter Desktop, dann unter "Desktop anpassen" und dann stellst du dir das Desktopsymbol für die Eigenen Dateien wieder her.

    Wenn das Symbol wieder da ist dann kannst du den Pfad in den Eigenschaften des Ordners anpassen.

    cya chicken :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • @Liberty Valance: Ich finde keinen Key der irgendwas mit LocalService zu tun hat. Hier mal ein Screenshot:



    @chicken: aufm desktop funktioniert es ja die verknüpfung aber wenn ich auf arbeitsplatz gehe und darüber versuche in meine eigenen dateiein zu kommen geht es nicht.
    SCreenshot:
  • Das Problem ist, dass du ne normale Ordner-Verknüpfung aufm Desktop hast, welche dich in den eigenen Dateien Ordner rein leitet.

    Die eigentliche Eigene Dateien Verknüpfung aufm Desktop ist systemspezifisch, da der Ordner ein Systemordner ist.

    Der Arbeitsplatz und alle weiteren Programme werden immer auf den Eigenen Dateien Ordner zurückgreifen, welchen du in der Pfadangabe beim Desktopsymbol hinterlegt hast.

    Also versuche erstmal das originale Desktopsymbol wiederherzustellen und dann den Pfad abzuändern. Ich gehe davon aus dass sich dein Benutzerprofil leicht weggeschossen hat.

    cya chicken :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • was bringt nix, hast du nun eine ordentliche Eigene Dateien Verknüpfung auf dem Desktop, wo du den Ordner hin und her verschieben kannst?

    cya chicken :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • -=[P3ac]=- schrieb:

    aber im arbeitsplaytz isses immer noch so...


    Alles klar. Wenn die Verknüpfung Eigene Dateien auf dem Desktop sichtbar ist und korrekt funzt, dann gehe wie folgt vor: In den Eigenschaften der Desktop-Verknüpfung, über den Button Verschieben, wähle dir irgendein Ziel-Verzeichnis aus. Die Nachfrage, ob auch der Inhalt mit verschoben werden soll, verneintst Du. Übernehmen klicken. Es wird aber kein Unterordner mit dem Namen Eigene Dateien am neuen Ort erstellt. Nur das Ziel-Verzeichnis unter Eigenschaften vom Desktop-Ordner Eigene Dateien hat sich also verändert. Jetzt müßte Dateien von L*vin wieder im Arbeitsplatz korrekt funzen. Nun verschiebst Du alles wieder auf den ursprünglichen Pfad zurück und der Fisch ist geputzt...

    //eidit:
    Das könnte man zwar auch über Regedit machen, aber so ist es eigentlich einfacher, falls Du mich überhaupt verstanden hast... :D


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • -=[P3ac]=- schrieb:

    Wie hätte ich das über die registry machen können?


    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DocFolderPaths wäre dann dein Freund gewessen.

    //edit:
    Aber so ist der Guru-Faktor deutlich höher. :D


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.