Kein Sound mehr unter WIN-XP

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein Sound mehr unter WIN-XP

    Hallöchen allerseits.

    ich habe seit einigen Tagen keinen Sound mehr unter meinem Betriebsprogramm "Windows XP - Home Edition"..

    Kein Ton gibt der PC mehr von sich. Nicht beim Startvorgang, beim abspielen von Musik oder spielen von Games. Alles läuft nun ohne Sound...


    Ich glaube aber, ich weis wo das Problem liegt - weis aber nicht wie ich es beheben kann.

    Also: Alles fing damit an, dass wir in der Schule eine "Vokabeltrainer-CD" für zuhause bekommen haben. Das Programm läuft nicht unter Windows - wennn man den Pc anmacht, soll man die CD reinlegen und einfach mal abwarten. Es lädt sich dann LINUX! Obwohl man gar nichts macht außer die CD reinzulegen beim Startvorgang wird LINUX als Betriebssystem geladen....so, dann habe ich mal Vokabeln gelernt und einen Tag später war bei mir unter Windows der Sound weg...

    Ich hab dann erstmal alles versucht um den wiederzubekommen, aber ich bekomme es net hin. Hab Treiber neu installiert etc. pp...hat nichts gebracht. Dachte schon, dass das Mainboard defekt sei.
    Als ich dann vorgestern wieder die CD eingelegt habe um wieder Vokabeln zu trainieren, da war der Sound wieder da - halt unter LINUX...und ich kann ja von dort auch auf alle Dateien zugreifen - und hab dann mal versucht Musik abzuspielen - und es funktionierte!


    So nun die Frage: Wie geht das, dass LINUX meinem WinXP den Sound "ausspannt" und ich es wieder hinbekomme, dass ich unter Windows Sound habe...



    Bitte Leute - net lächerlich machen und posten "Mach mal die Boxen an" etc.
    Bin echt am verzweifeln...



    Dankeschön schon mal im Voraus..






    MfG PIMP :)
  • Hiho,

    kann es sein, dass durch diesen "Vokabeltrainer" etwas auf deinem Windows-System installiert wurde?
    Oder läuft der Vorgang seperat ab?

    Ansonsten würde ich mal mit dem Programm "CCleaner", das ist ne Freeware, die Software runterhauen, das Programm löscht einfach alle Files davon. Kann ich nur empfehlen!

    Damit kannst du auch Treiber deinstalliern und nen frischen draufmachen!

    Such einfachmal nach der Software, kann mir nämlich nicht vorstellen, dass nichts auf deiner Platte ist.

    MfG sYnleY

    /Edit: unten rechts in der Windowsleiste, ist die "Lautstärkeregelung" guck ob du nicht was gemutet hast! ansonsten mute-Taste auf der Tastatur nachprüfen!
    [size="1"]
    ڜڛڛڜڛڛڛ Upps/Blacky/Userpage ڜڜڛڛڜڛڛ [/size]
  • []D[][]\/[][]D schrieb:

    Wie geht das, dass LINUX meinem WinXP den Sound "ausspannt"


    Gar nicht. Es ist prinzipbedingt gar nicht möglich, daß ein z.Z. nicht laufender OS einen anderen OS etwas ausspannt. IMHO war dein System schon vorher nicht korrekt konfiguriert...

    []D[][]\/[][]D schrieb:

    und ich es wieder hinbekomme, dass ich unter Windows Sound habe...


    Die Eigenschaften von Sound und Multimedia ist dein Freund. Besonders im Audio-Bereich würde ich das bevorzugte Gerät verifizieren. Ferner guckst Du hier.

    //edit:

    sYnleY schrieb:

    Such einfachmal nach der Software, kann mir nämlich nicht vorstellen, dass nichts auf deiner Platte ist.

    Das ist problemlos möglich, ein OS das für den Live-CD-Betrieb konzipiert ist, hinterläßt in der Regel nämlich überhaupt keine Spuren auf den jeweiligen Gast-Rechner...


    //edit2:

    sYnleY schrieb:

    unten rechts in der Windowsleiste, ist die "Lautstärkeregelung"

    Ist bei XP standardmäßig aber gar nicht sichtbar. :devil:


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Von der CD wurde sicher Knoppix gestartet, Linux auf CD halt. Normalerweise kann das OS nicht die Treiber dateien ändern oder überschreiben, da Windows die Treiber für sich nochmal abspeichert.

    hast du mal bei Windows in Systemsteuerung -> Sound und Audiogeräte
    geguckt ob dort der richtige treiber ausgewählt ist?

    kann sein, dass nur der falsche treiber ausgewählt ist.