PCI Treiber

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hi,

    hab auf nem neuen PC win XP aufgespielt. Nun steht im Geräte-Manager ein gelbes Fragezeichen bei "PCI Device" und es wird angezeigt, dass kein Teiber installiert ist.
    Hab alle möglichen CDs (Windows, Board-Treiber, Gra Ka-Treiber) eingelegt, es wird aber nirgends ein passender Treiber gefunden. Auch WinXP enthält keinen.
    Auch im Internet und bei Microsoft war nix zu finden.
    Der Rechner läuft soweit ohne erkennbare Fehler.
    Nun die Frage: Was ist PCI eigentlich? Wofür braucht man diesen Treiber? Wo kann man den kriegen?

    Wäre für Hilfe recht dankbar.
  • PCI Device mit gelbem fragezeichen bedeutet das irgend eine pci karte in deinem rechner steckt für die windows keinen treiber hat. das kann eine 2. onboard netzwerkkarte sein, soundkarte, raid controller, usw...
    wenn du nicht weisst was es ist, mach den rechner auf und guck nach was in den pci slots alles drin steckt ;)

    mfg
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • Hi
    Also wenn ich da noch ergänzen darf die treiber sind kleine programme zum ansprechen der grafikk., soundk, board usw. die braucht man damit alles funktioniert.
    die treiber bekommt man eigentlich beim kauf immer dazu ( CD ).ansonsten schau mal auf der homepage des herstellers.

    mfg lucent ;)
  • @lady_hero: Was soll ihm dein ach so schlauer Kommentar bringen? :rolleyes: Gibt es etwas falsche Mainboard Versionen? *tztztz* Du muss nicht zu jedem Thema n kleinen kurzen sinnlosen Satz schreiben um Post zu sammeln, oder oft wiederholen, was die anderen schon geschrieben haben ;) :D


    So dann mal schnell zurück :D

    Hast du evtl n Medion PC, mit ne TV-Karte drin? Die haben nämlich auch n PCI Steckplatz und wenn die noch nicht installiert worden sind, zeigen die genau die gleiche Meldung an.

    Vielleicht hilft es auch, die neusten Treiber aus n Netz zu ziehen.

    Könnte mir gut vorstellen, dass es auch die Soundkarte ist. Die du meist nicht über den Hardware-Assistenten installierst bekommst, eher über die Setup.exe - kommt aber natürlich immer auf die Soundkarte drauf an.

    Gruß

    BadBoy!
    Gruß
    Baddy