PC Meldung-skipping AUTOCHECK

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC Meldung-skipping AUTOCHECK

    Hi,

    weiß zufällig jemand was das ist:

    "xmnt 2002 program not found - skipping AUTOCHECK"

    Nach dem ich HDD neu formatiert und XP neu installiert habe
    bekomme o.g. Meldung bevor XP startet.!
    Neu Installation hat nicht gebracht und im Grunde genommen funzt
    alles bestens, nur diese Meldung nervt.

    Bitte,wie kann man das reparieren, unterdrücken oder löschen???

    Bitte um euere Hilfe

    Gruß
    masur
    [SIZE="1"]Deutsche Sprache - Schwere Sprache
    und daher:
    Wer Fehler findet, darf sie auch behalten.[/SIZE]
  • Das hängt mit ziemlicher Sicherheit mit Partiton Magic zusammen!
    Ich hab das hier gefunden:
    Als erstes in die Registry gehen
    Anscheinend findest du den eintrag hier in der registry
    ausführen regedit und bestätigen
    HKEY\SYSTEM\CurrentControlSet\Control\Session Manager double click auf BootExecute und aus der liste suchen da steht auch XMNT2002
    den ganzen Wert entfernen dann neu starten, dann kommt eine neue Meldung, keine Angst da passiert nichts, mann muß nur wieder in die Registry in HKEY\SYSTEM\CurrentControlSet\Control\Session Manager
    Dann einen neuen Wert setzen
    Als Name
    BootExecute
    Als Typ
    REG_MULTI_SZ
    Als Wert
    autocheck autochk *
    Registry schließen neu starten und weg sind alle Meldungen beim starten

    Und das dazu:
    Diese Fehlermeldung erscheint hin und wieder, wenn man mit Powerquests PartitionMagic an der Partitionierung der Festplatte Änderungen vornimmt, insbesondere wenn man dabei den Laufwerksbuchstaben der Windows-Partition ändert. Das Tool will dann beim nächsten Booten noch einige Änderungen am System vornehmen und verewigt sich dazu in der Registry, und zwar im Wert BootExecute innerhalb des Schlüssels HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager. Zu der von Ihnen beschriebenen Fehlermeldung kommt es, wenn einer dieser Einträge ins Leere zeigt.

    Um die Fehlermeldung zu beseitigen, öffnen Sie den Registry-Eintrag mit dem Programm regedit (Aufruf über �Start/Ausführen�) und löschen die Zeile, die �xmnt2002� enthält.
    Normalerweise sollte dabei nur noch eine einzige Zeile mit dem Inhalt autocheck autochk * übrig bleiben, über die Windows das Programm autochk startet, das prüft, ob das System ordnungsgemäß heruntergefahren wurde und gegebenenfalls chkdsk aufruft.


    Kannst ja mal versuchen und posten ob es was gebracht hat!
    mfg...
    Imperator
  • Imperator schrieb:

    Das hängt mit ziemlicher Sicherheit mit Partiton Magic zusammen!
    .......................
    HKEY\SYSTEM\CurrentControlSet\Control\Session Manager
    Dann einen neuen Wert setzen
    Als Name
    BootExecute
    Als Typ
    REG_MULTI_SZ
    Als Wert
    autocheck autochk *
    Registry schließen neu starten und weg sind alle Meldungen beim starten


    genau so funzt und alles paletti ! :)

    D A N K E eeeeeeeeee

    Gruß
    masur
    [SIZE="1"]Deutsche Sprache - Schwere Sprache
    und daher:
    Wer Fehler findet, darf sie auch behalten.[/SIZE]