4gig RAM WIEVIEL Auslagerungsdatei??

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 4gig RAM WIEVIEL Auslagerungsdatei??

    Hi,

    Ja was soll ich sagen aber im meinem Titel steht die Frage ja schon drin.
    Also was meinst Ihr die Auslagerungsdatei komplett ausstellen oder auf 4096 stellen :confused: :confused: :confused: :confused:

    Gruß waldi2_ger
  • waldi2_ger schrieb:

    die Auslagerungsdatei komplett ausstellen


    Ich würde in diesen Fall sowohl das Paging als auch die virtuelle Speicherverwaltung ausschalten...

    BTW: Du kannst wirklich auf die vollen 4 GB zugreifen?

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Nun ja in dem Tool Cpuz zeigt er mir jeden 1 gig Riegel an aber das es ja WinXP ist sind es so ca. 3.5gig die er mir in der Systemsteuerung Anzeigt.
    Aber was meinst du mit Paging?? wo finde isch das und was bewirkt das ??
    Und mit virtuellem Arbeitsspeicher meinst du Die grösse der Auslagerungsdatei oder??

    Gruß waldi2_ger
  • waldi2_ger schrieb:

    aber das es ja WinXP ist sind es so ca. 3.5gig die er mir in der Systemsteuerung Anzeigt.


    Nope! Das hängt an dein MoBo, der den oberen PCI-Bereich nicht hinter der 4 GB-Grenze ausblendet...

    waldi2_ger schrieb:

    Aber was meinst du mit Paging?? wo finde isch das und was bewirkt das ??


    Win32 lagert von sich aus aktive Daten und Programme regelmäßig auf die Festplatte aus. Das ist die sog. Paging-Funktion. Das ist eine echte Performance-Bremse. Da Du über ausreichend RAM verfügst, kann man diese OS-Funktion IMHO ruhig stillegen.

    Hierzu ist Regedit dein Freund:

    Unter Hkey_Local_Machine/System/CurrentControlSet/Control/SessionManager/MemoryManagement muß DisablePagingExecutive nun nur den Wert 1 zugewiesen bekommen.

    waldi2_ger schrieb:

    Und mit virtuellem Arbeitsspeicher meinst du Die grösse der Auslagerungsdatei oder??


    Jeah! Bei dieser Speichergröße empfiehlt es sich IMHO nicht im PAE-Modus zu arbeiten...

    //edit:
    Ups, da fehlte was... :rolleyes:


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Win32 lagert von sich aus aktive Daten und Programme regelmäßig auf die Festplatte aus. Das ist die sog. Paging-Funktion. Das ist eine echte Performance-Bremse. Da Du über ausreichend RAM verfügst, kann man diese OS-Funktion IMHO ruhig stillegen.

    Hierzu ist Regedit dein Freund:

    Unter Hkey_Local_Machine/System/CurrentControlSet/Control/SessionManager/MemoryManagement muß DisablePagingExecutive nun nur den Wert 1 zugewiesen bekommen.

    Der Wert war schon auf 1ka warum ich habe da nie was eingegeben.


    Jeah! Bei dieser Speichergröße empfiehlt es sich IMHO nicht im PAE-Modus zu arbeiten...

    Hmm .... das sieht verdammt komplieziert aus und raffen tuhe ich das auch net.

    Gruß waldi2_ger
  • waldi2_ger schrieb:

    Hmm .... das sieht verdammt komplieziert aus und raffen tuhe ich das auch net.


    Start → Ausführen → Notepad %SYSTEMDRIVE%\Boot.ini ist dein Freund.

    Unter [operating systems] wird der Parameter /NoExecute auf /NoExecute=AlwaysOff eingestellt und der NX Bit ist damit mausetot. Wenn Du jetzt noch die virtuelle Speicherverwaltung auf 0 stellst, dann ist der PAE-Modus nun genauso tot.

    BTW: Quoten muß Du noch etwas üben... :blink:

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • waldi2_ger schrieb:

    Was meinst du mit virtuelle Speicherverwaltung auf 0 ??


    Also, jetzt (für die billigen Plätzen :fuck: ) mal in epischer Breite:

    Start → Systemsteuerung → System → Leistungsmerkeinmale → Virtueller Arbeitsspeicher

    Dort konfigurierst Du die Größe der Auslagerungsdatei manuell ein und gibst sowohl als Anfangsgröße, wie als Maximale Größe, auf alle Laufwerke, keine Werte ein, vulgo Du knipst die virtuelle Speicherverwaltung schlicht komplett aus.

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Liberty Valance schrieb:

    Also, jetzt (für die billigen Plätzen :fuck: ) mal in epischer Breite:

    Start → Systemsteuerung → System → Leistungsmerkeinmale → Virtueller Arbeitsspeicher

    Dort konfigurierst Du die Größe der Auslagerungsdatei manuell ein und gibst sowohl als Anfangsgröße, wie als Maximale Größe, auf alle Laufwerke, keine Werte ein, vulgo Du knipst die virtuelle Speicherverwaltung schlicht komplett aus.

    HTH + CU


    Vielen Dank für deine Hilfreichen Tips :D. Hast mir gut geholfen muss sagen das das mit dem PAE-Modus und dem Virtuellen Arbeitsspeicher einstellungen echt was gebracht hatt. Ist spürbar schneller geworden.

    Gruß waldi2_ger
  • waldi2_ger schrieb:

    Ist spürbar schneller geworden.


    Jeah! Nun läuft alles direkt im RAM ab, Du hast ja mehr als genug davon, da kann Geschwindigkeitsmäßig einfach keine Festplatte mithalten.

    BTW: Präfix umstellen nicht vergessen, dann gibt es von den Mods auch keine Haue... :cool:

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.