Realtek OnBoard AC'97 Audio geht nicht

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Realtek OnBoard AC'97 Audio geht nicht

    Problem über Probleme

    Habe ein Asus A8nE-FM Motherboard und einen Audiochipsatz von Realtek.
    Den Treiber habe ich ordnungsgemäß installiert.
    • Im Gerätemangager sind keine Ausrufezeichen.
    • Im BIOS ist auf Enable gestellt.
    • IRQ Konfilikte gibt es keine. (die einzigsten Karten wo noch die stecken ist ne Grafka und ne LAN)
    • Unter Systemsteuerung steht Realtek als Standart Wiedergabe drin
    • Habe schon alle drei Buchsen am Mainboard ausprobiert.Wenn ich den Stecker reinstecke, rauscht es aus dem Lautsprecher, mehr aber nicht.
    • Die Musik wird im Media Player abgespielt, in den Boxen höre ich aber davon nischt

    Bin mit meinem latein (mal wieder) am Ende
  • Also nochmal weil es irgendwie nicht geklappt hat beim antwort abspeichern.

    Bei XP Installation sind alle treiber unter Audio drinn .... bis auf den AudioDevice.

    Wenn du kein Ausrufezeichen drinn hast fehlt dieser Treiber.

    Wenn dein Onboardsound defekt wäre, würde er bei der Treiberinstallation die Meldung "Hardware nicht gefunden" bringen.

    Desweiteren Wenn bei Versuch einzustecken schon ein Rauschen vorhanden ist, Dann steht Signal an aber der Treiber ist nicht korrekt oder beschädigt.

    Wenn der Treiber original ist, dann alle anderen Karten entferne Neustart hinlegen und treiber erneut installieren.

    AudioDevice muss drinnstehen entsprechen deiner Karte.

    Ich habe dir über PN einen Link mit der Zip-Datei für den korrekten Treiber geschickt. Bevor du alles durchtestet, probier diesen erst mal.
  • 1. Lautsprecher ausprobieren
    2. Bios überprüfen - audio eingestellt ist - hast du ja
    3. Hardware erkennung überprüfen ( unter systemsteuerung) - ob Fehlerfrei
    4. Treiber neu installieren
    5. Windows neu installieren
    6. Audio defekt
    7. Audio im Bios ausschalten
    8. neue Audiokarte kaufen und einbauen
    9. Spass haben
    mfg
    Peter