Alte Treiber von USB-Geräten löschen

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • WG111v2 verbindet nicht zum Router!

    Hey!
    Ich wollte ma wissen wie ich den Alten Treiber von meinem defekten, nicht mehr vorhandenen W-LAN USB Stick Netgear WG111 löschen kann.
    Ich habe nämlich nun von Netgear das nachfolgemodell wg111v2 bekommen, und wenn ich nun unter netzwerkverbindungen die ip´s vergebe zickt windows rum. das scheint auch der grund zu sein,dass meine neuer wlan-stick nicht connected!
    Könnt ihr mir vllt. helfen???
    thx
    sn
  • Normalerweise löscht man nicht den alten Treiber, sondern aktualisiert auf den neuen. Das geht über die Systemsteuerung/ System und dann die besagte Hardware doppelklicken und auf Treiber aktualisieren drücken. Das Ziel wo der neue Treiber ist, kannst du manuell eingeben.
    Ich würde gern die Welt verändern, aber Gott gibt mir den Quelltext nicht.

    Support the Software Developers! IF YOU LIKE THIS PROGRAM, YOU SHOULD BUY IT AFTER TESTING.
  • !sn! schrieb:

    wie ich den Alten Treiber von meinem defekten, nicht mehr vorhandenen W-LAN USB Stick Netgear WG111 löschen kann.


    Im abgesicherten Modus einfach kaltlächelnd killen^Wdeinstallieren... :rolleyes:

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Das Problem is, dass der nimmer im Gerätemanager auftaucht nich ma bei den ausgeblendeten Geräten, nur der Paktetpalner Miniport.
    Unter Netzwerkverbindungen meint er aber dem wäre die Ip zugewiesen der adapter wird aber nicht angezeigt!
    Was soll ich jetz machen?
  • Liberty Valance schrieb:

    Im abgesicherten Modus? Wenn es dort im Gerätemanager nicht auftaucht, dann war es IMHO auch gar nie installiert. :rolleyes:

    HTH + CU

    Ne sry im normalen, hab den treiber nun im abgesicherten desintalliert, danke für den tip! leider vverbindet mein neuer stick immer noch nich!
    Naja!
    sn
  • !sn! schrieb:

    er verbindet net mim Router!


    Zeufs! Was für ein Router hast Du denn? Meine Glaskugel ist z.Z. damit beschäftigt mir meine Nachbarin unter der Dusche zu zeigen und steht somit nicht zur Verfügung...

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Liberty Valance schrieb:

    Zeufs! Was für ein Router hast Du denn? Meine Glaskugel ist z.Z. damit beschäftigt mir meine Nachbarin unter der Dusche zu zeigen und steht somit nicht zur Verfügung...

    HTH + CU

    Ich hab nen T-Com Sinus 1054 DSL. Mein Notebook is auch noch mit W-LAN drüberverbunden, und der Vorgänger Stick WG111 hat auch immer verbunden, aba die Verbindung is halt beim dem Shitding nach 2 std weg gewesen! Das lag an dem Stick, weil mein Notebook is dauerverbunden!
    MfG
    sn
  • !sn! schrieb:

    Ich hab nen T-Com Sinus 1054 DSL.


    Start → Ausführen → cmd → ping 192.168.2.1 ist dein Freund.

    Wenn Du dort nun eine Meldung bezüglich der Zeitüberschreitung deiner Anforderung erhältst, dann bist Du wahrscheinlich nur im flaschen Subnetz. Überprüfe also deine Netzwerkeinstellung. Unter Eigenschaften von Internetprotokoll (TCP/IP) muß die Option IP-Adresse automatisch erhalten aktiviert sein.

    Um sicherzugehen, daß die Einstellungen auch wirklich übernommen wurde, gib in der cmd-Konsole noch ein ipconfig –all ein und überprüfe explizit den Standardgateway unter LAN-Verbindung. BTW kannst dort auch feststellen, ob DHCP wirklich aktiviert ist.

    Ansonsten gilt: RTFM

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Liberty Valance schrieb:

    Start → Ausführen → cmd → ping 192.168.2.1 ist dein Freund.

    Wenn Du dort nun eine Meldung bezüglich der Zeitüberschreitung deiner Anforderung erhältst, dann bist Du wahrscheinlich nur im flaschen Subnetz. Überprüfe also deine Netzwerkeinstellung. Unter Eigenschaften von Internetprotokoll (TCP/IP) muß die Option IP-Adresse automatisch erhalten aktiviert sein.

    Um sicherzugehen, daß die Einstellungen auch wirklich übernommen wurde, gib in der cmd-Konsole noch ein ipconfig –all ein und überprüfe explizit den Standardgateway unter LAN-Verbindung. BTW kannst dort auch feststellen, ob DHCP wirklich aktiviert ist.

    Ansonsten gilt: RTFM

    HTH + CU

    Der hat gar keine Verbindung mim Router!!!! Da nutzt ach Ping nix! Und die IP-Adressen sind auch nich automatisch weil der DCHP-Server aus is! Ich hab das schon öfter gemacht, gerade deshalb weiss ich nich warums net funtzt!
    MfG
    sn
  • !sn! schrieb:

    Und die IP-Adressen sind auch nich automatisch weil der DCHP-Server aus is!


    Ganz dämliche Frage: Warum? Brauchst Du unbedingt feste IPs? Dann ist Tftpd32 dein Freund.

    !sn! schrieb:

    wenn ich nun unter netzwerkverbindungen die ip´s vergebe zickt windows rum.


    Poste mal die Fehlermeldung...

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Liberty Valance schrieb:

    Ganz dämliche Frage: Warum? Brauchst Du unbedingt feste IPs? Dann ist Tftpd32 dein Freund.
    Poste mal die Fehlermeldung...
    HTH + CU

    Ich brauch feste IPs weil mein Notebook in einer DMZ is die ich für Azureus sprich BitTorrent brauch!
    Die Fehlermeldung kommt nicht mehr seit der alte Treiber weg ist.
    MfG
    sn

    Für was ist eig. dieses tolle Prog?
  • !sn! schrieb:

    Die Fehlermeldung kommt nicht mehr seit der alte Treiber weg ist.


    Na dann, Problem offensichtlich gefixt. „Den Vorhang zu und alle Fragen offen“ würde jetzt Marcel Reich-Ranicki wohl gestikulierend sagen...

    !sn! schrieb:

    Für was ist eig. dieses tolle Prog?


    Ein Kostenloser DHCP-, TFTP-, SNTP und Syslog-Server für Windows. Tftpd32 ist IMHO die eierlegende Wollmichsau unter den Win32-Serveranwendungen.

    //edit:
    Präfix umstellen nicht vergessen.


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.