Disk Boot Failure ?!

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Disk Boot Failure ?!

    Hi Leute...

    Also hatte ja en PC zusammen gebaut, da hat sich herausgestellt das das Mainboard bzw der AGP port am sack war!
    Hab gestern mein altes rein und dann lief alles...So, hab WinXP draufgebügelt
    ...alles top, ich war sogar aufm desktop, aber da ich dann zu müde war bin ich schlafen gegangen! Jetzt wollt ich hier bisi software draufspielen, und es funzt net! Jetzt kommt "Disk Boot Failure, insert system disk and press enter"!
    Das hatte er vorher auch schon gesagt, aber dann hab ich ja WinXP draufgespielt! Heißt das etwa das ich es nochma draufspielen muss oder was ??

    Wenn der bald net läuft schmeiss ich ihn außem Fenster, also helft mir bitte!! :hot:

    danke schonmal
    greez
    lumy
  • die meldung kommt, wenn er keine festplatte gefunden hat. ich würde einfach mal die stecker der festplatte (datenkabel und stromzufuhr) rauszuiehen und wieder neu reinstecken und gucken, obs daran lag. Könnten evtl. lose gewesen sein.

    mfg
    Yoda2003
  • entweder das oder es stimmt was mit der partitionstabelle der platte nicht.

    fdisk /mbr

    könnte abhilfe schaffen...

    im schlimmsten fall festplatte komplett neu partitionieren
    tip von mir nur eine große Partition machen und rechter ne 6GB platte für datensicherung nehmen
    gruß
    gisberthannes
  • Ganz komische geschichte! Jetzt hatter mich nach der CD gefragt, ich hab sie eingelegt und enter gedrückt... Dann hatter ganz normal ins windows gestartet ???
    komisch...
    ich will jetzt net jedesma die windows cd reinlegen müssen um den pc zu starten!!

    Edit:
    Also scheint jetzt normal zu funktionieren!
    nur was mich noch stört ist, das wenn der pc heruntergefahren ist, ich ihn per knopf noch ausmachen muss! kann ich das einstellen das er normal runterfährt, also von allein ?
  • Hi,

    also das mit dem ausschalten hängt damit zusammen, dass der PC beim Herunterfahren irgendwo einen Fehler produziert.
    In der MMC kannst du im Ereignisprotokoll mal nachschauen.

    Ansonsten gibts da irgendwo ne Einstellung, die das Herunterfahren beschleunigt. Das hilft meines Wissens auch.

    kannst ja mal ein bisschen googlen !

    Grüße
  • Ich könnte ausrasten !

    Der PC macht echt was er will ?!
    Jetzt hab ich ne zusätzliche HDD dran und jetzt zeigter mir wieder den Disk Boot Failure an!!

    Ich hab schon all diese Master-Slave kacke ausprobiert mit dem Jumper, aber bin zu keiner lösung gekommen!

    könnt ihr mir sagen wir der jumper bei der HDD gesteckt werden muss wo er booten soll, und wie ich den jumper bei der anderen stecken muss ???
    sehr hilfreich danke!!

    greez
  • lumy schrieb:

    könnt ihr mir sagen wir der jumper bei der HDD gesteckt werden muss wo er booten soll, und wie ich den jumper bei der anderen stecken muss ???


    Die Boot-HD solle sinnigerweise immer als Master gejumpert werden, wenn am selben IDE-Port noch eine Platte hängt, dann muß diese wohl oder übel als Slave ran. Am selben Port kann es nämlich nur einen Master geben, allerdings auch nur ein Slave.

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Bootdisk Failure

    also meine Vorgehensweise:

    1. Erst schauen : Diskette im Laufwerk ? lacht nicht ist oft der Fall.
    2. Nicht bootfähige CD im CD Laufwerk und Boot auf CD eingestellt.

    ok. Das hast du bestimmt schon getestet.

    3. Kabel richtig eingesteckt Masterplatte auf Steckplatz IDE oder hast du ne SATA.

    Wenn eine Festplatte am IDE und diese als Master gejumpert ist müßte es laufen.
    WENN BETRIEBSSYSTE MVORHANDEN IST.

    WENN BETRIEBSSYSTEM drauf ist und nicht startet, wäre es eher ein ntlrd Fehlermeldung.

    ACHTUNG: Bei Western Digital darf auf der Platte kein Jumper gesteckt sein als einzelplatte an einem KABEL
    erst Wenn 2 Platten an einem Kabel hängen dann die erst Platte
    Master/Slave Present und Platte 2 SLAVE

    Prüfe ob die Platte tot ist (kein Strom) oder ob laufgeräusche vorhanden sind.
    aber eher weniger .... dann würde der PC keine Festplatte finden.

    bei allen Tests unbedingt die CD-Laufwerke kurz abklemmen. das Verwirrt sonst nur.

    Auch beachten wenn am gleichen Kabel eine Master-Festplatte auf IDE1 Steckt und du ein CDRom anschliest muss die Platte ebenfalls Master/Slave Present sein und das CDRom Slave.

    notfalls den Test mit einer Platte ausführen und erst wenn dieser erfolgreich ist die 2te Platte anhängen.

    Motherboard-Fehler schliesse ich aus.

    Prüfe im Bios ob die Festplatten auch auf Auto stehen.

    ACHTUNG: oder war die Festplatte nicht Aktiv, sonst macht sie aktiv.

    Du kannst XP installieren mit einer Bootfähigen XP-CD aber wenn die Platte nicht aktiv ist, startet XP nach einem Neustart genau so, wie du es beschrieben hast.

    Aber eigentlich setzt die XP-CD beim Formatieren vor der installation die Festplatte auf aktiv.
  • @lumy
    Guck im Bios nach Deinen Bootprioritäten. Wenn Deine 2 HDD da als Nr1 gelistest ist kannst Du die jumpern wie DU willlst und es nicht nicht funktionieren.
    Warum ich das schreibe. Weil ich gestern erst so jemanden Abhilfe geschaffen habe. ;)



  • Herzlichen Glückwunsch dem Finder das er diesen Uralten Tread wieder ausgegraben hat.



    Schonmal aufs Datum geschaut ?:eek:



    ********************************
    ********************************
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Tomasius schrieb:

    Ich hatte das Problem mal, weil ich eine SataII in einen SataI Stecker gesteckt habe oder so ^^ ... versuch mal einen anderen Steckplatz oder frag im Fachhandel wegen dem Jumper

    Na klar und die anderen ~10 Uralt Threads waren auch alle ausversehen. ;)

    Ich denke mit 3 Points für 1 Monat bin ich weil Ostern ist heute sehr sehr sehr nett...

    *geschlossen*