Aldi PC Targa kann Windows nicht mehr Installieren.

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Aldi PC Targa kann Windows nicht mehr Installieren.

    Hallo FSBler.
    Ich hab da ein Problem,wobei ich Eure Hilfe brauche.

    Ich habe gerade einen Aldi Targa PC mit einem Asus A7V8X Mainboard.Sockel A mit AMD 2400 Prozessor.
    Mein Kumpel hatte vor einem Jahr mal Probleme mit dem Betriebsystem und hat Windows neu Aufgespielt.Danach lief der Rechner einwandfrei,bis vor einer woche ungefähr.
    Er sagt der PC hat das BS nicht mehr geladen.Wenn er startet bleibt er nach dem Laden vom Bios hängen.
    Gut ich hab den PC heute gestartet und nach dem Bios findet er keine Festplatte mehr.
    Im Bios selber finde ich die Festplatte.Also Bios erkennt die Platte.
    Gut er sagt ich kann alles löschen auf der Platte.Sind keine wichtigen Daten drauf.
    Die Festplatte ist eine Maxtor 120 Gb IDE Platte.
    Also ab ins Bios bootreihenfolge geändert und die Windows CD reingelegt und will von der CD booten.

    So jetzt kommts.
    Erster Fehler.Cd rein booten dann kommt : "Zeile 3016 der Inf-Datei\i386\txtsetup.sif ist fehlerhaft." Häää was ist?:confused: mit der CD hab ich immer mein BS gemacht.Die kann nicht fehlerhaft sein.

    Ok er hat zwei Laufwerke drinn.Ein DVDRom Laufwerk und einen CD Brenner.
    Windows CD ins andere Laufwerk,bootreihenfolge umgestellt.
    Zweiter Fehler:Setup Error drücken Sie irgendeine Taste zum Reeboot.
    Wenn ich das mache endlosschleife.

    Also geht nicht.Dann hab ich mir gedacht check mal die Hardware.Festplatte raus,an mein USB Laufwerk geklemmt und siehe da Festplatte funktioniert.Ich sehe alle Daten,kann jeden Ordner öffnen.
    Ok wenn ich gerade dabei bin Formatiere ich die Festplatte und erstelle eine Neue Partition in NTFS zum Booten.Also eine Primäre.

    Festplatte wieder in den Rechner.Windows CD rein PC starten Setup fängt an und die Hardware wird überprüft.
    Dann kommt meldung textdatei blabla inf.blabla \ blabla fehlerhaft,kann nicht gelesen werden.

    Ok andere Windows CD rein.Hab ja mehrere.Diesesmal eine Original Windows Home Edition.
    Gleicher fehler.Setup fängt an.Hardware wird überprüft und dann hängt er sich auf mit Error Setup drücken Sie eine Taste zum Reboot.

    Gut dann hab ich ein anderes CD Laufwerk aus meinem zweitrechner ausgebaut.In den Aldi PC reingeschraubt.
    Gleiches ergebniss.
    Mittlerweile hab ich faßt alles aus dem Aldi PC rausgeschmissen.Alle Laufwerke Kabel PCI steckkarten raus USB Adapter abgesteckt.Nur noch Graka.
    Den Arbeitsspeicher hab ich auch getauscht.Ohne Erfolg.
    Nur was dabei komisch ist,wenn ich den 512er Arbeitsspeicher reinmache,dann bootet er nur einmal.Danach kommt ständiges Piepen.Also piiiiiep-piiiiep-piiiiep-piiiiep.Dann geht gar nix mehr.Muss Cmos clear machen das der Rechner wieder geht.
    Alle drei Steckplätze ausprobiert.Nur mit seinem 256 Mb Speicher kommt kein Piepen.

    Einziger Erfolg war das ich mit Partition Magic mit Disketten gebootet habe und neue Partitionen erstellt habe.Also Festplatte und Arbeitspeicher können es nicht sein.
    IDE Kabel hab ich auch gewechselt.

    Ein weiterer versuch: Ich habe mir die neuste Knoppix CD gesaugt 5.0 und die auf CD gebrannt.CD in meinem anderen PC getestet.Funktioniert einwandfrei.
    Den Aldi PC angeschlossen,Knoppix CD rein und ich komme bis ins Boot Menü von Knoppix.
    Ok nun mit Knoppix memtest86 den Speicher gecheckt.Das hat funktioniert und Ist OK laut Knoppix.
    Dann hab ich versucht mit knoppix die CD zu testen und zu booten.Er fängt kurz an zu laden,aber dann wenn der Pinguin oben links in der Ecke erscheinen sollte,bleibt alles Schwarz ohne Pinguin.
    Das Bildschirmsignal kommt an.Der Moni geht nicht aus,aber der Vorgang läuft nicht weiter.Also hängt die Installation.

    Es bleibt nur der Prozessor und das Mainboard übrig,was defekt sein kann.

    Oder habt Ihr noch einen Vorschlag,was ich tun könnte.
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • so genau, wie du das beschrieben hast, wird es wirklich das mainboard sein (hatte auch mal ähnliche problem).
    also, einfach mal von nem freund das meinboard abziehen, oder wenigstens ausleihen und damit probieren.... (natürlich musste erstmal nen kumpel finden, der nen kompatibles mabo hat)


    viel glück
    [COLOR="darkRed"]...Qualität braucht keinen Namen...[/color]

    [COLOR="RoyalBlue"]NN 4 Life[/color]
  • ^ruf einfach dort an- musst halt selbstbewusst sagen was nicht geht und das du schon alles mögliche ausprobiert hast...dann schicken die dir einen verbei und der ersetzt in deinem fall evt das mainboard...guter srvice halt
  • Ja mit Service ist glaub ich net mehr viel drinn.Das Teil ist schon 4 Jahre alt.
    Den Service zu bezahlen hat mein Kumpel keinen Bock.Ich hab Ihm Angeboten für 150 Euro ein neues Mainboard mit mehr Arbeitsspeicher reinzuschrauben.
    Oder er Kauft sich zu Weihnachten einen neuen PC.
    Die Komponenten sind halt auch nicht mehr die Neuesten.Netzteil und Brenner.

    Ok dann denke ich kann hier geschloßen werden.

    Danke an ]~DvS~[ General -- gc_log -- dennis1234
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]