2 Probleme: Graka und allgemeines Problem

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 2 Probleme: Graka und allgemeines Problem

    Moin
    also ich habe seit kurzem Probleme mit meinem Rechner

    1. Die oberen 10cm vom Bildschirm werden über die ganze Bildschirmfläsche sozusagen gezogen
    das seltsame ist jedoch dass der cursor normal bleibt :confused:
    das passiert meistens beim zocken, aber auch ab und zu im windowsbetreib
    hab schon versuccht einen älteren treiber zu installieren, was aber auch nicht geholfen hat
    wenn ich es schaffe die auflösung in windows zu ändern dann ist das bild wieder normal... also wenns sozusagen aktualisiert wird

    2. mein rechner startet manchmal einfach so neu
    also maus hängt für ca 1 sec, dann fährt er ganz normal hoch, wie als wenn ich ihn normal anschalte
    es kommt kein bluescreen oder sowas, er fährt dann ganz normal hoch

    meine daten:
    Pentium 4 3.00GHz HT Prescott
    1024MB RAM
    NVIDIA GeForce 6800 LE
    350 Watt Netzteil (ist das vllt zu wenig? weil wenn ich mir das überleg hab ich die probleme seitdem ich die neue graka hab)

    PS: es liegt nicht an der Temperatur der komponenten... hab ich überprüft und die gingen nie zu hoch :D

    vielen dank im vorausa für antworten
    mfg BoOm!
  • 350Watt könnten echt ein bischen zu Wenig sein... ansonste verweise ich auf die SuFu weil es hier viele Graka Probleme gibt die deinem ähneln.

    Bau deine Graka mal aus mach sie sauber... dann bau sie wieder ein
    deinstalliere die alten treiber... neustarten.... neuen treiber installieren... neustarten... einstellungen machen und testen...

    sollte dann eigentlich wieder gehen

    mfg rave
  • wenn der rechner einfach mitten drin ausgeht und sich wieder selber einschaltet, dann tippe ich auf netzteil!

    Wie sagt man so schön: WATT gibbet am Meer!

    Das heisst, 350W sind nicht gleich 350W ... es kann durch aus sein, dass dein Netzteil das nicht packt ... und vergiss nicht: Watt brauchen nicht nur Speicher, CPU und Graka ... jede Festplatte, jedes Laufwerk, USB Geräte ... alles was am rechner verkabelt ist, zieht Strom ...

    Edit:

    ich hab ein Arctic Silentium T1 Gehäuse, was ab Werk mit 350W NT von Seasonic ausgestattet ist ... das ist ein Netzteil-Hersteller für fette Server ... der verspricht nicht nur seine 350W, sondern hält sie auch, was ich auch selber hier merke...

    Asus A8N SLI
    AMD64 3500+
    2GB MDT RAM
    GF 6800GT PCIe
    160GB WD SATA II
    120GB WD IDE
    6 USB Geräte gleichzeitig