MN6 Version die auf MDPNA 150 leuft

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN6 Version die auf MDPNA 150 leuft

    Hey ihr Spezis,:weg:
    Brauche eure Hilfe, habe ein MDPNA 150 und MN6. MN6 leuft zwar auf dem Gerät findet aber keinen Sat bzw. GPS Empfänger. Anzeige immmmmmmmer auf Rot :( . Suche also eine Version die sich den GPS Empfänger selber sucht oder jemand der mir bei diesem Problem helfen kann.
    Ich hoffe das mein Thema überleuft von Vorschläge :read: oder Links.

    Vieeeeelen Dank im vorraus für eure Hilfe an euch alle

    Euer Meik;)
  • MN6 Auf MDPNA 150: So geht`s !!!

    Hallo Meik.

    Glaub mir, ES GEHT!!
    Nach etlichen Stunden habe ich nun endlich meinen PNA150 mit MN6 zum laufen gebracht.. Hatte vorher exakt das Gleiche Problem, wie Du es beschreibst.

    Hier nun die (recht einfache) Lösung:

    In dem Ordner MN6/Settings (auf Deinem Navi) befindet sich eine Datei Namens "UserSettings.xml". In dieser Datei mußt Du die Zeile <TMCPort /> abändern in <TMCPort>9</TMCPort>
    Dieses machst Du am besten auf Deinem PC und überträgst anschließend die Datei. Danach einen Reset durchführen (kein Hardreset) und voir là, es funktioniert :drum:

    Ich habe außerdem festgestellt, dass die GPS-Verbindung wesentlich schneller aufgebaut wird wenn man das USB-Verbindungskabel aus dem PNA zieht. Würde ich also, wenn es ans Testen geht unbedingt machen......

    Sollte es jetzt noch nicht funktionieren dann könnte es sein, dass Du ein Update Deiner Firmware vornehmen mußt. Ein Firmware Update der MD PNA150 Serie bekommst Du ganz offiziell und kostenlos auf dieser Seite von Medion (incl. Anleitung).

    Spätestens jetzt, sollte es klappen :weg:

    Viel Erfolg und vor allem viel Spaß mit MN6 :bing:

    Tschau
    Reymond
  • Also ich glaube es dir, aber ich habe trotz deines Tips immer noch Roten Satempfang :rot:. Also GPS nicht gefunden! Gibts eventuell noch andere Tips?
    Eine andere Möglichkeit währe das du, oder jemand anderes,
    mir die folgenden Dateien zuschicken könntest:
    1. SPGPS.ini
    2. Den Ordner "Settings" (1,6 MB)

    Hoffe das ich das Prog irgendwann mir eire Hilfe am laufen bekomme.

    Vielen Dank im vorraus für eure Hilfe

    Meik



    Geben ist besser als nehmen!!!
  • Es leuft!
    Zwar nicht so toll,
    zu viele abstürze,
    sehr langsam,
    und hab es nur von der SD-Karte am laufen.

    Trotzdem währe es Toll wenn wir alle unsere Erfahrungen
    weiterhin hier berichten würden,
    na ja um MN 6 halt zu verbessern
    (zumindest für PNA 150 und baugleiche Geräte)

    Euer Meik :read:
    Geben ist besser als nehmen!!!