Nero schreibt alle Dateinamen als Großbuchstaben!!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nero schreibt alle Dateinamen als Großbuchstaben!!!

    Also immer wenn ich was brenne schreibt Nero die ganzen Dateinamen als Großbuchstaben!!!
    Manchmal schreibt Nero sogar die Punkte (Abtrennung von Dateiart) als Doppelpunkte oder lässt sie ganz weg, so dass man die Dateien von der CD nicht mehr öffnen kann!!!

    Weiß einer wo man da was umstellen kann oder warum Nero das macht??

    Es passiert meistens wenn ich ne ganz normale DatenCD brenne, bei (Super)VideoCDs, also das eigentlich wichtige :D, is mir noch nichts aufgefallen...
    Achso ich hab XP drauf wenn des irgenwie damit zusammenhängt...



    MFG Saper
  • Also bei "Joliet-Namen vor dem Brennen prüfen" ist der Harken da!!! Komisch.. naja also wenn man des da verstellen kann, dann weiß ich des jetzt wenigstens.. werd beim nächsten Mal drauf achten..

    Thx für die Hilfe Keule!!

    Aber hätte da noch ne Frgae: Was bewirkt dann "Datei-Umbenennung bestätigen"??? Da war der Harken nämlich nicht da!!!

    MFG Saper
  • also ich bin jetzt gerade nicht zu Hause und kann Dir nicht ganz genau sagen, welche Nero-Version ich draufhabe!! Mein Cousin hat 5.5.9.0 und da gibt es eine Option wo steht "Joliet-Namen vor dem Brennen prüfen"!!! In meiner Nero-Version jedoch, ist auf jeden Fall ne ältere 5er Version, steht da nur "Joilet", mehr nicht und wenn da kein Häckchen drin ist, dann hat er alles gross geschrieben!!!

    Habe es gerade mit der 5.5.9.0-Version getestet und musste feststellen, dass es hier nicht am Joilet liegt und deshalb kann ich Dir da nicht weiterhelfen, weil ich mich mit den neuen Versionen nicht auskenne!! :(

    Sorry ....
  • nabend!

    um mit nero auch große buchstaben zu schreiben und lange dateinamen zu verwenden hat bei mir folgende einstellung geholfen:

    im iso format den reiter iso wählen; iso level 2 häkchen setzen, format mode 2 /xa häkchen setzen, zeichensatz ascII häkchen setzen und bei iso restriktionen lockern 2 häkchen setzen bei "pfadtiefe von mehr als 8.... erlauben" und "mehr als 255 zeichen...erlauben".

    ich habe die nero version 5.5.7.8

    lüppt alles wunderbar! :bounce:

    gruß
    jumper