!!!Dringend!!! USB Geräte werden als unbekannt angezeigt

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • !!!Dringend!!! USB Geräte werden als unbekannt angezeigt

    HI leutz
    hab n rießen problem.
    Und zwar hab ich meine neue externe Festplatte an den PC angeschlossen und als der die nicht erkannt hat, habe ich im geräte manager ausversehen den treiber deinstalliert. Jetzt erkennt er aber kein USB Gerät mehr.
    Was soll ich jetzt machen???
    Bitte um Hilfe...

    MfG
    darkspirit
    Denke nie gedacht zu haben, denn das Denken der Gedanken ist gedankenloses Denken.
    Wenn du denkst, dann denkst du nur du denkst, doch denken tust du nie!
  • darkspirit schrieb:

    habe ich im geräte manager ausversehen den treiber deinstalliert.


    Wie man aus versehen ein Treiber deinstalliert, muß man mir zwar noch erst vormachen, damit ich es auch glaube, aber ich will mal nicht so sein... :rolleyes:

    darkspirit schrieb:

    Jetzt erkennt er aber kein USB Gerät mehr. Was soll ich jetzt machen???


    Gehe in den abgesicherten Modus und deinstalliere im Geräte-Manager jegliche USB-Hardware. Nach dem Reboot installiert Win32 alle USB-Gedönse automatisch wieder ins System.

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • probier mal den Hardware Assistenten auszuführen und nach neuer Hardware suchen lassen...

    oder im BIOS einmal USB aus->Win booten->USB an->Win booten vlt. hilfts ja
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • @Stefaninio
    Ich hab Windows XP, da müsste der Treiber im System eingebunden sein...
    @Liberty Valance & DOcean
    hab ich beides probiert geht nicht...

    Heißt des jetzt , da der Treiber von Windows ist, dass ich neu aufsetzen muss?
    Gibts nicht n Prog, des schaut, welcher Treiber fehlt und ich den dann loaden kann?

    Greez
    Denke nie gedacht zu haben, denn das Denken der Gedanken ist gedankenloses Denken.
    Wenn du denkst, dann denkst du nur du denkst, doch denken tust du nie!
  • Was denn für Vorschläge?
    Hab doch schon alles probiert...
    Außerdem weiß ich ja nicht welcher Treiber zu welchem Unbekannten Gerät gehört...
    Sind evtl welche auf der Windows CD oder dem SP2 drauf?
    Denke nie gedacht zu haben, denn das Denken der Gedanken ist gedankenloses Denken.
    Wenn du denkst, dann denkst du nur du denkst, doch denken tust du nie!
  • Schmeiss alle USB-Root-HUB und wenn vorhanden auch die, wo hinten eine 2 steht aus dem GeräteManager.

    Dann am besten einen Neustart machen.

    Die Treiber werden dann neu gesucht.

    Wenn das nichts bringen sollte. (bei mir hats was gebracht) dann lass SP2 drüberlaufen.

    Warum deine Festplatte nicht erkannt wurde ist mir nicht ganz klar.

    bei XP ist der Treiber schan dabei und wird auch automatisch erkannt.

    Du gibst aber zu Wenig Information.
    Hast du die Platte selbst eingebaut in das Gehäuße oder Fertig gekauft.

    Wenn die Hardware nicht erkannt wird, ist das meistens ein Problem der Jumoerung auf der Platte selbst. (die im Externen Gehäuße)

    Wen ndie Treiber wieder da sind und die Platte nicht erkannt wird, mach das gehäuße auf und Jumper mal rum.

    Kann ja nichts passieren.
  • @darkspirit

    So also Neue Festplatte.Wie hast Du die Jumper auf der Festplatte gesteckt?
    Was für eine Festplatte ist es denn Marke?
    Wenn Du in die Systemsteuerung-Gerätemanager gehst.Steht da ein gelbes Ausrufezeichen drinn?
    Welchen USB Port vom PC nimmst Du für die Festplatte?
    Am besten Du steckst die Festplatte malö hinten am PC direkt in den USB vom Motherboard.
    Es kann ja sein das die Front USB Buchsen falsch Angeschlossen sind.

    Keine Komplettzitate bitte.
    greetz lukas2004
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • ja die neue platte ist ja auch nciht das prob..
    ich hab sie aus dem gerätemanager deinstalliert, weil sie n fehler hatte.
    und jetzt sind meine ganzen anderen USB geräte unbekannt...

    @Schlachter
    hab SP2 auch schon drüberlaufen lassen. geht immer noch nicht
    Denke nie gedacht zu haben, denn das Denken der Gedanken ist gedankenloses Denken.
    Wenn du denkst, dann denkst du nur du denkst, doch denken tust du nie!
  • Geh erstmal im Gerätemanager alles durch, also Treiber aktualisieren.Lass zu das Treiber auch im Netz gesucht werden. Nützt das nichts dann propiers über die Verwaltung. Du kannst auch die Systemwiederherstellung wählen, wäre wohl am einfachsten.
    Gruß bandito´s
  • Jaxtreme schrieb:

    du musst wissen, welchen chipsatz treiber du benutzt...


    Äh, wenn er sich wirklich aus versehen (wie auch immer das gehen mag :devil: ) sein Chipsatz-Treiber deaktiviert hat, dann dürfte Win32 IMHO erst gar nicht booten.

    bandito´s schrieb:

    Du kannst auch die Systemwiederherstellung wählen, wäre wohl am einfachsten.


    Eventüll. Sollte auch dies nicht zum Erfolg führen, dann ist wohl definitiv eine Reparaturinstallation fällig...

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • So jetzt hab ich windows neu aufgesetzt... auch den bios resettet...
    andere geräte erkennt er jetzt... doch die externe immer noch nicht.
    Die wird an meinem 2. pc aber auch nciht erkannt...
    was is da los?

    greez
    Denke nie gedacht zu haben, denn das Denken der Gedanken ist gedankenloses Denken.
    Wenn du denkst, dann denkst du nur du denkst, doch denken tust du nie!
  • Also du hast neu aufgesetzt und geht trotzdem nicht
    Auch an deinem anderen PC nicht.
    Andere Geräte werden erkannt also ist der USB-Anschluß Aktiv.

    "Tatsache ist, das du unter XP keinen Treiber benötigst."

    Also kann es nur noch an der Externen Festplatte liegen. Auch wenn sie unter umständen vorher ging.

    Mach die Externe einfach mal auf und Jumper mal um und mach ein paar Test.

    1 als Master
    2 als Slave
    3 ohne Jumper.
    4 Cable Select Jumper entfernen und weg lassen.
    Klar ist jetzt das es nicht am System liegt.

    Wenn sie jetzt immer noch nicht erkannt wird, dann mach die Platte raus und schließ sie mal am PC direkt an als Slave.
    reicht auch wenn du kurz das CDRom abhängst und diese da anschließt als Master oder als Slave (egal)
    dann käme nur noch das Externe gehäusse in Frage


    Ich hoffe doch das du XP hast und die Platte auf allen USB Anschlüßen erst mal getestet hast.

    Mach das und melde dich dann wieder.

    (ohne fleiss kein Preis)