pinkes Bild beim Videodateien abspielen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • pinkes Bild beim Videodateien abspielen

    Hallo Leute. Ich habe eingentlich schon seit längerem ein Problem wenn ich Videos abspielen will. Und zwar nutze ich VideoLan Player und die neuste WinAmp Version der Windows Media Player ist nicht installiert weil er bei der Installation nicht dabei war und die Version von der Windowsseite lässt sich nicht installieren lässt sich jetzt nicht mehr installieren. Auf jedenfall habe ich dieses Problem nicht bei einer bestimmten Art von Videodateien. Also es können mal AVI,MPEG,WMV,DivX oder Mp4 Dateien. Eigentlich passiert das bei keinem bestimmten Format einige Videos laufen halt normal und bei einigen habe ich nur ein pinkes Bild und halt kann nichts sehen. Falls es noch wichtig ist ich meine Graka ist eine GeForce 6600GT mit neustem treiber. Vielleicht weiß ja einer ob bloß etwas falsch eingestellt ist oder ob's etwas anderes ist.

    Viele Grüße homies
  • STOP, bitte noch nicht closen ... ich habe das Problem auch ... ich hab den geforce treiber von 91.47 auf 93.71 erneuert, aber das problem bleibt weiter bestehen.

    Das komische auch bei mir ist, dass ich alles abspielen kann ... avi, mpeg, divx, xvid ... nur diesen einen sample (bzw. auch das movie) nicht ... es geht auch nicht mit dem WMP ... ich nutze hauptsächlich winamp 5.3 ... graka ist eine 6800GT PCIe ... wie gesagt, bei allen anderen files kein Thema ... nur bei dieser hier ... ich hab schon mit gspot nach codec konflikten suchen lassen, aber keine roten markierungen...

    bitte keine vorschläge für weitere player ... divx codec ist drauf ... aber auch nur der codec, kein player und gar nix...
  • die file is ja eigentlich in Ordnung ... ich hab sie gestern gebrannt und auf dvd player geguckt. ... im WMP kommt ton aber schwarzes bild ... und im winamp ton mit grünem Bild.

    ich versteh das nicht ...
  • Ist die Datei vielleicht ihrgendwie geschützt ? Ich weiß bloß das ich damals mal geschützte wmv Dateien abspielt habe im Video Lan Player und der Ton zwar da war aber eben ein schwarzes Bild oder sowas. Kannst ja vielleicht mal schauen ob die DAtei mit DRM geschützt ist. Und ansonsten die Datei vielleicht einfach ein anderes Format convertieren.

    Viele Grüße homies
  • jaxtreme schrieb:

    bitte keine vorschläge für weitere player


    Ich möchte eben keinen neuen player installieren, oder testen ... mir ist es relativ egal, ob es mit VLC funzt ... alles andere geht ja mit winamp ... meine frage ist, warum nicht diese hier ... naja, aber so schlimm ist es nicht. ... ich dachte nur, dass einer eine lösung dazu weiss...

    kann jetzt geschlossen werden ... besten dank!