Kann Windows nicht aufspielen...

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kann Windows nicht aufspielen...

    Hi leutz
    wollt mein system auf meinem 2. PC mal wieder neu aufsetzen..
    Nur ist jetzt des Problem, das da irgendwas nicht funzt.
    Und zwar leg ich die CD ein und er bootet auch von der, dann lädt er alle Treiber. Jetzt müsste er ja in den Bildschirm kommen, wo man auswählt, ob man Windows installieren will, reparieren oder abbrechen.
    Da geht er aber nicht rein.
    Er hört nachm Treiberladen einfach auf und zurück bleibt n schwarzer Screen mit blinkenden Cursor.
    Ich hoffe ihr könnt mir helfen.

    MfG
    darkspirit
    Denke nie gedacht zu haben, denn das Denken der Gedanken ist gedankenloses Denken.
    Wenn du denkst, dann denkst du nur du denkst, doch denken tust du nie!
  • Erklär uns mal genauer, was du für hardware drin hast ... bei sata2 brauchst du scsi-treiber deines HD-Herstellers ... vielleicht hilft auch vorher mal mit ner boot-diskette von partitionmagic8 (oder andere version) die platte zu formatieren, alle partitionen auflösen und später bei windows-install wieder neu erstellen ...

    probier das, und meld dich wieder.
  • hmmm ... ICH brauchte keinen treiber für meine sata2 - und hab das system vor kurzem noch neu auf eben diese installiert.
    allerdings war das auch mit integriertem SP2 ...
    alternativ zum treiber könnten auch kratzer auf der cd oder ein defekter ram der grund für dein problem sein .
    dass es sich bei der cd um eine recovery-cd handelt, nehme ich mal nicht an ?!
    Interpunktion und Orthographie dieses Post`s sind frei erfunden.
    Eine Übereinstimmung mit aktuellen oder ehemaligen Regeln wäre rein zufällig und ist nicht beabsichtigt.
  • @igniton: es ist schon richtig, dass man die scsi-treiber nicht braucht, wenn man schon ein windows xp aufm rechner hat, was man dann einfach erneuert ... dabei greift das system auf die vorhandenen treiber zu... hab ich schon zu genüge gemacht ... aber bei einer formatierten platte sieht das anders aus ... ich weiss zwar nicht ob xp inkl. sp2 das alleine schafft, aber ohne sp2 ist es definitv notwendig.

    wie aber schon vorher geschrieben, brauchen wir mehr angaben von darkspirit, um das problem zu lokalisieren.
  • also der pc sieht so aus:
    Asus K8N Mainboard
    Geforce FX 5900
    512 Mb Ram
    AMD Atlon 3400+
    Samsung IDE Platte mit 160GB...
    noch was?
    Hab Windows Home und Professional ausprobiert und meine Platte ist von nem anderen PC aus formatiert.
    Denke nie gedacht zu haben, denn das Denken der Gedanken ist gedankenloses Denken.
    Wenn du denkst, dann denkst du nur du denkst, doch denken tust du nie!
  • ich versteh zwar nicht, wie deine platte von einem anderen pc aus formatiert wurde ... aber wir können jetzt sata2 ausschliessen. probier mal über partionmagic8 die platte zu formatieren ... es kann aber auch sein, dass deine xp cd ein schuss eg hat, wie ein vorgänger hier geschrieben hat... nur du sagst ja, dass du sowohl home als auch pro probiert hast, und das beide cds defekt sind, kann ich mir nicht vorstellen .. wie gesagt, erst mal partitionmagic8 probieren. leider hab ich das nicht mehr, sonst würd ich es dir uppen ... vll kann das hier einer uppen und link geben...
  • Hall Darkspirit
    dein Board hat einen onBoard SATA-Controller, für den du Treiber einbinden musst.

    diesen Treiber zu deinem Board ziehen und auf Diskette kopieren.
    Beim Bootvorgang F6 drücken dann diskettenpfad anwählen und installieren... ab dann geht es automatisch weiter.

    XP kennt nicht alle SATA Treiber der Mainboards.


    jedes Board hat eine CD anbei. Wenn du diese nicht hast dann zum Hersteller und Treiber ziehen.
  • Er hat keine SATA2 Platte ... lest mal oben was da steht:

    darkspirit schrieb:

    Samsung IDE Platte mit 160GB


    manchmal habe ich hier das gefühl, dass manche gar nicht den sachverhalt von anfang an lesen, sondern nur die letzten beiträge und sich dazu was zusammenreimen ...
  • Dieses Problem kann an folgenden Problemen liegen:

    1: CD Lesegerät kommt mit Rohling nicht klar.
    2. Rechner läuft auf Übertaktung
    3. Festplatte hat Probleme.

    Ich würde die Festplatte mit einem Tool wie S0kill erst mal auf Herstellerauslieferung Löschen. (Urzustand) Wenn es dann immer noch nicht geht, dann würde ich mal ein anderes CDRom reinmachen. (wenn vorhanden).

    Letzte Möglichkeit Festplattentest oder mit anderer Festplattte testen.

    Ich würde das auch nicht sagen, wenn ich das nicht selbst durchgemacht hätte.

    Manche Boards kommen bei der Installation nicht damit klar wenn die Jumperung nicht stimmt.

    z.B eine WD Festplatte braucht laut Belegung einen Jumper. Aber als einezelne Platte im System darf gar kein Jumper eingesetzt sein.
    Bei manchen Wird die Platte zwar trotzdem erkannt, aber bei anderen gibt es dann solche Probleme.

    Auf die andere Platten-Marken trifft das nicht zu. aber achtet immer auf die richtige Jumperung.

    Der Jumper Cable-Select kann ohne Probleme weggelassen werden.

    (PS) habe alles nochmal durchgelesen.....:D
  • also ich habs schon mit na anderen festplatte probiert...
    und ne 2. cd auch...
    also muss ichs mal mim umjumpern ausprobieren...
    Denke nie gedacht zu haben, denn das Denken der Gedanken ist gedankenloses Denken.
    Wenn du denkst, dann denkst du nur du denkst, doch denken tust du nie!
  • Ich empfehle Dir eine Knoppix CD mit der Version 5 zu erstellen.
    Hatte faßt das gleiche Problem wie Du.
    Mit der Knoppix CD kannst Du Deinen Arbeitsspeicher testen und Knoppix testet alle Hardware am Anfang der Installation.
    Wenn die Platte in einem anderen PC läuft und Du auch schon eine andere dranngehabt hast,können es die Festplatten also nicht sein.
    So hast Du das Bios mal Resettet?
    Dann die Bootreihenfolge neu eingestellt?
    Wenn Du mit Knoppix den PC nicht zum laufen bringst dann stimmt am Motherboard etwas nicht.
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • also hab ihn jetzt zum pc laden im ort gebracht...
    der sagt Mobo im Ar***...
    Also n neues rein... naja.
    ABer trotzdem DANKE für alle Vorschläge!!!
    - kann geclosed werden -
    Denke nie gedacht zu haben, denn das Denken der Gedanken ist gedankenloses Denken.
    Wenn du denkst, dann denkst du nur du denkst, doch denken tust du nie!