Icons Probleme

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Icons Probleme

    hallo,

    ich habe Probleme mit den Icons auf dem Desktop, in geöffneten Ordner und in der Taskleiste.
    Wenn ich, nachdem ich das Spiel Counterstrike gestartet habe, wieder auf den Desktop zurückkehre, sind die Desktopn Icons verschwunden, es steht nur noch der Name da. Gleiches in geöffneten Ordner und in der Taskleiste.
    Wenn ich dann in einem geöffneten Order auf "zurück" und danach wieder auf "vorwärts" klicke, sind die Icons wieder normal.

    Die IconCache.db habe ich schon mehrmals gelöscht und habe die Icons mit Tweak UI reapriert... beides hilft nicht.

    Ich habe das "Vista Transformation Pack" installiert, wodurch die Oberfläche in Windows XP wie Windwos Vista aussieht... neue System Sounds, andere Taskleiste, andere Icons(!) uvm.

    Dem Pack liegt ein Reperatur Tool bei, welches ebenfalls keine Wirkung zeigt.
    Komisch ist auch, dass, wenn das Reperatur Tool einen Neustart durchführt, sich der Computer beim Bootvorgang aufhängt (Das Windows Logo ist zu sehen und der Ladebalken; Der Ladebalken läuft einfach immer durch, aber Windwos wird nicht gestartet; Wenn ich den Strom wegnehme und neu starte, geht alles wieder, allerdings meldet Windows, dass es zuvor nicht ordnungsgemäß gestartet werden konnte).

    Außerdem hab ich eben die Treiber für die Grafikkarte geupdated.

    Was soll ich jetzt tun?

    Hier sind noch Screenshots mit dem Fehler:
    normal
    traurig
    Die voluminöse Expansion subterrarer Agrarprodukte ist reziprok proportional zur intelektuellen Kapazität ihrer Produzenten.
    [COLOR="Silver"]__________________________________________________
    [/color][SIZE=1]Geändert von dagod (übermorgen um 16:09 Uhr).[/SIZE]
  • Hi dagod!
    Ich hatte zufällig gestern auch mal das Vista Customization Pack 3.6 (Ich glaub doch, dass das das selbe is wie Vista Transformation Pack) und hatte genau das selbe Problem. Das scheint ein Bug vom Vista Customization Pack zu sein. Ich hab es einfach wieder deinstalliert und schon war alles wieder normal. Wenn du es nicht gleich deinstallieren willst versuche ma unter "Eigenschaften von Anzeige" -> "Darstellung" bei "Fenster und Flächen" wieder zurück auf "Windows XP-Stil" anstatt "Aero" zu stellen, vll gehts dann wieder.
  • Typisch Microsoft.

    Gut das ich das rechtzeitig hier erfahren habe.

    ANcher kotzt man ab, weil man nicht damit rechnet das es wieder mal das Betriebssystem ist und sucht sich tod.


    Danke für die Info
  • PrePic schrieb:

    Hi dagod!
    Ich hatte zufällig gestern auch mal das Vista Customization Pack 3.6 (Ich glaub doch, dass das das selbe is wie Vista Transformation Pack) und hatte genau das selbe Problem. Das scheint ein Bug vom Vista Customization Pack zu sein. Ich hab es einfach wieder deinstalliert und schon war alles wieder normal. Wenn du es nicht gleich deinstallieren willst versuche ma unter "Eigenschaften von Anzeige" -> "Darstellung" bei "Fenster und Flächen" wieder zurück auf "Windows XP-Stil" anstatt "Aero" zu stellen, vll gehts dann wieder.


    Hi PrePic,

    vielen Dank für deine Antwort.
    Ich muss unbedingt noch wissen, ob duch auch Probleme beim Boot hattest!

    Vielen Dank
    Die voluminöse Expansion subterrarer Agrarprodukte ist reziprok proportional zur intelektuellen Kapazität ihrer Produzenten.
    [COLOR="Silver"]__________________________________________________
    [/color][SIZE=1]Geändert von dagod (übermorgen um 16:09 Uhr).[/SIZE]
  • Naja was meinst du mit problemen beim booten? Nach dem neustart dauerte es halt erst ma noch ne zeit lang bis dann nun alles fertig war (Da kam so ein Dos-Fenster), aber danach lief alles einwandfrei, bis auf das problem mit counterstrike halt... Ach ja bei mir kam, anstatt dem Windows Ladebildschirm, ein Bild mit grünen und gelben Farben, was mich auch erstma verwirrt hat, ob es überhaupt weitergeht, aber es ging.

    @Schlachter
    Ich würd ma sagen, dass das weniger mit Microsoft zu tun hat, sondern mehr mit denen Leuten, die das Vista Customization Pack entwickelt haben. Ich glaub nich das Microsoft das war.
  • @Liberty Valance: der größer cache hilft nicht (weder 4096 noch 8192)
    Die voluminöse Expansion subterrarer Agrarprodukte ist reziprok proportional zur intelektuellen Kapazität ihrer Produzenten.
    [COLOR="Silver"]__________________________________________________
    [/color][SIZE=1]Geändert von dagod (übermorgen um 16:09 Uhr).[/SIZE]
  • abend,

    ich klinke mich einmal kurz ein.;)

    es geht nicht um die fehlersuche, sondern um arbeitserleichterung!!

    probiere einmal den DIManager 6 aus, der speichert/stellt wieder her,

    die icons und noch einiges mehr.

    abgesehen davon, ist dieses transformationspack, der letzte dreck!!
    (meine persönliche meinung)

    bei den wenigsten funktioniert das und bei denjenigen, wo es nicht

    funktioniert, unerklärliche fehler auftraten, mußte windows neu

    installiert werden!!
    :fuck:

    ergo: finger weg davon!!

    mfg
    ich bin, ich weiß nicht wer, ich komme, ich weiß
    nicht woher, ich gehe, ich weiß nicht wohin,
    mich wundert, daß ich so fröhlich bin.