Problem mit der Anzeige von Zeichen

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit der Anzeige von Zeichen

    Hallo !

    Ich hab ein ganz komisches problem mit meinem computer ... seit einiger zeit, wird auf dem pc das kyrillische alphabeth statt dem deutschen verwendet, aber nur bei den sonderzeichen ... nirgends steht mehr ein äö oder ü statt ä steht zum beispiel Д. und das in jeder anwendung in den mp3 tags . die tastatur funktioniert normal. ich hab auch schon probiert die sprache über die systemsteuerung zu ändern .. hilft aber nichts..
    das problem existiert. seit ich cs zocke auf slawischen servern *hihi*

    bitte um hilfe

    lg
    /me
    ~ The force will be with you, always ~
  • sYrEx schrieb:

    zum beispiel Д. und das in jeder anwendung in den mp3 tags .


    Du meinst wohl in allen Anwendungen, sowie in den MP3-Tags, verstehe ich dich richtig?

    Du schriebst ja, dass deine Tastatur normal funktioniert.
    Wie verhält sich das bei z.B. ICQ?
    Sind dort und bei anderen Anwendungen die Menüs in Deutsch?
    [FONT="Fixedsys"][SIZE="2"][/FONT][/size]
    [FONT="Verdana"][SIZE="1"]Three witches watch three Swatch watches. Which witch watches which Swatch watch?[/SIZE][/FONT]
    [SIZE="2"][COLOR="DarkOrange"][FONT="TrebuchetMS"]Freundliche User: Deluxemaster, Moddingfreak, [SIZE="2"][COLOR="YellowGreen"]DarkmastaA[/SIZE][/color][/FONT][/color][/SIZE], Chrisi000
  • egal wo ... Ä ist weg ... aber wie man sieht ist die tastatur ja in Ordnung ...
    war aber glaub ich auch verstellt auf englisch oder so ...
    fast überall, zumindest bei DEN WINDOWS EIGENEN SACHEN, es gibt kein Ä Ö Ü mehr ... sondern nur mehr irgendwelche kyrillischen zeichen

    will mehr mehr wissen einfach fragen

    hier ein beispiel von word:
    ~ The force will be with you, always ~
  • Ich würde mal sagen, da ist ein Systemzeichensatz überschrieben worden (Die Umlaute stimmen wohl nicht so ganz).
    Geh mal in das Fontsverzeichnis und lass die die Daten nach Datum sortieren.

    Eventuell den entsprechenden Font von der InstallationsCD oder einem Freund ins Fonts Verzeichnis kopieren. Wenns nicht geht, weil die Datei im Zugriff ist, dann halt im abgesicherten Modus oder von der Systemwiederherstellungskonsole.

    Ich hoffe mal das hilft.