Aktive DFÜ-Verbindung wird in Info Taskleiste nicht angezeigt, auch nicht zu trennen!

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Aktive DFÜ-Verbindung wird in Info Taskleiste nicht angezeigt, auch nicht zu trennen!

    Icon-Symbol für bestehende aktive DFÜ-Verbindung im Infobereich Taskleiste fehlt und Netzverbindung angeblich getrennt, trotz vorhandener DFÜ-Internetverbindung und Verbindung nicht normal zu trennen???

    Wer kennt das Problem mit wegbleibendem Icon-Verbindungsanzeige-Symbol und falscher Verbindungsanzeige im Ordner Netzwerk? Es wird Win XP Pro SP 2-Betriebssystem und laufenden Updat´s sowie externer Firewall genutzt.

    So hat sich meine Bekanntschaft mit diesem Problem gezeigt:

    1. Bei manuell erstellte DFÜ-Verbindung und einwandfrei laufendem Surfverhalten im Netz keine Anzeige der aktiven Verbindung in der Taskleiste neben der Uhr-Anzeige. Unter Modemeigenschaften ist angeklickt, daß das Symbol bei aktiver Verbindung im Infobereich der Taskleiste angezeigt werden soll.

    2. Dadurch bedingt, keine Möglichkeit über dieses Symbol die manuell erstellte Internet-Verbindung zu trennen. Es bleibt nur die Möglichkeit, den Rechner durch Ausschalten vom Netz zu trennen – nicht wirklich praktisch.

    3. Trotz aktiver und einwandfrei arbeitender DFÜ-Internetverbindung steht „Verbindung getrennt“ unter dem Status im Ordner der Netzwerkverbindungen.

    Diese leidige Erfahrung mußte ich innerhalb einer Woche auch noch auf einem weiteren Rechner machen.

    Zum ersten Mal beim PC meiner Tochter mit ISDN-Modem wurde Trend PC-cellin Security statt des abgelaufenen Bitdefender installiert. Nach einigen Zugriffen im Netz und Update´s sowohl bei Trend als auch bei Big Bill, stellte sich das oben beschriebene Problem ein. Im ersten Anlauf wurde, um das Gerät vom Netz zu schalten, der Telekomstecker vom Modem gezogen, mit dem Ergebnis, daß anschließend kein Modem vorhanden zu sein schien.

    Sämtliche Versuche mit Modem und Netzwerkkarte neu Installieren, brachten nichts um das Hauptproblem zu beseitigen, lediglich Internetzugang war wieder möglich. Als letzte Rettung wurde eine Systemwiederherstellung des kompletten Rechners über ein zum Glück vorher angelegtes System-Backup durchgeführt und der Rechner arbeitet bis jetzt einwandfrei.

    Beim zweiten, eigenen Rechner mit einem Analog-Modem wurde statt des Bitdefender, ZoneAlarm installiert und anschließend in gleicher Weise erst ZoneAlarm aktualisiert und dann noch ein Windows-Update durchgeführt.

    Auch hier trat irgendwann nach einigen Internetbesuchen der oben beschriebene Effekt ein. Leider ist für diesen PC noch kein System-Backup vorhanden gewesen, so daß ein Wiederherstellen nicht möglich ist.

    Im Nachhinein läßt sich nicht mehr sagen, ob die Probleme durch eines der Update´s der jeweils verschiedenen Internet-Security-Software, einer zu voreiligen Zustimmung auf die Vorschläge der Firewall oder durch die Win-Update´s ausgelöst wurden.

    Interessant dabei, daß ein ebenfalls installierter Discountsurfer einwandfrei in der Task-Infoleiste angezeigt wird. Wobei der jedoch, trotz gegenteiliger Behauptung von Teltarif.de, nicht wirklich immer die günstigsten Verbindungen vorschlägt, genau sowenig wie der iLCR-Router von Geizhals de, nur mit anderen Schwerpunkten. Drum die manuell eingerichteten DFÜ-Verbindungen. Hoffentlich findet sich mal ein wirklich guter, besser gesagt, ehrlicher Router für Internet Call by Call-Verbindungen!!! DSL-Flatrate scheidet leider in ländlichen Gebieten dank der ach so fortschrittlichen Telekom-Politik in beiden Fällen aus. Dies aber nur am Rande bemerkt.

    Stellt sich die Frage, wie das Problem beseitigt und nach Möglichkeit eine Wiederholung vermieden werden kann? Jedenfalls haben die bisherigen Vorschläge, genau so wie die eigenen Versuche einschließlich InternetSecurity-Neuinstalltionen einschließlich Modem und Netzwerkkarten-Neuinstallation, leider noch nicht weiter geführt.

    Hoffe auf hilfreiche Vorschläge.

    Grüße @ all

    fankos
  • Hallo fankos.

    Ich versuche Dir mal zu helfen.
    Als erstes hast Du schon mal den Smart Surfer probiert.Hier gibts den.
    Internet-by-Call mit dem WEB.DE SmartSurfer

    Dann dazu das die Verbindung nicht mehr angezeigt wird.
    Wenn Du in die Systemsteuerung gehst und dort in den Ordner Netzwerkverbindungen,dort Deine DFÜ verbindung mit der rechten Maustaste anklickst.Dann steht dort Symbol in der Taskliste anzeigen,dort sollte ein häckchen im kästchen sein.Wenn die Verbindung weg ist und das kästchen ist aktiviert,dann liegt es höchstwarscheinlich an einer der von Dir genannten Firewall.

    Zu Deiner DFÜ verbindung.Wenn die als Aktiv angezeigt wird,muß aber nicht bedeuten das auch ein Datentransfer statfindet.Das bedeutet nur das die Verbindung aktiv ist und auf Daten wartet.

    Die DFÜ verbindung sollte auch nicht zum ein und ausschalten der Internetverbindung genutzt werden.Das erledigt normalerweise die Einwahlsoftware des Internetproviders in Deinem fall die Telekomm.
    Oder der Smartsurfer wie ich Dir oben geasagt habe.Die DFÜ verbindung wird auch normalerweise nur mit dem Icon von einem Provider oder einer Einwahlsoftware angezeigt.
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Firecat schrieb:

    Hallo fankos.

    Ich versuche Dir mal zu helfen.
    Als erstes hast Du schon mal den Smart Surfer probiert.Hier gibts den.
    Internet-by-Call mit dem WEB.DE SmartSurfer

    Dann dazu das die Verbindung nicht mehr angezeigt wird.
    Wenn Du in die Systemsteuerung gehst und dort in den Ordner Netzwerkverbindungen,dort Deine DFÜ verbindung mit der rechten Maustaste anklickst.Dann steht dort Symbol in der Taskliste anzeigen,dort sollte ein häckchen im kästchen sein.Wenn die Verbindung weg ist und das kästchen ist aktiviert,dann liegt es höchstwarscheinlich an einer der von Dir genannten Firewall.

    Zu Deiner DFÜ verbindung.Wenn die als Aktiv angezeigt wird,muß aber nicht bedeuten das auch ein Datentransfer statfindet.Das bedeutet nur das die Verbindung aktiv ist und auf Daten wartet.

    Die DFÜ verbindung sollte auch nicht zum ein und ausschalten der Internetverbindung genutzt werden.Das erledigt normalerweise die Einwahlsoftware des Internetproviders in Deinem fall die Telekomm.
    Oder der Smartsurfer wie ich Dir oben geasagt habe.Die DFÜ verbindung wird auch normalerweise nur mit dem Icon von einem Provider oder einer Einwahlsoftware angezeigt.


    Nun, das Häckchen zur Verbindungsanzeige ist, wie schon geschildert, aktiviert. SmartSurfer ist mir bekannt. Habe es vor längerem runtergeworfen, weil dieser Router noch teurere Tarife als die beiden von mir schon erwähnten auswählen; denn WEB.de verlangt Geld, damit Anbieter im Smartsurfer aufgenommen werden und die schlagen es halt zum Nachteil des gutgläubigen Surfers, druff macht doch nix, oder?...

    (wobei diese Unsitte scheinbar um sich greift, da auch die beiden Anderen mittlerweile meist bis zu 3 Mal so teure Anbieter vorschlagen, als ich sie z.B. bei teltarif.de manuell in der Liste finde)

    Telekom kann bei einer manuell erstellten Verbindung nicht die Modemverbindung vom Netz nehmen. Geht also nur so, wie ich es schon geschildert habe, über das aktive DFÜ-Icon in der Taskleiste, nur das wird halt seit geraumer Zeit nicht mehr angezeigt, obwohl ich im Netz unterwegs bin.

    Du siehst, es bleiben alle Fragen noch offen. Vielleicht war mein erstes Posting, das Du gelesen hast, nicht deutlich genug - obwohl ich glaubte, mich bei der Formulierung bemüht zu haben? Nobody is perfect...
  • Kennst Du Oleco?
    Oleco::NetLCR Classic // Startseite

    Mit Oleco habe ich mich immer Eingewählt als ich noch bei der Lieben Telekomm war.
    In meinem Nest gab es auch nur ISDN.Ich Surfte dann mit dem XXL Tarif Son und Feiertags kostenlos und mit doppelter ISDN Leitung.

    Dein Problem ist auf jedenfall das Du keine Einwahl Software benutzt und immer zum trennen der Verbindung die DFÜ verbindung Deaktivierst.
    Das mag der Rechner net so besonders.

    Wenn Du in der Systemsteuerung Taskleisten und Startmenü gehst und dort in den Infobereich Anpassen.Dort findest Du Deine DFÜ verbindung.Rechts davon steht ob das Icon bei Inaktivität ausgeblendet werden soll oder immer eingeblendet.Versuch mal da umzustellen das es immer angezeigt wird.
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Firecat meint sicher : Start -> Einstellungen -> Netzwerkverbindungen
    Oder Start -> Einstellungen -> Systemsteuerung -> Netzwerkverbindungen

    Würde mich mal interessieren ob denn Da die Verbindungen als Bestehend angezeigt werden. Wenn ja dann kann man es ja einfach da trennen.

    Das Problem dürfte nicht unbedingt an der "fehlenden" Software liegen, kann den Sinn und Zweck schon nachvoll ziehen: Billigere Einwahlnummern nutzen als es Oleco und Co tun.

    gruß dadruck
  • Na ja, hab am Anfang alles geschildert, auch daß unter Netzwerkverbindungen die jeweils gewählte Verbindung als getrennt angezeigt wird, trotzdem ich munter im Netz unterwegs bin!???
    Hab jetzt auch spaßeshalber den WEB.de SmartSurfer runtergeladen und nach der Installation eigene DFÜ-Verbindungen einbinden wollen - Pustekuchen, einwählen und Anzeige wie gehabt und Trennen nur nach PC "Ausschalten" möglich.

    Und ganz nebenbei, der vom Smartsurfer vorgeschlage günstigste Anbieter kostet im Moment pro Minute 0,63 ct, beim discountsurfer 0,33ct, mein eigener Favorit 0,11 ct über manuelle DFÜ-Einwahl Ohne Einwahlgebühr etc. Wohl keine Frage, was sinnvoll ist, oder?

    Also wer hat Ideen, normalen Zustand herzustellen, ohne den PC neu zu installieren? Denn wie schon gesagt, alle anderen Themen wie die Urache übertüncht wird, führen nicht wirklich weiter.
  • Das finde ich sehr ungewöhnlich, das zwar in der Netzwerkverbindung alles als getrennt angezeigt wird, aber du munter weiter surfst.

    Ich weiss, doofe Frage, aber kannst du dich grob erinnern ob du eine Firewall regel erzeugt hast, die sich dadrauf beziehen könnte? Ich kann es mir nicht vorstellen, aber möglich ist alles?

    Sorry sonst wüsste ich auch keinen Rat mehr und klinke mich aus.
  • Weiss ich eben nicht. Hab deshalb da erst mal alles an zugestimmten Regeln aufgehoben, keine Änderung, danach ZoneAlarm deinstalliert und neu installiert und sich Updaten lassen. Bis jetzt noch kein Erfolg.
  • Was mir dazu jetzt so spontan einfällt.Kann es sein das Du Dir vielleicht einen Trojaner oder Dialer auf Deinen PC geladen hast.PC-illin und Bit-Defender sind zwar net schlecht,aber es gibt besseres.Mit der rumprobiererei von Einwahlsoftware kann das schon passieren.Das wäre zumindest eine Erklärung warum Du trotz getrennter verbindung weiter im Netz Surfen kannst.
    Oder in der Registry hat sich einiges verstellt und es werden nicht mehr alle verbindungen angezeigt mit denen Dein Windows ins Netz will.
    Das Problem hatte ich auch mal.In der Registry sind aktive Verbindungen aber im Netzwerkverbindungs Ordner und Taskleiste ist nichts zu sehen.

    Diese Einträge von Hand aus der Registry zu löschen ist sehr schwierig.Hast Du einen Registry Cleaner mal über die ganze Sache laufen lassen.
    Oder Deine Modemkarte ausbauen,dann alle Treiber im Gerätemanager Deinstallieren.Um alle Treiber anzuzeigen mußt Du vorher eine neue Umgebungsvariable erstellen.Rechtsklick auf den Arbeitsplatz ( oder alternativ ALT+Doppelklick )
    >Eigenschaften ->Erweitert ->Umgebungsvariablen ->dort eine neue System Variable definieren:
    devmgr_show_nonpresent_devices -> mit dem Wert=1
    Mit Ok bestätigen und nun im Gerätemanager unter Ansicht,Ausgeblendete Geräte Anzeigen,
    ein häckchen machen.
    Jetzt werden auch die Geräte Angezeigt die schon mal angeschlossen waren und die Treiber aber noch vorhanden sind.
    Alle Geräte die jetzt etwas heller also faßt durchsichtig dargestellt werden,kann man löschen.
    Die dunklen Geräte sind Angeschlossen.Dann den Regcleaner ausführen.
    Zum abschluß würde ich dann mal AdAware oder Spybot Search and Destroy oder Ewido Deinen PC scannen lassen.
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]