Aktive DFÜ-Verbindung wird in Info Taskleiste nicht angezeigt, somit nicht zu trennen

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Aktive DFÜ-Verbindung wird in Info Taskleiste nicht angezeigt, somit nicht zu trennen

    Icon-Symbol für bestehende aktive DFÜ-Verbindung im Infobereich Taskleiste fehlt auf einmal und Netzverbindung angeblich getrennt, trotz vorhandener DFÜ-Internetverbindung und Verbindung nicht normal zu trennen???

    Wer kennt das Problem mit wegbleibendem Icon-Verbindungsanzeige-Symbol und falscher Verbindungsanzeige im Ordner Netzwerk? Es wird Win XP Pro SP 2-Betriebssystem und laufenden Updat´s sowie externer Firewall genutzt.

    So hat sich meine Bekanntschaft mit diesem Problem gezeigt:

    1. Bei manuell erstellte DFÜ-Verbindung und einwandfrei laufendem Surfverhalten im Netz keine Anzeige der aktiven Verbindung in der Taskleiste neben der Uhr-Anzeige. Unter Modemeigenschaften ist angeklickt, daß das Symbol bei aktiver Verbindung im Infobereich der Taskleiste angezeigt werden soll.

    2. Dadurch bedingt, keine Möglichkeit über dieses Symbol die manuell erstellte Internet-Verbindung zu trennen. Es bleibt nur die Möglichkeit, den Rechner durch Ausschalten vom Netz zu trennen – nicht wirklich praktisch.

    3. Trotz aktiver und einwandfrei arbeitender DFÜ-Internetverbindung steht „Verbindung getrennt“ unter dem Status im Ordner der Netzwerkverbindungen.

    Diese leidige Erfahrung mußte ich innerhalb einer Woche auch noch auf einem weiteren Rechner machen.

    Zum ersten Mal beim PC meiner Tochter mit ISDN-Modem wurde Trend PC-cellin Security statt des abgelaufenen Bitdefender installiert. Nach einigen Zugriffen im Netz und Update´s sowohl bei Trend als auch bei Big Bill, stellte sich das oben beschriebene Problem ein. Im ersten Anlauf wurde, um das Gerät vom Netz zu schalten, der Telekomstecker vom Modem gezogen, mit dem Ergebnis, daß anschließend kein Modem vorhanden zu sein schien.

    Sämtliche Versuche mit Modem und Netzwerkkarte neu Installieren, brachten nichts um das Hauptproblem zu beseitigen, lediglich Internetzugang war wieder möglich. Als letzte Rettung wurde eine Systemwiederherstellung des kompletten Rechners über ein zum Glück vorher angelegtes System-Backup durchgeführt und der Rechner arbeitet bis jetzt einwandfrei.

    Beim zweiten, eigenen Rechner mit einem Analog-Modem wurde statt des Bitdefender, ZoneAlarm installiert und anschließend in gleicher Weise erst ZoneAlarm aktualisiert und dann noch ein Windows-Update durchgeführt.

    Auch hier trat irgendwann nach einigen Internetbesuchen der oben beschriebene Effekt ein. Leider ist für diesen PC noch kein System-Backup vorhanden gewesen, so daß ein Wiederherstellen nicht möglich ist.

    Im Nachhinein läßt sich nicht mehr sagen, ob die Probleme durch eines der Update´s der jeweils verschiedenen Internet-Security-Software, einer zu voreiligen Zustimmung auf die Vorschläge der Firewall oder durch die Win-Update´s ausgelöst wurden.

    Interessant dabei, daß ein ebenfalls installierter Discountsurfer einwandfrei in der Task-Infoleiste angezeigt wird. Wobei der jedoch, trotz gegenteiliger Behauptung von Teltarif.de, nicht wirklich immer die günstigsten Verbindungen vorschlägt, genau sowenig wie der iLCR-Router von Geizhals de, nur mit anderen Schwerpunkten. Drum die manuell eingerichteten DFÜ-Verbindungen. Hoffentlich findet sich mal ein wirklich guter, besser gesagt, ehrlicher Router für Internet Call by Call-Verbindungen!!! DSL-Flatrate scheidet leider in ländlichen Gebieten dank der ach so fortschrittlichen Telekom-Politik in beiden Fällen aus. Dies aber nur am Rande bemerkt.

    Stellt sich die Frage, wie das Problem beseitigt und nach Möglichkeit eine Wiederholung vermieden werden kann? Jedenfalls haben die bisherigen Vorschläge, genau so wie die eigenen Versuche einschließlich InternetSecurity-Neuinstalltionen einschließlich Modem und Netzwerkkarten-Neuinstallation, leider noch nicht weiter geführt.

    Hoffe auf hilfreiche Vorschläge.

    Grüße @ all

    fankos
  • Hallo @Frankos
    für dein Problem mit den verschwunden Ico´s habe ich keine Lösung parat, aber eventuell ein Tip für den Rechner deiner Tochter. Da sie einen ISDN-Anschluss hat sind hier kurze Einwahlzeiten ins Netz. Bei Nutzung einer Fritz ISDN Box (vielleicht hat sie die auch) kann ma das Internetmodul von AVM nutzen. Man kann dort auch verschiedene Anbieter einrichten, und der größte vorteil ist es verfügt über einen Timer. Bevor ich DSL bekam habe ich dies fast 3 Jahre genutzt und konnte durch den Timer auch meine Internetkosten senken, weil wenn man längere Texte liest wie z.B. dein Beitrag wird zwischendurch die Verbindung getrennt, funktioniert aber nur bei Anbietern bei welchen man für die Einwahl nicht noch zusätzliche Kosten hat.
    Diese Variante funktioniert sehr sicher.
    Jens
    Eine Kuh macht Muhhh, viele Kühe machen Mühe ...............
  • Hallo @Jens,

    leider hat sie keine ISDN-Box. Ihr Modem ist direkt mit der zweiten Buchse der Telekom verbunden. Jedoch hatte ich geschildert, das bei Ihr das Problem nach Rückspielen des Acronis-Backup die Funktion wieder hergestellt war, trotz anchließend erneut durchgeführter letzter Win-Update´s inclusive der Internetfirewall und Antiviren-Aktuallisierungen von Trend PC-cellin. Eine vorherige Deinstallation der Internetsecurity im alten Zustand hatte auch nichts gebracht. Es blieb nur Neuinstallieren des BS oder Acronis-Backup erst einmal zurückzuspielen.Da anschließend alles weiter klappte, ist der Grund für das Ausfallen der DFÜ-Icon Anzeige unklar.
  • fankos schrieb:

    Ihr Modem ist direkt mit der zweiten Buchse der Telekom verbunden.


    Dann werdet ihr ja wohl auch den Smartsurfer oder sonst ein Least Cost Router verwenden, dann schaltet doch die Verbindung einfach darüber, die nisten sich bei erfolgter Einwahl ja auch in die Taskleiste...

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Liberty Valance schrieb:

    Dann werdet ihr ja wohl auch den Smartsurfer oder sonst ein Least Cost Router verwenden, dann schaltet doch die Verbindung einfach darüber, die nisten sich bei erfolgter Einwahl ja auch in die Taskleiste...

    HTH + CU


    Habe mal den Discountsurfer von teltarif noch einmal installiert, läßt aber keine eigenen Anbietervorgaben zu. Wie es sich bei dem SmartSurfer von WEB.de verhält, weiß ich noch nicht, da ich ihn schon seit längerem nicht mehr auf der Platte habe.

    Nur finde ich es nicht als eigentliche Beseitigung der fehlerhaften Ursache, sondern allenfalls als Notlösung, zumal ich nicht weiß, ob auch sonst etwas ausfällt, wenn diese DFÜ-Icon-Anzeige fehlt...
  • fankos schrieb:

    läßt aber keine eigenen Anbietervorgaben zu. Wie es sich bei dem SmartSurfer von WEB.de verhält, weiß ich noch nicht, da ich ihn schon seit längerem nicht mehr auf der Platte habe.


    Ich habe es auf mein Laptop. Ist IMHO recht brauchbar und läßt sich auch weitestgehend konfigurieren. Allerdings ist deren GUI gewöhnungsbedürftig, aber sowas konfiguriert man ja auch in der Regel nur einmal...

    fankos schrieb:

    lNur finde ich es nicht als eigentliche Beseitigung der fehlerhaften Ursache, sondern allenfalls als Notlösung


    Sehe ich ebenso.

    fankos schrieb:

    ob auch sonst etwas ausfällt, wenn diese DFÜ-Icon-Anzeige fehlt...


    All zu verbreitet scheint es ja nicht zu sein. Ich höre z.B. zum ersten mal davon.

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.