Video - Abspielproblem nach Kauf Neuer Graka

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Video - Abspielproblem nach Kauf Neuer Graka

    Huhu,

    Hab Folgendes Problem Jungs und Mädels. Meine Alte Grafikkarte ist mir kaputt gegangen warum auch immer. Hab mir natürlich eine neue Gekauft. Eine Leadtek Winfast 7600 GT. Doch seit ich sie drinne hab und Treiber Installed habe, hab ich das Problem das sobald ich ein Video abspielen will, egal was fürn Format, egal mit welchem Programm, wird der PC extrem Langsam, 100% CPU Auslastung laut Task Manager ( 6 Min warten müssen bis ich ihn auf hatte ), und er Spielt das Video nicht ab.
    Ich weiß leider nicht woran das liegen kann ich hoffe ihr Könnt mir helfen.

    Hier noch die Restlichen Daten des Pc´s:

    AMD 64 3400+
    MSI K8NT Neo
    1024 DDR Dual Channel 400 mhz Twinmos
    Leadtek Winfast 7600 GT
    DVD Laufwerk
    CD Laufwerk/Brenner
    2 Festplatten ( 120 GB & 200 GB ) IDE
    Tagan U-380 380 Watt

    Danke Euch!

    Mfg

    Mr. Crow
    [COLOR="Blue"]
    [SIZE="2"]Biete meine Dienste zur IPV an![/SIZE][/color]
    [COLOR="SeaGreen"]Bei Interresse PN an mich![/color]
  • Mr. Crow schrieb:

    das Problem das sobald ich ein Video abspielen will, egal was fürn Format, egal mit welchem Programm, wird der PC extrem Langsam, 100% CPU Auslastung laut Task Manager ( 6 Min warten müssen bis ich ihn auf hatte ), und er Spielt das Video nicht ab.


    Treiber der Vorgänger-Graka deinstalliert? Dieser Hack könnte dir dabei BTW noch sehr hilfreich sein...

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • So wie Liberty Valence gesagt hat.Es ist sehr wichtig vorher die alten Treiber zu Deinstallieren,bevor man die neuen Treiber Installiert.
    Ebenso mit dem Hack Ausgeblendete Geräte im Gerätemanger anzeigen lassen und die alte Graka Treiber dort zu entfernen.
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]