Arcor-DSL Problem

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Arcor-DSL Problem

    Hallo erstmal :)....
    Habe das Thema für nen Freund eröffnet, da er momentan nicht aufs I-net zugreifen kann. War bei ihm um Problemlösung zu betreiben, allerdings mit mäßigem Erfolg.
    Das Problem ist folgendes:
    Nach einem Trojaner- oder Virusbefall (welcher ist unbekannt) bestand nciht mehr die Möglichkeit ins Internet zu kommen. Also hat er logischerweise seine Festplatte durchsucht und den Schädling entfernt. Trotzdem hatte seine Lan-Verbindung nur eingeschränkte Konnektivität. Also habe ich den Arcor-Assistenen deinstalliert und eine Verbindung via XP erstellt. Konnektivität immer noch nicht hergestellt, aber es bestand eine Verbindung zum Web. Pakete wurden gesendet und empfangen. Wollte man aber mit einem Browser aufs Web zugreifen oder verlangte ein anderes Programm nach Zugriff, erscheinen nur Meldungen wie "die Seite kann nicht angezeigt werden überprüfen Sie....". Also dachte ich, dass es vielleicht an einer Firewall liegt oder an einem Antiviren-Programm liegt. Also Windows-Firewall deaktiviert, genauso wie Etrust`s Virenschutz. Trotzdem kein Erfolg. Also habe ich Google nach Rat zur Konnektivität gefragt und fand eine vermeintliche Lösung -> Internetprotokoll TCP/Ip deaktivieren, weil XP SP2 und Arcor sich hier manchmal ein wenig behindern. Das Problem mit der Konnektivität war gelöst, einwählen konnte man sich auch, aber leider nicht wirklich aufs Internet zugreifen. Zu den weiteren Faktoren kann ich nur aufzählen: WIN XP SP2, ALDI-RECHNER von vor 2 Jahren (sry weiß nix genaueres), ARCOR DSL Starter 2000 modem (kein Router oder so).
    Ich war wirklich am verzweifeln, da ich so etwas zuvor auch noch nicht erlebt hatte. Die einzige Lösung die mir noch vorschwebt ist den PC in den Auslieferungszustand zu versetzen, was ich meinem Freund aber nicht unbedingt antun möchte, da dies wiederum mit großer Arbeit und großem Zeitaufwand verbunden ist.

    Ich hoffe auf euch :)
    Danke schonmal im vorraus
  • Hallo,

    da gäbe es jetzt mehrer ursachen.. Würde dir mal empfehlen Knoppicilin dir zu besorgen..War bei einer der vorletzten CT´s mit dabei und den Rechner über die eingebauten Viren scanner nochmal zu scannen.. Sonst nochmal den rechner im Safe mode scannen und das häckchen bei Wiederherstellungs aktivieren bei den eigenschaften des computers rausnehmen...

    Wenn alles sauber ist dann mal checken ob spyware etc noch läuft..

    Sonst musst du mal schaun ob die netzwerkkarte nicht ihren geistaufgegeben hat oder das kabel, könnte auch am modem liegen.