Software Problem bei einem Medion PNA-175 // Software: V4.4

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Software Problem bei einem Medion PNA-175 // Software: V4.4

    Hallo Jungs und Mädels,
    ich habe ein Medion PNA-175 (Win.NET 4.2 Core) bekommen, aber leider mit alter MN 4.4 Software.
    Ich habe mir von Bekannten original Medion CDs mit MN5.0 geliehen und die Software auch auf eine SD-Karte geladen. Die Installation machte keine großen Probleme. Die Software startet von der SD-Karte und installiert sich.:)

    Den MP3 Player kann ich problemlos aufrufen und auch beenden, aber sobald ich in dem Menü "Einstellungen" oder "Navigation" bin und diese Menüs wieder verlassen will, dann habe ich nur noch einen hellen Bilschirm.

    Erst noch einigen Minuten erscheint wieder das blaue Medion Logo, - aber es sind keine Button (Player - Einstellungen - MP3 Player) mehr zu sehen.

    Um Installationsfehler auszuschließen habe ich die Software mehrmals neu instaliert, immer hatte ich den selben Fehler.

    Ihr Lieben,-was mache ich falsch? Müßte ich evtl. eine Upgradesoftware benutzen?:confused: :ööm:

    Falls ich mich nicht korrekt ausgedrückt habe, dann entschuldigt das bitte.
    Ich bin noch totale Anfängerin und kenne mich da noch nicht so richtig aus.
    Alle bisherige Infos habe ich fast ausschließlich von diesem tollen Board und habe somit zig Stunden mit lesen und ausprobieren verbracht.:read:

    Aber nun komme ich nicht mehr weiter. Ich hoffe ihr könnt mir mit euerem Wissen helfen.;)

    Liebe Grüße
    Celina
  • Hallo Howy,
    einen Hardwarereset (AUS/EIN) habe ich jedesmal gemacht, - keine Änderung.
    Nehme ich die alte Software (MN4.4), dann passiert das nicht.
    Kann es sein, dass ich eine Upgrade Software benötige.
    Was meint Ihr ?:)

    Celina
  • Hallo Howy,
    ich war ein paar Tage unterwegs und habe Deine Nachricht erst heute lesen können.
    Meine Frage:
    Kannst Du mir sagen, was ich in der Registry ändern/editieren soll/muß ?

    Gruss
    Celina
  • Es liegt warscheinlich daran das es keine MN5 Version für dein Gerät ist. Wenn das so ist darfst du in MN5 nicht auf Beenden gehen. Das MN5 geht hin und schaltet das Gerät aus, danach sollte eigendlich das BS (Desktop) zum vorschein kommen. Was natürlich nicht geht, weil du ja den Desktop nicht freigeschaltet hast. Da hat howy ganz recht. Google mal!!

    :cool: Meik
    Geben ist besser als nehmen!!!