Autostart oder so

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Autostart oder so

    Hi Leute,

    hab ein riesen Problem:

    Also, ich habe den viaMichelin installiert,
    und zwar den für PALM, was wie sich herausgestellt hat
    doch net auf PPC funktioniert.
    Folgende Dinge hab ich so bemerkt,
    weiß aber nicht wie wichtig sie sind:
    - Das Programm hat nach jedem einschalten
    wieder neu gestartet, also bei jedem Druck auf den
    An/Ausschalter.
    - Das Programm war nicht unter den Installierten Programmen zu finden
    - Das Programm hat ein Programm namens Navibox mitinstalliert.
    - Im Ordner Programme/ViaMichelin/Navigation befanden sich alle Dateien,
    die auf den PPC kopiert wurden, darunter eine Uninstall-Datei.
    Nachdem ich diese ausgeführt hatte, blieben 2 Dateien zurück,
    nämlich eine NVBPower und eine uninstallMS, die sich auch
    nicht löschen lassen

    Jetzt das eigentliche Problem:

    Wie krieg ich das Programm komplett entfernt
    und vor allem, wie kriege ich die folgende Fehlermeldung
    nach jedem einschalten (s.o.) wieder weg?
    ( Benachrichtigundsfehler
    \Programme\ViaMichelin\Navigation\Navibox.exe
    kann nicht ausgeführt werden )

    Was ich schon alles gemacht hab:
    - Warmstart (danach kommt die Nachricht nicht, allerdings bei normalen an-/ausschalten schon)
    - Autostart-Verknüpfungen zu diesem Programm gelöscht
    - Autorun-Einträge zur SD-Karte gelöscht
    - Resettaste gedrückt

    Bitte heft mir,
    weil mich dieser Benachrichtigungsfehler verrückt macht!!!


    PS: Ein Hardreset ist nicht die Lösung, die ich mir erhofft hatte

    Danke schonmal,

    Genie Des Chaos
  • so was hatte ich auch.

    Versuch über DateiExplorer zu löschen ging nicht dann habe ich eien anderen installiert der hat das gerafft.

    Ich habe allerdings einen PPC und den total Commander installiert.

    Es kam auch schon vor, das ich auch nur über Activ Sync direkt löschen konnte.

    Versuch auch mal ein Tools Zu finden, der die Registery cleant.

    mehr kann ich dazu nicht sagen.
  • so,

    da ich nirgendwo etwas gefunden habe,
    wie man das Problem lösen kann,

    hab ich jetzt doch ein hardreset gemacht,
    und jetzt läuft wieder alles bestens.

    leider musste ich aber auch alles neu installieren und übertragen.
    Was fürn sch...

    Danke für die Hilfeversuche.

    --> Mod bitte schließen <--