Mausrad betätigt sich von selbst

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mausrad betätigt sich von selbst

    hi

    habe seit einiger zeit das Problem, dass das Mausrad an meiner maus von selber scrollt, oder manchmal für ein paar sekunden gar nicht funktioniert!

    hab schon probiert die maus an ein anderen usb-steckplatz zu tun und auch schon neue treiber installiert

    hab ne logitech mx 300


    mfg
  • ich kenne das problem nicht, aber das sieht nach einem hardware problem aus ... bedeutet: entweder aufschrauben und sauber machen ... oder wenns noch garantie hat, bei logitech einschicken ... wenn es sich lohnt ...
  • rischtig schrieb:

    manchmal für ein paar sekunden gar nicht funktioniert!


    Daran dürfte die USB-Standby-Selbstabschaltung Schuld sein. Ist aber deaktivierbar...


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • @Liberty Valance

    meinst du "gerät kann den computer aus dem standby-modus aktivieren" ?

    das hab ich jetzt ausgeschaltet und es ist immer noch.. "computer kann gerät ausschalten, um energie zu sparen" ist auch bei jedem usb-slot deaktiviert..

    bei anderen pcs funktioniert die maus übrigends..

    hab auch noch ne andere logitech mx300(also das gleiche modell) und das macht bei mir auch probleme..

    das ist aber seit seit 2-3 wochen oderso so.. könnte ne andere maus das problem beheben?


    mfg
    -
    Keine Komplettzitate bitte.
    greetz lukas2004
  • bei anderen pcs funktioniert die maus übrigends..


    hm, das grenzt das problem schon um einiges mehr ein ... ein defekt an der maus ist somit auszuschliessen ... konzentrieren wir uns also auf deinen pc... hast du schon mal die chipsatz treiber aktualisiert? darin sind meistens die USB Treiber integriert... nforce, via ... versuch das mal!
  • rischtig schrieb:

    "computer kann gerät ausschalten, um energie zu sparen" ist auch bei jedem usb-slot deaktiviert..


    Auch im Hub bzw. Hostcontroller?


    http://support.microsoft.com/?kbid=822603 schrieb:

    Mit dem Feature "Computer kann Gerät ausschalten, um Strom zu sparen" können USB-Treiber ihre Geräte selektiv herunterfahren, wenn diese erkennen, dass die Geräte nicht genutzt werden. Wenn Sie das Gerät wieder verwenden (wenn Sie beispielsweise die USB-Maus bewegen), wird das Gerät durch den Treiber wieder aktiviert.


    Beschreibt nämlich, warum deine Maus erst nach einer Schrecksekunde aus ihren Büroschlaf erwacht...


    rischtig schrieb:

    könnte ne andere maus das problem beheben?


    Jeah! Mäuse sollten nach Möglichkeit am PS/2-Port angeschlossen werden, im Zweifelsfalle via Adapter.


    //edit:
    Ist dein Energieschema BTW auch auf Dauerbetrieb eingestellt?


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • via treiber hab ich installiert!

    Liberty Valance schrieb:

    Auch im Hub bzw. Hostcontroller?

    also überal bei den usb-ports^^




    Liberty Valance schrieb:


    Beschreibt nämlich, warum deine Maus erst nach einer Schrecksekunde aus ihren Büroschlaf erwacht...


    also die maus funktioniert ja immer, nur das mausrad halt manchmal nicht..





    Jeah! Mäuse sollten nach Möglichkeit am PS/2-Port angeschlossen werden, im Zweifelsfalle via Adapter.

    ?



    //edit:
    Ist dein Energieschema BTW auch auf Dauerbetrieb eingestellt?


    ja

    _

    was ich noch herausgefunden habe, ist, dass wenn ich die andere mx300 die wir hier haben, an meinen pc schließe, habe ich nicht das problem mit dem mausrad, sondern dann habe ich das problem dass die maus zwischendurch aus geht!

    liegt es also doch an der maus selbst bzw. das mein pc mit der mx300 nicht gut umgehen kann?(obwohl ich diese maus eigentlich schon lange zeit ohne probleme an meinem pc hatte)

    mfg
  • rischtig schrieb:

    die maus funktioniert ja immer, nur das mausrad halt manchmal nicht..


    Versuch doch mal unter Eigenschaften von Maus mit Rad-Problembehandlung dein Glück...


    BTW: Die Maus ist doch direkt am USB-Port des Datendödels eingesteckt, oder? Da ist also kein externer Hub dazwischen?



    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.