TomTom6 auf Pocket Loox N560 Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TomTom6 auf Pocket Loox N560 Problem

    Hallo ,
    ich hab hier im Forum nen Link bekommen.

    Ich habe alles downgeloaded und installiert wie angegeben, doch leider bringt er immer den Fehler "Your device is not compatible with this version of Nagigator" oder so ähnlich.

    Laut Kompatibilitätsliste von TomTom ist mein PDA Fukitsu Siemens Pocket Lox N56ß auch nicht aufgelistet, aber im Forum von F-Siemens steht bei merheren Usern dass es funktioniert.

    Leider iss da nur erklärt wie man den TTn6 von der CD bzw über TOMTOM-Home installiert.
    das geht aber nur wenn man die Original CD hat um das Programm selbst zu installieren.

    Die ttn6.CAB-Datei von Deienm Up hab ich auch getestet, mit dem selben ergebnis, dass es anscheinend nicht kompatibel ist.

    Ich denke aber schon dass es zucken müßte wenn es etwa 2-3 User geschafft haben.
    Im Übrigen verkauft Dabtotec den FS N560 auch im Bundel mit TomTom Navigator6.

    Ich weiß echt auch nicht mehr weiter, vielleicht hat jemand noch ne Idee ??

    Das muss doch irgendwie zum Laufen zu kriegen sein, oder ??

    Gruß und Danke im Voraus.

    CHEFLI