"SUSE Linux 10.1 Live" bootet nicht

  • Suse

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • "SUSE Linux 10.1 Live" bootet nicht

    Moin.

    Auf der Chip DVD 12/06 war "SUSE Linux 10.1 Live" drauf. Das Problem ist nur, dass ich Linux irgendwie nicht von CD gestartet bekomme...Es kommt zwar ein Bootbildschirm wo man verschiedene Sachen wie "kernel, kde" oder so auswählen kann und wenn ich dann eine davon auswähle, dann startet Linux wohl, was ich an den ganzen Ladevorgängen sehen kann. Aber dann kommt nach einer Zeit ein schwarzer Bildschirm und es startet kein Linux. MIt einer früheren Linux CD (KNoppix oder so) ging das immer problemlos.

    ich kenne mich mit linux ehrlich gesagt nicht gut aus, würde es aber gerne mal mit der live-dvd testen...
    hier ist mal meine hardware-konfiguration, aber ich weiß nicht, ob es von bedeutung ist:
    amd 64 3000+
    ati 9800 pro (128mb)
    1,5 gb ram


    plz help.

    mfg pHaRyNx
  • hmm... ich hatte mal ein so ähnliches problem, zeit dein bildschirm irgendwas an von "out of range"?? so war's bei mir nämlich dann könnt ich dir sagen wies geht??

    MFG
    Dsite
    Meine Uppz: [COLOR="Orange"] [ [/color]Up1[COLOR="Orange"] ][/color] [COLOR="Orange"] [ [/color]Up2[COLOR="Orange"] ][/color] [COLOR="Orange"] [[/color] Up3[COLOR="Orange"] ][/color][COLOR="Orange"] [ [/color]Up4[COLOR="Orange"] ][/color][COLOR="Orange"] [ [/color]Up5[COLOR="Orange"] ][/color][COLOR="Orange"] [ [/color]Up6[COLOR="Orange"] ][/color][COLOR="Orange"] [ [/color]Up7[COLOR="Orange"] ][/color][COLOR="Orange"] [ [/color]Up8[COLOR="Orange"] ][/color][COLOR="Orange"] [ [/color]Up9[COLOR="Orange"] ][/color][COLOR="Orange"] [ [/color]Up10[COLOR="Orange"] ][/color]

    für Rechtschreibfehler wird keine Haftung übernommen!! ;)
  • dein Problem ist die Grafikkarte. Diese unterstützt den notwendigen vesa Framebuffer nicht. Bitte schmeiss deine Grafikkarte weg, oder starte die live Version ohne Grafik ( init = 3 )
  • kann es nicht sein, dass die autoconfig vom xserver nicht vernünftig funzt?

    Dann müsstest du es ohne gui initialisieren und anschließend xorgconfig oder so machen. Das gleiche problem hatte ich nämlich auch mit meiner Backtrack CD.
  • Also bei Backtrack, Ubuntu und sogar Gentoo gibt es nen Setup mit dem man Xorg einrichten kann. Ich denk mal sowas müsste es dann auch bei Suse geben. Am besten startest du ohne grafik und tippst dann in der Konsole X ein und dann die Tab Taste, dann kriegst du alle befehle angezeigt die mit X anfangen. Und irgendwas in der Form von "Xorgconfig" "Xorgsetup" oder irgendwas mit Xserver müsste es dann sein.
  • Ist dein compi ein laptop? Wenn ja, schließe ihn an einen externen monitor, falls vorhanden und sag obs dann funktioniert.

    @ Spri: "MIt einer früheren Linux CD (KNoppix oder so) ging das immer problemlos."
  • Probier evtl mal ne Ubuntu Live CD, kann wirklich gut möglich sein, dass die X Konfiguration bei der Suse Live CD nicht so ganz hinhaut. Alternativ erstmal mit der Option init=3 und dann mal init 5 ausführen und dann in den Log Dateien unter /var/log nachsehen.