soulseek

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hallo leute!

    seit neuestem beunruhigt mich soulseek ein klein wenig.vorgestern oder so hab ich meinen i-net explorer auf version 7 geupdated,seitdem kommt beim öffnen von soulseek immer die meldung "an unsupported operation was attempted".vielleicht bin ich ja einfach doof und hab keine ahnung (ist sogar ziemlich wahrscheinlich),aber da das ganze ja nciht ganz legal ist und diese meldung erst kommt seitdem windows meinen inet-explorer geupdated hat frag ich mich,ob es nicht besser wäre,von nun an auf soulseek zu verzichten?

    mfg
    Leif
  • Hallo!

    Das problem tritt häufig mit internet exporer 7 auf und ist kein legalitätsproblem. Du kannst also beruhigt weiterhin soulseek benutzen. Im grunde ist es ein reines software problem und kann schnell behoben werden:

    Öffen deinen Soulseek Installations-Ordner und benenne einfach die datei "Blackbox.dll" in "Blackbox.dll.old" oder "Blackbox.dll.bak" um. Somit dürfte die fehlermeldung nicht mehr auftreten.

    Mfg, Fabian.